Підтримка Firefox для Mac OS X 10.6, 10.7 та 10.8 закінчилася

Ця стаття стосується лише платформи Mac.

Починаючи з 49 версії, Firefox потребує Mac OS X 10.9 (Mavericks) чи вище. Якщо ваша версія Mac OS X старіша, то ще залишилися можливості використовувати безпечні версії Firefox.

Відвідайте цю сторінку підтримки Apple, щоби дізнатися, як знайти версію своєї Mac OS.

Опція 1: Оновіться до підтримуваної Apple версії Mac OS

Щоби продовжити переглядати сторінки в Інтернеті безпечно, ми рекомендуємо оновитися до версії Mac OS, яку підтримує Apple. Відвідайте цю сторінку підтримки Apple, де ви зможете дізнатися більше про оновлення.

Хоча Firefox продовжуватиме працювати на непідтримуваних версіях, використання Firefox на підтримуваних версіях надасть вам кращу безпеку та швидкодію.

Опція 2: Завантажте видання Firefox із розширеною підтримкою (ESR) версії 45

Firefox із розширеною підтримкою (ESR) продовжуватиме працювати на МАС OS X 10.6, 10.7 та 10.8, але він не буде отримувати оновлення вище 45 версії. Firefox ESR 52 версії, реліз якого запланований на березень 2017 року, більше не підтримуватиметься. Для детальнішої інформації та завантаження Firefox ESR, перегляньте сторінку Firefox ESR.

Примітка: Деякі функції Firefox можуть бути недоступними в ESR.
// Цю статтю допомогли написати такі гарні люди:Богданцев Сергій, Lobodzets. Ви теж можете допомогти - дізнайтесь як.

Ця стаття допомогла? Зачекайте...

Стати волонтером Підтримки Mozilla