Тут обговорюється як поліпшити переклад статті Firefox 3.6 більше не підтримується". Якщо ви бажаєте поліпшити вміст статті, перейдіть в обговорення англійської версії.

Якщо вам потрібна допомога з Firefox, будь ласка, задайте питання.