X
Sitenin mobil sürümüne gitmek için buraya dokunun.
Firefox'unuz eskimiş ve güvenlik riski taşıyor olabilir! Firefox'u yükseltin

Destek Forumu

ZTE Open speaker won't make noise

Tarih

I just got my ZTE open in the mail today, everything was working fine until the sound stopped working. I've reset my phone a few times and tried to adjust the settings but the speaker stopped working. I can answer calls just fine. But the phone won't ring when I am receiving a call or get a text message. Whats wrong with my phone? If it's a hardware issue how do I get that resolved?

Seçilen çözüm

Oddest thing happened. The sound started working again. Completely out of the blue. Nothing I had done seemed to work before but when I plug in my headphones and took them out again the music started playing through the speakers.

This makes me believe there was some kind of issue with the phone "thinking" there were headphones plugged in. But I had done that countless other times without the same effect. I also reset the phone a number of times without it working. 

This is speculation on my part, but regardless it makes me think it wasn't a hardware issue. Or there could have been something wrong with the headphone jack. Regardless it's done now.

Bu yanıtı konu içinde okuyun 2

Ek sistem ayrıntıları

Application

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.66 Safari/537.36

More Information

Curtis Parfitt-Ford 35 solutions 315 answers

Hey there, Unfortunately you've posted this in the wrong forum. It needs to be in the Firefox OS forum at http://support.mozilla.org/en-US/products/firefox-os. Please create this ticket there. Thanks, cyborg4

Waka_Flocka_Flame
  • Top 25 Contributor
528 solutions 5041 answers

There isnt a Firefox OS forum, they are both the same forums.

Curtis Parfitt-Ford 35 solutions 315 answers

Oops! My bad! :o :(

mluna
  • Administrator
  • Moderator
66 solutions 461 answers

Hi Gyude,

I'm sorry you are having this problem with Firefox OS. It seems that you are unable to get the sound working through the Settings > Sound or by fiddling with the volume rocker (hardware button on the side of the phone)? But, you are able to hear calls that come in and make outgoing calls?

Are you able to use headphones? Let me know if even after restarting the phone and increasing the phone volume with the hardware button, you are unable to get the speaker to work for the ringer, notifications and alarm.

I assume you have the US Ebay device? Thanks for your time to give some additional information and I apologize again for this inconvenience.

Best regards, Michelle Luna

Sorunun sahibi

Yes that is exactly the case. I can make and receive calls just fine but I cannot get the phone to ring, play music without headphones, or use speaker phone option.

Yes it is in fact the eBay device. I know the phone volume buttons work because when I use headphones I can adjust the sounds and hear notifications.

mluna
  • Administrator
  • Moderator
66 solutions 461 answers

Hi,

I'm sorry about this problem, based on what you report, I do think it is best to contact ZTE about this problem as it seems to be a hardware issue.

Best regards, Michelle Luna

Seçilen çözüm

Oddest thing happened. The sound started working again. Completely out of the blue. Nothing I had done seemed to work before but when I plug in my headphones and took them out again the music started playing through the speakers.

This makes me believe there was some kind of issue with the phone "thinking" there were headphones plugged in. But I had done that countless other times without the same effect. I also reset the phone a number of times without it working. 

This is speculation on my part, but regardless it makes me think it wasn't a hardware issue. Or there could have been something wrong with the headphone jack. Regardless it's done now.