Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Prevent auto-loading of webpage

  • 5 yanıt
  • 7 kişi bu sorunu yaşıyor
  • 6 gösterim
  • Son yanıtı yazan: kobe

more options

Need something to prevent the auto loading of “my mobile broadband”, a connection/settings URL that loads whenever I plug in the mobile broadband dongle - not a huge problem, but it becomes a huge annoyance when everything is redirected to this damn page. I don’t actually need this page popping up all the time because the broadband stick is programmed to auto-connect.

There’s no option to stop auto-loading, and customer service of my of my provider is so useless that I don’t want to be plunged into a Kafkaesque nightmare by giving them a call. Anyway, they’re hardly likely to allow me to prevent their nice URL from annoying me.

Need something to prevent the auto loading of “my mobile broadband”, a connection/settings URL that loads whenever I plug in the mobile broadband dongle - not a huge problem, but it becomes a huge annoyance when everything is redirected to this damn page. I don’t actually need this page popping up all the time because the broadband stick is programmed to auto-connect. There’s no option to stop auto-loading, and customer service of my of my provider is so useless that I don’t want to be plunged into a Kafkaesque nightmare by giving them a call. Anyway, they’re hardly likely to allow me to prevent their nice URL from annoying me.

Tüm Yanıtlar (5)

more options

Go to Firefox > Options > Tabs > Don't load tabs until selected <= check this.

more options

That's a little too easy... Tried it before.

more options

maybe this can help, though i doubt anything else can be done about auto-loading the webpage.

more options

Thanks for trying.

I've just used one of the block site addons - it blocks the site ok, but doesn't actually prevent it from accessing a new tab. Further experiment will see if blocking prevents redirection.

more options

For blocking auto-redirects you can.

Use Firefox > Options > Advanced > General > Warn me when sites try to redirect me