X
Sitenin mobil sürümüne gitmek için buraya dokunun.
Firefox'unuz eskimiş ve güvenlik riski taşıyor olabilir! Firefox'u yükseltin

Destek Forumu

Ubuntu upgrade to Firefox 19.0.2 - profiles.ini overwritten

Tarih

After automatic update of Firefox from v. 19.0.1 to 19.0.2 profiles.ini was either deleted or overwritten and a new profile created.

Have to admit I got a bit scared at first, but luckily all the old profile folders was present and a manual update of profiles.ini fixed it.

My questions are if

  1. this was a freak accident or if it was an issue with the last upgrade.
  2. if anything could be compromised (security).
  3. if I frequently should back up profiles before upgrade.

Thanks.

Nickwiz2 tarafından tarihinde düzenlendi

Ek sistem ayrıntıları

Yüklü yan uygulamalar

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The Totem 3.4.3 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/Linux/en-US/

Eklentiler

  • Norsk bokmål ordliste 2.0.10.2 (nb-NO@dictionaries.addons.mozilla.org)
  • Norsk nynorsk ordliste 2.1.0 (nn-NO@dictionaries.addons.mozilla.org)
  • Stylish 1.3.1 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8}) (Inactive)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Ubuntu Firefox Modifications 2.6 (ubufox@ubuntu.com)
  • Fastest Search 2.31 (fastestsearch@mingyi.org) (Inactive)
  • Firebug 1.11.2 (firebug@software.joehewitt.com) (Inactive)
  • Global Menu Bar integration 3.7.2 (globalmenu@ubuntu.com) (Inactive)
  • PDF Viewer 0.7.1 (uriloader@pdf.js) (Inactive)
  • Unity Desktop Integration 2.4.4 (webapps-team@lists.launchpad.net) (Inactive)
  • Unity Websites integration 2012.10.12.beta ({2e1445b0-2682-11e1-bfc2-0800200c9a66}) (Inactive)
  • Web Developer 1.2.2 ({c45c406e-ab73-11d8-be73-000a95be3b12}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

Grafik

  • adapterDescription: X.Org -- Gallium 0.4 on AMD RV710
  • adapterDeviceID: Gallium 0.4 on AMD RV710
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 2.1 Mesa 9.0.2
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 3
  • webglRenderer: X.Org -- Gallium 0.4 on AMD RV710
  • windowLayerManagerType: Basic

Değiştirilmiş tercihler

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130307122433
  • browser.startup.homepage_override.mstone: 19.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0.2
  • mousewheel.with_alt.delta_multiplier_x: 600
  • mousewheel.with_alt.delta_multiplier_y: 600
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1363993534
  • places.history.expiration.transient_current_max_pages: 100882
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Diğer

  • Kullanıcı JS: Hayır
  • Erişilebilirlik: Evet
iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

How did you installed your Firefox in ubuntu like PPA or in OPT


Create new profile and solve it. Problem may be happen because of your preferences.

İşe yarayan yanıt

@iamjayakumars: no PPA or OPT. Pure default. Has also gone trough at least 15 other upgrades on same system.

As I stated the problem is solved as in it is up and running again with old profiles, and "create new profile" was a side-effect not a solution.

No preference settings that should cause this.