X
Sitenin mobil sürümüne gitmek için buraya dokunun.
Firefox'unuz eskimiş ve güvenlik riski taşıyor olabilir! Firefox'u yükseltin

Destek Forumu

Swiftkey keyboard keeps crashing when Firefox opens

  • 2 yanıt
  • 11 bu sorunu yaşıyor
  • 357 görüntüleme
  • Son yanıt: Ed 1 yıl önce
Ed
Tarih

This happens about 50% of the time when I open Firefox for Android. I open the app and as soon as it has come up I click into the awesome bar to search. My swiftkey keyboard opens as it should and I begin typing my search. However on the 1st of 2nd letter the keyboard freezes and stops taking input. Firefox also freezes and stops taking input. The whole phone screen remains frozen (except I can open and close the notifications bar) however long I wait.

I then have to click the Home button to get back to the home screen. Often even then the keyboard doesn't close but remains on the top of the screen, frozen. I then have to manually force close Firefox and the keyboard disappears.

I have tested this using the following:

Galaxy SIII running stock Touch Wiz android 4.1.2 Galaxy SII running stock Touch Wiz Android 4.0.x (not sure of exact version of ICS)

Firefox for Android versions 16, 17, 18, 19 Firefox Beta for Android versions 17, 18, 19

SwiftKey Keyboard versions 3 and 4.

Please let me know if the issue is not clear or if there is any more information I can give that would be helpful. I'm happy to do any amount of testing to try to resolve this.

Thanks for reading!

Ek sistem ayrıntıları

Application

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Roland Tanglao
  • Administrator
17 solutions 143 answers

İşe yarayan yanıt

Hi eddybc:

I did a quick bugzilla search and couldn't find this bug: https://bugzilla.mozilla.org/buglist.cgi?quicksearch=swype;list_id=5741299

Sounds like you are somewhat technical. If you are, please don't want and immediately go ahead and file a bug: https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox%20for%20Android

I will also check out the problem on my device running ICS.

Sorunun sahibi

Hi rtanglao,

I've posed the bug here:

Bug 844020

https://bugzilla.mozilla.org/show_bug.cgi?id=844020

Please let me know if I have missed out any crucial information. Also I'll try to get a video of the issue tonight so that I can post it and be a bit more clear.

Thanks for your help.

Ed tarafından tarihinde düzenlendi