X
Sitenin mobil sürümüne gitmek için buraya dokunun.
Firefox'unuz eskimiş ve güvenlik riski taşıyor olabilir! Firefox'u yükseltin

Destek Forumu

The security text, like Captcha text, isn't visible. What do I do?

Tarih

Whenever I try to sign up for a website, such as the Supernatural Wiki, and Firefox Personas, I can't see the captcha security text. I can see it on youtube after i post several posts in a row, but if I try to sign-up for something, I can't see the captcha.

Ek sistem ayrıntıları

Bu ne zaman oldu?

Firefox'u her açtığımda

Yüklü yan uygulamalar

  • Default Plug-in
  • Shockwave Flash 10.0 r12
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Rhapsody Player Engine Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

See:

  • Check the permissions for the domain in the current tab in Tools > Page Info > Permissions
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in Tools > Options > Content: Load Images > Exceptions
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images)

There are also extensions (Tools > Add-ons > Extensions) that can block images.

debas 0 solutions 1 answers

I put all my permissions right, still doesn't work, seems to be the same problem as: viewtopic.php?f=30&t=2977

debas tarafından tarihinde düzenlendi

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

İşe yarayan yanıt

Did you check for extensions that can block the CAPTCHA ?

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
JustNoName 0 solutions 1 answers

I had the same problem and i have many extensions addons.So i disabled all of them and the Captcha problem was solved.The problem for me was with the HTTPS Everywhere extension... somehow it was blocking the captcha image.

Hope it helped.

Solus01 0 solutions 1 answers

İşe yarayan yanıt

Hello, I had the same problem with mine, I was using the Disconnect extension. I disabled it and now the captcha loads properly.