Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Strange network problem while running Firefox on windows.

more options

Hello there!

I noticed that I get bad internet speeds lately. The provider advertises it as 1 Gbit / 300 Mbit connection with 300 Mbit / 100 Mbit garanteed speeds. I measured download speeds below the garanteed speed with the Ookla speedtest site. It turns out that I get the bad speeds only when I use Firefox. When I try it with Chromium, or with the new Edge browser which is another Chromium based browser, I get speeds which I still not really satisfied with, but this is another story and these speeds are seem to be realistic, and these measurements show values above the garanteed speeds. Now the strange part is, I also get the same bad speeds with Chromium based browser while Firefox is running! What is even more confusing, let say I run a test on both Chromium and Edge with normal speeds, then I launch Firefox for a test I get roughly the same numbers. Now if I leave Firefox open and I run tests on the other browser speeds start to drop and show the usual bad results. Then I run the test on FF and I get the same bad result. Then I close FF and I get the normal speeds on the other browsers. I took around 30 screenshots of these tests and uploaded it onto my google photos. I put the link above:

link text

I'm really confused and I have no idea if it is Firefox or a Windows thing, but I also run these tests on Firefox developer version, and it behaved the same way.

Don't hold your thoughts back, if you have any idea about what is going on, or perhaps you know the answer to these issues!

Tüm Yanıtlar (1)

more options

i dont think FF effects the internet speed. however, i would suspect that FF effects the speed of rendering webpages.

but you may want to look at the "network" settings in FF.

and maybe switch from dns to https, and or fiddle around with the other settings in that section.