Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Windows 7 TCP/IP stack fails shortly after opening Firefox

  • Yanıt yok
  • 0 kişi bu sorunu yaşıyor
  • 4 gösterim
more options

Hello,

I have recently started having an issue where my PC's TCP/IP stack stops working shortly after starting Firefox Browser.

Windows reports that the ethernet connection still has internet connectivity and pings to a WAN IP address return responses but it seems all TCP/IP functions higher than Layer 3 are not available.

No browsers can find web pages, Outlook cannot connect to our web based mail server etc.

The stack comes back up after rebooting the OS and stays up for all internet use with other browsers. It just fails a few seconds after starting Firefox.

I have run system file checker - no problems found. I have run Windows Memory diagnostic - no problems found. I have run SeaTools for DOS on the HDD and the Long Test Passed. I have run a full anti-virus and malware scan - no problems found.

I have not sent a crash report since Firefox itself hasn't actually crashed!

I have been a long time user of the browser and would rather not have to change to a different browser.

Any help in getting this resolved would be greatly appreciated...

Best regards,

Simon.

Hello, I have recently started having an issue where my PC's TCP/IP stack stops working shortly after starting Firefox Browser. Windows reports that the ethernet connection still has internet connectivity and pings to a WAN IP address return responses but it seems all TCP/IP functions higher than Layer 3 are not available. No browsers can find web pages, Outlook cannot connect to our web based mail server etc. The stack comes back up after rebooting the OS and stays up for all internet use with other browsers. It just fails a few seconds after starting Firefox. I have run system file checker - no problems found. I have run Windows Memory diagnostic - no problems found. I have run SeaTools for DOS on the HDD and the Long Test Passed. I have run a full anti-virus and malware scan - no problems found. I have not sent a crash report since Firefox itself hasn't actually crashed! I have been a long time user of the browser and would rather not have to change to a different browser. Any help in getting this resolved would be greatly appreciated... Best regards, Simon.