X
Sitenin mobil sürümüne gitmek için buraya dokunun.

Destek Forumu

When I click on a link at a particular companies website, I get a blank screen although where I want to go appears at the bottom of the page.

Tarih

If I go to this site, https://www.dsw.com/en/us/ and then click on "Shoes", all I get is a blank screen.

If I go to this site, https://www.dsw.com/en/us/ and then click on "Shoes", all I get is a blank screen.
Alıntı

Ek sistem ayrıntıları

Yüklü yan uygulamalar

  • Shockwave Flash 32.0 r0

Uygulama

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Daha fazla bilgi

Meskó Balázs
  • Moderator
119 çözüm 589 yanıt

The page is loading a bunch of scripts from third party sites, and ad blocking and other privacy enchancing extensions are blocking the requests. In my case, I am using uBlock, and when it is turned on I experience the same issue. If I turn it on, it works.

Anyway, IMHO its a bug at the sites' end. Pulling in a bunch of JavaScript from a ton of sites is not cool.

The page is loading a bunch of scripts from third party sites, and ad blocking and other privacy enchancing extensions are blocking the requests. In my case, I am using uBlock, and when it is turned on I experience the same issue. If I turn it on, it works. Anyway, IMHO its a bug at the sites' end. Pulling in a bunch of JavaScript from a ton of sites is not cool.
Bunu yararlı buldunuz mu?
Alıntı
Soru sorun

Mesajlara yanıt verebilmek için hesabınıza giriş yapmalısınız. Henüz hesabınız yoksa lütfen yeni bir soru sorun.