X
Sitenin mobil sürümüne gitmek için buraya dokunun.

Destek Forumu

Firefox is flickering when typing any letter in Google search bar or when typing any initial letter in url link

Tarih

Hello Firefox Support Team,

Due to the fact, it's very annoying what has happened with my Firefox, I really need your help and assistance. My problem with Firefox web browser is very simple.

Almost anytime, when I am typing any letter in Google search bar or when I am typing any initial letter in Firefox url link, so for instance "Y" to get into YouTube directly, Firefox always starts to flicker, tremple or how to call it.

Below is my shared video, what I mean and how it looks like, hopefully you would be able to see it:

https://drive.google.com/file/d/1k5zy-63I1wWNfWKXhedCXOIVKSLa4jVG/view?usp=sharing

I did the Firefox hard reset yesterday but it didn't work at all. I have disabled the HW acceleration in Firefox as I've searched already in web but it didn't help neither.

I have the latest Firefox version installed 67.0.2

Please help me because I love Firefox but this is so so annoying..

Hello Firefox Support Team, Due to the fact, it's very annoying what has happened with my Firefox, I really need your help and assistance. My problem with Firefox web browser is very simple. Almost anytime, when I am typing any letter in Google search bar or when I am typing any initial letter in Firefox url link, so for instance "Y" to get into YouTube directly, Firefox always starts to flicker, tremple or how to call it. Below is my shared video, what I mean and how it looks like, hopefully you would be able to see it: https://drive.google.com/file/d/1k5zy-63I1wWNfWKXhedCXOIVKSLa4jVG/view?usp=sharing I did the Firefox hard reset yesterday but it didn't work at all. I have disabled the HW acceleration in Firefox as I've searched already in web but it didn't help neither. I have the latest Firefox version installed 67.0.2 Please help me because I love Firefox but this is so so annoying..
Ekli ekran görüntüleri
Alıntı

Ek sistem ayrıntıları

Yüklü yan uygulamalar

Dark YouTube Theme - Black YouTube Theme Gesturefy Open Gmail in a new tab Tipli

I have installed these add-ons also before and never had any flicker or tremble issue.

Uygulama

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Daha fazla bilgi

caspy7 0 çözüm 11 yanıt

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello, I have uninstalled all extensions, all themes (using the default theme only) and I have disabled HW acceleration also, so basically my Firefox browser is almost like a new, after the first installation.

However, I have still that strange flickering or trembling problems when typing into google search bar the first, initial letter or when typing the first initial letter into url search bar in Firefox browser.

Hello, I have uninstalled all extensions, all themes (using the default theme only) and I have disabled HW acceleration also, so basically my Firefox browser is almost like a new, after the first installation. However, I have still that strange flickering or trembling problems when typing into google search bar the first, initial letter or when typing the first initial letter into url search bar in Firefox browser.
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

I uninstalled also my Firefox and have installed new one, the latest version 67.0.3 but it's still flickering, trembling when typing any initial letter not only into Google search bar or into url link bar but also sometimes when typing that initial letter within some web pages..

Please fix this issue asap because Firefox is unusable for me, it's so so annoying when using it...

I uninstalled also my Firefox and have installed new one, the latest version 67.0.3 but it's still flickering, trembling when typing any initial letter not only into Google search bar or into url link bar but also sometimes when typing that initial letter within some web pages.. Please fix this issue asap because Firefox is unusable for me, it's so so annoying when using it...
Bunu yararlı buldunuz mu?
Alıntı
cor-el
  • Top 10 Contributor
  • Moderator
17408 çözüm 157262 yanıt

Note that Firefox 67.0.4 has been released just now (security vulnerability).

Note that Firefox 67.0.4 has been released just now (security vulnerability). *https://www.mozilla.org/en-US/firefox/67.0.4/releasenotes/
Bunu yararlı buldunuz mu? 0
Alıntı
McCoy
  • Top 10 Contributor
520 çözüm 4864 yanıt

Hello AndyMann,

If disabling hardware acceleration didn't work, maybe you could try updating your graphics card drivers (if you haven't already) :

https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Hello AndyMann, If disabling hardware acceleration didn't work, maybe you could try updating your graphics card drivers (if you haven't already) : https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello McCoy,

Thanks for reply. I've been using GeForce Experience, so my graphics card drivers are always up to date, actually 430.86.

Hello McCoy, Thanks for reply. I've been using GeForce Experience, so my graphics card drivers are always up to date, actually 430.86.
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello Cor-el,

I have updated my Firefox to 67.0.4, have switched webgl.disabled to true and it's still flickering... :(

Hello Cor-el, I have updated my Firefox to 67.0.4, have switched webgl.disabled to true and it's still flickering... :(
Bunu yararlı buldunuz mu?
Alıntı
McCoy
  • Top 10 Contributor
520 çözüm 4864 yanıt

Hello again AndyMann,

Would you please go over this article :

https://www.makeuseof.com/tag/fix-windows-10-screen-flashing-problem/

And also :

https://news.softpedia.com/news/how-to-fix-the-youtube-screen-flickering-in-mozilla-firefox-525866.shtml

A question I should have asked before : does the same thing happen when you use another browser ?

Hello again AndyMann, Would you please go over this article : https://www.makeuseof.com/tag/fix-windows-10-screen-flashing-problem/ And also : https://news.softpedia.com/news/how-to-fix-the-youtube-screen-flickering-in-mozilla-firefox-525866.shtml A question I should have asked before : does the same thing happen when you use another browser ?
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello McCoy,

Thanks for your reply.

Regarding the article on news.softpedia, I have managed this option layers.acceleration.disabled already like is posted there and toggle it to false to disable it. Will restart my Firefox now and let's see, but I don't believe it would help because probably I have tested this option before, when I was googling many solutions for me.

I've been using a day Microsoft Edge on my PC and no troubles, no issues. Especially when I typed any initial letter in Google search bar in Edge and looking for Nvidia for example, so I typed "N" only and no flickering, no trembling like in Firefox. I haven't installed Chrome yet, but it looks like I will be forced because this issue in Firefox is so annoying..

Regarding that article on makeuseof.com, my Win 10 is not flickering at all and it's working absolutely perfectly. I have no issues anywhere in Windows, just when using Firefox browser.

Hello McCoy, Thanks for your reply. Regarding the article on news.softpedia, I have managed this option layers.acceleration.disabled already like is posted there and toggle it to false to disable it. Will restart my Firefox now and let's see, but I don't believe it would help because probably I have tested this option before, when I was googling many solutions for me. I've been using a day Microsoft Edge on my PC and no troubles, no issues. Especially when I typed any initial letter in Google search bar in Edge and looking for Nvidia for example, so I typed "N" only and no flickering, no trembling like in Firefox. I haven't installed Chrome yet, but it looks like I will be forced because this issue in Firefox is so annoying.. Regarding that article on makeuseof.com, my Win 10 is not flickering at all and it's working absolutely perfectly. I have no issues anywhere in Windows, just when using Firefox browser.
Bunu yararlı buldunuz mu?
Alıntı
McCoy
  • Top 10 Contributor
520 çözüm 4864 yanıt

In this (2-yo) thread the exact same thing happened on Chrome :

https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/12352556/

Uninstalling McAfee solved the problem ....

Do you by any chance have similar software installed (like Avast, AVG, ESET)  ?

In this (2-yo) thread the exact same thing happened on Chrome : https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/12352556/ Uninstalling McAfee solved the problem .... Do you by any chance have similar software installed (like Avast, AVG, ESET) ?
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello McCoy,

Thanks for your reply.

I have Avira installed on my PC. It's hard to believe Avira could doing this and in Firefox only.

But I really don't think so because it had happened later once Avira was installed to my PC already and before that (and with Avira installed), no flickering issues in Firefox.. it makes me crazy.. I have tested Firefox now with layers.acceleration.disabled and it didn't work. Just typed "Y" in Google search bar to find YouTube and it started to flicker, tremble again..

I have scanned my PC with Avira many times, no virus found. I have scanned my PC with Malwarebytes program and no issues found as well. I have just used sfc /scannow and in the log. output file, I was able to see and read that Windows has fixed something..

So I will close Firefox now again and will test it and typing "W" like Windows for instance in Google search bar to see what happens..

Hello McCoy, Thanks for your reply. I have Avira installed on my PC. It's hard to believe Avira could doing this and in Firefox only. But I really don't think so because it had happened later once Avira was installed to my PC already and before that (and with Avira installed), no flickering issues in Firefox.. it makes me crazy.. I have tested Firefox now with layers.acceleration.disabled and it didn't work. Just typed "Y" in Google search bar to find YouTube and it started to flicker, tremble again.. I have scanned my PC with Avira many times, no virus found. I have scanned my PC with Malwarebytes program and no issues found as well. I have just used sfc /scannow and in the log. output file, I was able to see and read that Windows has fixed something.. So I will close Firefox now again and will test it and typing "W" like Windows for instance in Google search bar to see what happens..
Bunu yararlı buldunuz mu?
Alıntı
McCoy
  • Top 10 Contributor
520 çözüm 4864 yanıt

AndyMann said

I have just used sfc /scannow and in the log. output file, I was able to see and read that Windows has fixed something..
So I will close Firefox now again and will test it and typing "W" like Windows for instance in Google search bar to see what happens..

In case nothing has changed - a stab in the dark (and maybe far-fetched) : Could it be that you have a Windows theme installed, which is interfering with your Firefox theme ?

Your system details don't show "Shockwave Flash" - is Flash installed on your system ?

''AndyMann [[#answer-1231758|said]]'' <blockquote> I have just used sfc /scannow and in the log. output file, I was able to see and read that Windows has fixed something..<BR> So I will close Firefox now again and will test it and typing "W" like Windows for instance in Google search bar to see what happens.. </blockquote> In case nothing has changed - a stab in the dark (and maybe far-fetched) : Could it be that you have a Windows theme installed, which is interfering with your Firefox theme ? Your system details don't show "Shockwave Flash" - is Flash installed on your system ?
Bunu yararlı buldunuz mu?
Alıntı
cor-el
  • Top 10 Contributor
  • Moderator
17408 çözüm 157262 yanıt

Did you check for font issues because it happens when you type?

Does zooming in or out has any effect?

Did you check for font issues because it happens when you type? Does zooming in or out has any effect?
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello McCoy,

Thanks for your reply.

I've tested also my default Windows theme but it didn't help neither. But I'm pretty sure Windows theme wasn't the cause of these flickering, trembling issues via Firefox because even I used different Windows theme (let's call it my preferred picture), Firefox was "normal".

Adobe Flash Player for Windows 1809, yes and it's part of Windows updates, if your question was related to this.

I've tested sfc /scannow right now again and I got no error message about corrupted files.

But the Firefox is still like crazy and that flickering, trembling when using Google search bar and typing the initial letter is still here.. it happens sometimes also in YouTube and when looking for some video.. so I typed the initial letter in YouTube and it starts flickering, trembling (not totally always but many times).

Hello McCoy, Thanks for your reply. I've tested also my default Windows theme but it didn't help neither. But I'm pretty sure Windows theme wasn't the cause of these flickering, trembling issues via Firefox because even I used different Windows theme (let's call it my preferred picture), Firefox was "normal". Adobe Flash Player for Windows 1809, yes and it's part of Windows updates, if your question was related to this. I've tested sfc /scannow right now again and I got no error message about corrupted files. But the Firefox is still like crazy and that flickering, trembling when using Google search bar and typing the initial letter is still here.. it happens sometimes also in YouTube and when looking for some video.. so I typed the initial letter in YouTube and it starts flickering, trembling (not totally always but many times).
Bunu yararlı buldunuz mu?
Alıntı

Sorunun sahibi

Hello Cor-el,

Thanks for your reply.

Not sure what do you mean by "Did you check for font issues because it happens when you type" ?

I haven't checked anything related to the fonts..

Does zooming in or out has any effect ? -> if you mean using Ctrl button + mouse wheel to change my zooming in / out, yes and sometimes this zooming change is the reason of flickering, trembling in the Firefox as well.

Hello Cor-el, Thanks for your reply. Not sure what do you mean by "Did you check for font issues because it happens when you type" ? I haven't checked anything related to the fonts.. Does zooming in or out has any effect ? -> if you mean using Ctrl button + mouse wheel to change my zooming in / out, yes and sometimes this zooming change is the reason of flickering, trembling in the Firefox as well.
Bunu yararlı buldunuz mu?
Alıntı
Soru sorun

Mesajlara yanıt verebilmek için hesabınıza giriş yapmalısınız. Henüz hesabınız yoksa lütfen yeni bir soru sorun.