Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Firefox 56.0 will not install Adobe Flash 27.0.0.170 - Why?

  • 1 yanıt
  • 1 kişi bu sorunu yaşıyor
  • 3 gösterim
  • Son yanıtı yazan: Shadow110

more options

Mac system. Will get prompt from Adobe site informing I must update Adobe Flash. Click on Download and that part performs and creates folder for me to 'install' the updated version. yet Firefox 56.0 will not install Adobe Flash 27.0.0.170 - Why?

Is there another option if Adobe Flash is incurring hacking issues?? thanks!

Tüm Yanıtlar (1)

more options

Please go here and use Adobe Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html

then go here : Flash Player Version: 27.0.0.170

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

Please let us know if this solved your issue or if need further assistance.