X
Sitenin mobil sürümüne gitmek için buraya dokunun.

Destek Forumu

java deployment toolkit

Tarih

izin ver ve hatırla seçeneği mevcut değil

izin ver ve hatırla seçeneği mevcut değil
Ekli ekran görüntüleri

Seçilen çözüm

Öncelikle https://www.mozilla.org/tr/plugincheck/ adresine giderek Java DT'nin güncel olup olmadığını denetleyin. Yeni sürümü varsa kurun.

Önemli not: Mart 2017'de çıkacak Firefox 52 sürümüyle birlikte Flash dışındaki tüm NPAPI uygulamalarının (Java dahil) desteği sona erecektir.

Bu yanıtı konu içinde okuyun 0

Ek sistem ayrıntıları

Yüklü yan uygulamalar

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.15
  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.112.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 24.0 r0

Uygulama

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 10.0; rv:50.0) Gecko/20100101 Firefox/50.0

Daha fazla bilgi

Selim Şumlu
  • Moderator
  • Locale Leader
84 çözüm 477 yanıt

Seçilen çözüm

Öncelikle https://www.mozilla.org/tr/plugincheck/ adresine giderek Java DT'nin güncel olup olmadığını denetleyin. Yeni sürümü varsa kurun.

Önemli not: Mart 2017'de çıkacak Firefox 52 sürümüyle birlikte Flash dışındaki tüm NPAPI uygulamalarının (Java dahil) desteği sona erecektir.

Öncelikle https://www.mozilla.org/tr/plugincheck/ adresine giderek Java DT'nin güncel olup olmadığını denetleyin. Yeni sürümü varsa kurun. '''Önemli not:''' Mart 2017'de çıkacak Firefox 52 sürümüyle birlikte Flash dışındaki tüm NPAPI uygulamalarının (Java dahil) desteği sona erecektir.