Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

after all troubleshooting, still slow loading and responding

  • 21 yanıt
  • 3 kişi bu sorunu yaşıyor
  • 1 gösterim
  • Son yanıtı yazan: FredMcD

more options

Slow to load and slow response. I have looked and tried all of the suggestions in this thread:

Still no solution, should I re-install older version ? and if so how do I do that ?

Thanks ~Guru~

Slow to load and slow response. I have looked and tried all of the suggestions in this thread: Still no solution, should I re-install older version ? and if so how do I do that ? Thanks ~Guru~

computerguru67 tarafından tarihinde düzenlendi

Seçilen çözüm

WOW -- They fixed it.... just updated to newer version of Roboform... this just came out a day ago... guess I should check everyday -- LoL --

Thanks for all the help Guys... cya

Bu yanıtı konu içinde okuyun 👍 0

Tüm Yanıtlar (20)

more options
more options

It seems to be faster --

So what is the problem, it's not any plugins as far as I can tell. ~Guru~

more options

What did you do?

more options

Started it in Safe Mode as you instructed

more options

Hi computerguru67, Sorry this takes a bit of explaining, but reading this is the time consuming part. What I am asking is fairly quick and easy to do. With a display name like that you may even enjoy investigating this.

I wonder if this could be the new multi process Firefox that you are using and if that could be causing this. It will I imagine be turned off in SafeMode (It is when I use Developer Edition ) multi process Firefox was supposedly fully tested and startup times would have been checked.

How slow is slow? How does it compare before. Rather than giving a subjective answer please try out the Firefox Health Report by typing in to the address bar about::healthreport

Also note if you turn on telemetry it sends back startup times and other none personal data to Firefox that helps Developers see such problems

Checking and Turning off Multi Process Firefox (E10s)

First of all when not in Firefox's Safe Mode put the cursor on a tab at the top of Firefox. When a tooltip comes up with the site title does it end with -e10s if so you are likely to be on multiprocess Firefox.

A better check is looking at the troubleshooting information page

To turn it off use about:config to flip browser.tabs.remote.autostart to false & restart Firefox

  • See also
  • Do this
    1. Type or paste in to the address bar about:config press the Enter key on the keyboard, and accept any warning.
    2. In the search box type autos then look in the listing for browser.tabs.remote.autostart
      Right click that and use the Toggle option to make the value true
    3. Restart Firefox.
      You may then want to double check that e10s is off by looking at the tabs tooltip and Troubleshooting page.

It may be interesting to see if you have the problem if you use a new profile, but while that helps us help others it is not necessary just to try to fix your immediate problem. (Discovering what it is causing this may help you in the long run).

edit typos

John99 tarafından tarihinde düzenlendi

more options

does this help ?

Application Basics

Name: Firefox Version: 48.0.2 Build ID: 20160823121617 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; rv:48.0) Gecko/20100101 Firefox/48.0 OS: Windows_NT 6.1 x86 Multiprocess Windows: 0/1 (Disabled by add-ons) Safe Mode: false

Crash Reports for the Last 3 Days

All Crash Reports (including 3 pending crashes in the given time range)


Name: Firefox Hello Version: 1.4.4 Enabled: true ID:

Name: Multi-process staged rollout Version: 1.1 Enabled: true ID:

Name: Pocket Version: 1.0.4 Enabled: true ID:

Name: RoboForm Toolbar Version: Enabled: true ID: {22119944-ED35-4ab1-910B-E619EA06A115}

Name: RealDownloader Version: 1.3.3 Enabled: false ID: {DF153AFF-6948-45d7-AC98-4FC4AF8A08E2}

Name: Wondershare Video Converter Ultimate Version: 7.1.0 Enabled: false ID:


Features Compositing: Basic Asynchronous Pan/Zoom: none WebGL Renderer: Google Inc. -- ANGLE (Software Adapter Direct3D11 vs_5_0 ps_5_0) Hardware H264 Decoding: No; Hardware video decoding disabled or blacklisted Direct2D: Blocked for your graphics driver version. Try updating your graphics driver to version 9.6 or newer. DirectWrite: false (6.2.9200.17568) GPU #1 Active: Yes Description: RADEON X300 Series Vendor ID: 0x1002 Device ID: 0x5b60 Driver Version: 8.383.0.0 Driver Date: 6-13-2007 Drivers: atiumdag atiumdva atitmmxx Subsys ID: 03021002 RAM: Unknown

Diagnostics AzureCanvasAccelerated: 0 AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo

Important Modified Preferences

accessibility.lastLoadDate: 1473244258 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 2 true browser.places.smartBookmarksVersion: 8 true browser.sessionstore.upgradeBackup.latestBuildID: 20160823121617 browser.startup.homepage: about:newtab browser.startup.homepage_override.buildID: 20160823121617 browser.startup.homepage_override.mstone: 48.0.2 browser.tabs.remote.autostart: true browser.urlbar.daysBeforeHidingSuggestionsPrompt: 2 browser.urlbar.lastSuggestionsPromptDate: 20160907 dom.apps.reset-permissions: true dom.ipc.plugins.flash.disable-protected-mode: true extensions.lastAppVersion: 48.0.2 gfx.crash-guard.d3d11layers.appVersion: 48.0.2 gfx.crash-guard.d3d11layers.deviceID: 0x5b60 gfx.crash-guard.d3d11layers.driverVersion: 8.383.0.0 gfx.crash-guard.d3d11layers.feature-d2d: false gfx.crash-guard.d3d11layers.feature-d3d11: false gfx.crash-guard.status.d3d11layers: 2 gfx.direct2d.disabled: true keyword.URL: layers.acceleration.disabled: true media.gmp-eme-adobe.abi: x86-msvc-x86 media.gmp-eme-adobe.enabled: false media.gmp-eme-adobe.lastUpdate: 1473098246 media.gmp-eme-adobe.version: 17 media.gmp-gmpopenh264.abi: x86-msvc-x86 media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1473098249 media.gmp-gmpopenh264.version: 1.6 media.gmp-manager.buildID: 20160823121617 media.gmp-manager.lastCheck: 1473189203 media.gmp-widevinecdm.abi: x86-msvc-x86 media.gmp-widevinecdm.enabled: false media.gmp-widevinecdm.lastUpdate: 1473098254 media.gmp-widevinecdm.version: 1 media.hardware-video-decoding.failed: false media.webrtc.debug.log_file: C:\Users\Mike\AppData\Local\Temp\WebRTC.log network.cookie.prefsMigrated: true network.dns.disableIPv6: true network.dnsCacheEntries: 20 network.http.connect.timeout: 30 network.http.keep-alive: true network.http.keep-alive.timeout: 300 network.http.max-connections: 256 network.http.max-connections-per-server: 15 network.http.max-persistent-connections-per-proxy: 8 network.http.pipelining.maxrequests: 4 network.http.proxy.keep-alive: true network.http.proxy.pipelining: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1473203875 places.history.expiration.transient_current_max_pages: 26796 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true 0 plugin.state.np32dsw: 0 plugin.state.npbrowserplugin: 0 plugin.state.npdeployjava: 0 plugin.state.npgoogleupdate: 0 plugin.state.npitunes: 0 plugin.state.npmeetingjoinpluginoc: 0 plugin.state.nppdf: 0 plugin.state.npqtplugin: 0 plugin.state.npsmlauncher: 0 plugin.state.npspwrap: 0 privacy.cpd.cookies: false privacy.cpd.downloads: false privacy.cpd.formdata: false privacy.cpd.history: false privacy.cpd.sessions: false privacy.sanitize.timeSpan: 0 services.sync.declinedEngines: storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1473203874

Important Locked Preferences


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.12 Version in use: 4.12

NSS Expected minimum version: 3.24 Basic ECC Version in use: 3.24 Basic ECC

NSSSMIME Expected minimum version: 3.24 Basic ECC Version in use: 3.24 Basic ECC

NSSSSL Expected minimum version: 3.24 Basic ECC Version in use: 3.24 Basic ECC

NSSUTIL Expected minimum version: 3.24 Version in use: 3.24

Experimental Features

more options

False Alarm Yes it shows you have add-ons and are not using multi process Firefox. When you posted the question it did not capture; or you withheld, your full details.

You could try in turning on telemetry and loooking at the Health Report all the same, but it does take a couple of weeks to collect data before you see anything useful.

Trying Firefox in a new additional profile for comparison purposes will be well worth it. You may for instance have sesssionstore or database issues slowing down startup.

more options

computerguru67 said

All Crash Reports (including 3 pending crashes in the given time range)

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

more options

Here you go and thanks Guys

bp-733cc725-5359-42df-bb7e-e6a042160907 9/5/2016 8:34 PM bp-902c076f-afb0-4742-9e99-ce3342160907 9/5/2016 1:23 PM bp-653fa76a-e0e8-452f-9108-24df62160907 9/5/2016 11:22 AM bp-15006da3-9ce7-4d77-aeca-33d732160907 9/1/2016 2:46 PM bp-eab0bffa-9813-421b-8b49-cdce12160907 9/1/2016 2:13 PM bp-32274559-fd2f-4242-923c-7096f2160907 8/28/2016 10:25 PM bp-ad7bac0c-c8db-42aa-ab22-d7a8a2160907 8/28/2016 9:15 AM bp-360b5cce-97cd-4e48-a3e4-113382160907 8/11/2016 2:06 PM bp-bf59cd84-e5a0-4dee-be95-eb8222160907 8/11/2016 10:14 AM bp-b9a7e678-a1d7-4882-b945-fd0ff2160907 8/11/2016 9:58 AM bp-73c72c78-fc77-4472-b2d4-6c2752160907 8/11/2016 9:55 AM bp-3a770b3c-46df-4b92-85c3-3392c216090

more options

Signature: IPCError-browser | ShutDownKill

Attention Sumo's there are 30 related bug reports

more options

I have also created a Dummy profile for testing purposes

more options

Most of those crashes were soon after startup, and FlashPlayer hangs. You did say it improved in safe mode. None of those crashes are in safe mode. With all plugins disabled including FlashPlayer and in Firefox's safemode do you get no crashes ?

more options

No crashes in safe mode.

I only have one extension that I am using - - - "Roboform"... as long as I don't lose RF -- I am ok with disabling or removing anything else...the other plugin is flashplayer...and before you ask everything is up to date

Advise ??

computerguru67 tarafından tarihinde düzenlendi

more options

Please disable Roboform as a test.

more options

Disabled ..... NO crashes... great so I have the updated RF and now it is the problem ....

could it be some other plugins that are disabled but still installed ?

Tried to remove other plugins but doesn't allow me too,, says disable instead.


more options

By their nature plugins can not be removed using Firefox. Plugins are installed on the Operating System, and in Windows are normally removed using the Control Panel.

As I understand it RoboForm is paid for software advertising it works on browsers including Firefox. I suggest you contact their support people for assistance. It may be necessary to review what other security related software is installed as it I guess it is possible other software could be interfering with Roboform

Note it is worth checking are you using multi process Firefox ? Please type in to the addressbar about:support and press enter. Look down to where it says Multiprocess Windows what does it say alongside that ? (Anything NOT beginning with zero means multi process is on)

Note Bug 1268063 - "RoboForm Toolbar for Firefox" add-on does not work with e10s Edit Actually I did not need to ask that. I have just realised the info is in the metadata tab of the Crash Reports

John99 tarafından tarihinde düzenlendi

more options

Multi-process windows ---- it's been disabled by an add on or so it says.

more options

That was a bit of a longshot, but as you may have upgraded when you had no extensions it was possible you had the multiprocess Firefox, and the bug report related to problems using Roboform with multiprocess Firefox.

Multi process Firefox on the Release channel is only offered to some people, and at present it is not offered if you have any add-ons because it could break some add-ons. One feature of the multi process Firefox is that it will usually be able to crash and restore single tabs, without the whole browser itself crashing. That is a really big advantage as many people have multiple tabs open.

I guess you should ensure that you do have the very latest version of Roboform just in case it has upgraded again then contact their support people. It will be interesting to know the outcome. Good luck.

more options

OK, thanks I will check with RF and see if they have a fix

more options

Seçilen çözüm

WOW -- They fixed it.... just updated to newer version of Roboform... this just came out a day ago... guess I should check everyday -- LoL --

Thanks for all the help Guys... cya

computerguru67 tarafından tarihinde düzenlendi

  1. 1
  2. 2