Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

My home page won't open. It's just a white, blank page

  • 2 yanıt
  • 9 kişi bu sorunu yaşıyor
  • 106 gösterim
  • Son yanıtı yazan: jscher2000

more options

My next move was to manually put in the web site address, and again just a white, blank page. I then went to another browser, manually typed in the address, and the page came up. This has happened now for about a week. Thanks for any help you can give.

Seçilen çözüm

Need to know what you want for your "homepage" to be able to help you, but I will assume it is Firefox, judging by the problem you have described.

Various programs which may not be classified as malware or viruses, can and do hijack home page and search engine settings. These are usually programs downloaded by piggy-backing on a main download, therefore many people don't notice that a box is ticked in the download dialogue, which means they have agreed to download the unwanted program. You have to look for these ticked boxes before downloading and untick them to avoid this sort of thing.

If it is Firefox you want as your home page and it sounds like it is, then it will not open with its own URL in the Home Page box. Strange I know, but that is how it works!

You have to instead select "Restore to Default" under the Homepage box and let Mozilla automatically fill in the Home Page line. When you have done that it should read: Mozilla Firefox Start Page and be in a lighter grey colour and also in italics. If it doesn't look like that then it is not setting it as it should.

Let us know if that is what you need and if it works.

Bu yanıtı konu içinde okuyun 👍 0

Tüm Yanıtlar (2)

more options

Seçilen çözüm

Need to know what you want for your "homepage" to be able to help you, but I will assume it is Firefox, judging by the problem you have described.

Various programs which may not be classified as malware or viruses, can and do hijack home page and search engine settings. These are usually programs downloaded by piggy-backing on a main download, therefore many people don't notice that a box is ticked in the download dialogue, which means they have agreed to download the unwanted program. You have to look for these ticked boxes before downloading and untick them to avoid this sort of thing.

If it is Firefox you want as your home page and it sounds like it is, then it will not open with its own URL in the Home Page box. Strange I know, but that is how it works!

You have to instead select "Restore to Default" under the Homepage box and let Mozilla automatically fill in the Home Page line. When you have done that it should read: Mozilla Firefox Start Page and be in a lighter grey colour and also in italics. If it doesn't look like that then it is not setting it as it should.

Let us know if that is what you need and if it works.

more options

Other pages load normally, it's just a problem with this one page?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

The steps are in this article: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click the (blank) page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?