Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

I want to show my bookmarks at the top every time I open Firefox.

  • 3 yanıt
  • 1 kişi bu sorunu yaşıyor
  • 1 gösterim
  • Son yanıtı yazan: cor-el

more options

First, the babylon search page showed up when I clicked to open a new tab. I don't use that search engine and it isn't among the add-ons in Firefox or IE. I chose the option to reset Firefox to get rid of that problem, but now the options that used to appear at the top of my screen (bookmarks, tools, file, etc.) are gone.

How do I get the options to return and NOT get a babylon search page when I click to get a new tab?

First, the babylon search page showed up when I clicked to open a new tab. I don't use that search engine and it isn't among the add-ons in Firefox or IE. I chose the option to reset Firefox to get rid of that problem, but now the options that used to appear at the top of my screen (bookmarks, tools, file, etc.) are gone. How do I get the options to return and NOT get a babylon search page when I click to get a new tab?

Seçilen çözüm

hello yburge54, right-click on a blank strip of the tabbar, then you can enable the menu-bar/bookmarks-bar in the context menu...

Customize Firefox controls, buttons and toolbars

Bu yanıtı konu içinde okuyun 👍 0

Tüm Yanıtlar (3)

more options

Seçilen çözüm

hello yburge54, right-click on a blank strip of the tabbar, then you can enable the menu-bar/bookmarks-bar in the context menu...

Customize Firefox controls, buttons and toolbars

more options

Thanks, philipp. It worked, and I don't know if that would have ever occurred to me.

more options

Note that you can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

There are basically these three ways to select what toolbars to show or hide:

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

See also: