Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

my location bar no longer works.

  • 5 yanıt
  • 4 kişi bu sorunu yaşıyor
  • 7 gösterim
  • Son yanıtı yazan: the-edmeister

more options

The location bar no longer shows the web address of the page I am on, nor allows me to change or type in a new web address. It just refreshes the page I'm on. If I select paste and go, it refreshes the page I am on. If I type about:config as the help pages suggest, you guessed it, it refreshed the page I am on. This has been the case since I updated to the new interface. I can't see any way of inputting an address unless I find the site using google and click on it. Please help!

Seçilen çözüm

Disable those extensions one at a time to figure that out. Or maybe those two just don't "play well together"?

There is a Classic Theme Restorer support thread over here. http://forums.mozillazine.org/viewtopic.php?f=48&t=2773133&start=1500 Maybe another CTR user will be able to help you or someone else has had that exact same problem.

Bu yanıtı konu içinde okuyun 👍 1

Tüm Yanıtlar (5)

more options

I've restarted firefox in safe mode and I now have a functional address bar, but have lost things like my bookmarks star. This is driving me nuts.

more options

I've used an addon to move the address bar to lie on the menu bar, which has rendered it unusable. great. so sick of this stuped UI change.

more options

Contact the developer of that add-on to make him aware of that issue.

more options

Is there any easy way to find out which add-on is causing the problem? I'm assuming it's classic theme restorer or classic toolbar buttons.

managed to get my bookmarks star back. Thank the FSM for small miracles.

more options

Seçilen çözüm

Disable those extensions one at a time to figure that out. Or maybe those two just don't "play well together"?

There is a Classic Theme Restorer support thread over here. http://forums.mozillazine.org/viewtopic.php?f=48&t=2773133&start=1500 Maybe another CTR user will be able to help you or someone else has had that exact same problem.