คำถามที่แสดงป้ายกำกับ: แสดงคำถามทั้งหมด

Firefox very slug after update to 96.0, 96.01 slihtly better but still sluggish

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10… (อ่านเพิ่มเติม)

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10 to 12 windows open with more than 10 tabs in each window, although many were inactive, alongside Apple Mail and often one or two other apps open such as Preview, VLC or TextEdit; whereas immediately after update to Firefox 96.0 to taking 10 minutes to load a tab when only 2 or 3 tabs were open, and unable to play youtube videos without continuous breaks totalling far more than the video itself, and unable to play embedded videos in BBC news website when only 2 or 3 tabs open in one window with no other apps running, other apps were very sluggish when Firefox running; all other apps ran fine, as normal when Firefox was not running.

Firefox 96.0.1 improved it's ability. Youtube videos will mostly play now if there is only 2 or 3 tabs open, as with BBC embedded videos, tabs are often now taking 3 to 5 minutes to load.

Downloads were like night & day, Firefox was happily working until updated to FF 96, immediately after update FF was almost impossible to use, updating to 96.0.1 created a little more usability, but still cumbersome and very sluggish to the point of pretty well unusable. Was running FF on 2011 Mac Mini, OS 10.12.6 with 16GB RAM

ถามโดย peterchandler108 เมื่อ 1 ชั่วโมงก่อน

Unable to access my Morrison's On line account for past 2 weeks

When I try to sign in on Morrisons On Line Shopping I am invited to add my user name and password, once done there is a pause then this appears: This page isn't directing… (อ่านเพิ่มเติม)

When I try to sign in on Morrisons On Line Shopping I am invited to add my user name and password, once done there is a pause then this appears:

This page isn't directing properly. Firefox has detected that the server is redirecting the request in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. Try again.

No matter how often I try again, the same thing occurs. It also occurs in troubleshooting mode, and also if I remove all of my security add ons.

This has only occurred since Xmas, and does not occur on any other browser.

I would like a fix, please.

ถามโดย Lempira65 เมื่อ 1 ชั่วโมงก่อน

Firefox simply isn't doing anything.

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome. Please help. … (อ่านเพิ่มเติม)

Firefox (desktop version 96.0.1 64-bit) just updated itself on my laptop. Now, it will not load any pages. I'm sending this message using Chrome.

Please help.

ถามโดย tympanicttu เมื่อ 1 ชั่วโมงก่อน

Why can't I load GSN Games on Firefox. I keep getting this unable to load your Lobby message?

Yes, Hello. I like to play GSN Games on Firefox, but I keep getting this Unable to Load your Lobby message, I am sending you a screenshot of this problem when I found out… (อ่านเพิ่มเติม)

Yes, Hello. I like to play GSN Games on Firefox, but I keep getting this Unable to Load your Lobby message, I am sending you a screenshot of this problem when I found out where I put it. Malcolm.

ถามโดย mhuscrof เมื่อ 2 ชั่วโมงก่อน

Firefox can't load websites but other browsers can

Loading a web page stopped in the middle. I have checked my internet connection: OK. After that no one web pages was opened in the firefox browser. I have opened Chrome a… (อ่านเพิ่มเติม)

Loading a web page stopped in the middle. I have checked my internet connection: OK. After that no one web pages was opened in the firefox browser. I have opened Chrome and everything worked well , web pages has been opened.

I have purge firefox installation (apt purge firefox) and installed again. Not helped. I have switched off all the extensions. Not helped.

I have read and followed the things in the article: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can Nothing helped.

I am using Ubuntu (Ubuntu 20.04.3 LTS) any idea?

ถามโดย mila เมื่อ 5 วันก่อน

ตอบกลับล่าสุดโดย mila เมื่อ 3 ชั่วโมงก่อน

I can't play videos on firefox

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message ap… (อ่านเพิ่มเติม)

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message appears :"if playback doesn't begin shortly try restarting your device". In other browser such as edge and Chrome the video works without problem. I have the last version, 96.0.1, 64 bit edition. I'm using a Dell Laptop, with Windows 11 Pro version 21H2 OS Build 22000.434.

I already done the following steps but the problem still exist:

-Update Firefox -Turn Off Hardware Acceleration -Disable Firefox Extensions -Delete Browser Cache and Cookies -Allow Autoplay on Firefox -Allow Cookies, History, and Pop-ups -Refresh Firefox -upgrade graphics driver -unistall and reinstall firefox -create a new firefox profile

How can I solve the problem?

Best Regards

ถามโดย giacomo.pagliai เมื่อ 1 วันก่อน

ตอบกลับล่าสุดโดย giacomo.pagliai เมื่อ 1 วันก่อน

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (อ่านเพิ่มเติม)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

ถามโดย Dr Strangemind เมื่อ 1 วันก่อน

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (อ่านเพิ่มเติม)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

ถามโดย ogam5 เมื่อ 3 วันก่อน

ตอบกลับล่าสุดโดย ogam5 เมื่อ 1 วันก่อน

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (อ่านเพิ่มเติม)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

ถามโดย Scott เมื่อ 2 วันก่อน

ตอบกลับล่าสุดโดย Scott เมื่อ 2 วันก่อน

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (อ่านเพิ่มเติม)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

ถามโดย BumbleBreeBee เมื่อ 2 วันก่อน

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (อ่านเพิ่มเติม)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

ถามโดย comoxburns เมื่อ 3 วันก่อน

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (อ่านเพิ่มเติม)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

ถามโดย zostajekni เมื่อ 4 วันก่อน

ตอบกลับล่าสุดโดย zostajekni เมื่อ 3 วันก่อน

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter... browser.sessionstore.max_… (อ่านเพิ่มเติม)

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter...

    browser.sessionstore.max_resumed_crashes

...to zero (0) in "about:config". However, I'm guessing this change basically turns off this functionality, which I wouldn't want if the browser actually crashed. However, this doesn't seem to work at all, either on the network "Data" folder or the local "Data" folder, so Firefox has become very annoying to use.  :-(

I have two (2) data directories (which, of course, contains my profile) for firefox; one on my local machine and one on the network. I normally use the network data directory and only use the local one if I'm traveling. I haven't used the local "Data" for three (3) months, and it worked fine for two weeks. As a test I activated the local "Data" directory (I renamed "Data" to "Data_network" and "Data_local" to "Data"). I got the same problem so I'm sure this has to do with the latest upgrade to v96.0.

My settings, which have always been set like this, are:

 + I have "Open previous windows and tabs" un-checked.
 + I have "Choose what you see when you open your homepage, new windows, and new tabs." set to "Custom URLs..." and my "Homepage and new windows" is set to my home page URL.

Any thoughts?

ถามโดย Bill เมื่อ 5 วันก่อน

ตอบกลับล่าสุดโดย Bill เมื่อ 3 วันก่อน

MediaWiki 1.35 login fails with "Secure Connection Failed" and no error code (HTTP/2 related?)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interactio… (อ่านเพิ่มเติม)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interaction with Traffic Server, but debugging help is still needed.]

I recently upgraded from Mediawiki 1.31 to 1.35 on Debian 10. Since this upgrade, attempts to log in with Firefox are impossible -- Safari and Chrome work fine. Firefox 96.0 displays the attached error "Secure Connection Failed" but no security error is provided. This seems to be a defect in Firefox, but I am having difficulty diagnosing further.

Looking at both server trace logs as well as the Firefox debugging tools, I see Firefox does an expected POST request to the login page:

 POST https://newwiki.convivian.com/mediawiki/index.php?title=Special:UserLogin&returnto=Main Page

The MediaWiki server replies with a 302 Found and redirect to the Main Page on successful login, but Firefox considers this response insecure on some way that is not indicated. The "Security" tab in DevTools shows no security errors on the transaction.

I am able to reproduce this on multiple machines running Firefox 96.0, as well as with Troubleshooting Mode enabled. No errors occur with other tested browsers.

Is there a way to extract further debugging information from the browser?

ถามโดย jered เมื่อ 5 วันก่อน

ตอบกลับล่าสุดโดย jered เมื่อ 3 วันก่อน

YouTube randomly stops loading

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a … (อ่านเพิ่มเติม)

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a time. It just hangs until it abruptly starts working again. Occasionally (like if I try to log out while this is happening), it will give me an error saying I'm "offline", even though I am most definitely not offline. During this time, all other websites (Google, Wikipedia, Hulu, etc) work fine, so I know it's not my Internet. Other than that, it doesn't give me any errors.

I am using a MSI laptop on Windows 10. Oddly enough, YouTube loads properly in incognito mode and in Windows Edge, but clearing my cache and cookies, disabling my extensions, and updating Firefox to the latest version didn't solve the problem. I even enabled each of my extensions separately in incognito mode while YouTube wasn't loading in a normal window, and each time YouTube loaded properly in the private window while simultaneously not loading in the normal one, so I know none of my extensions are causing the problem. Restarting my computer also didn't do anything. This problem persists when logged in or out of YouTube, no matter the account.

I reported this issue to YouTube back on December 29, but it hasn't been fixed. I also made a post on the YouTube Community a few days ago, but I didn't get any helpful answers. Any help would be appreciated!

ถามโดย David_H23 เมื่อ 6 วันก่อน

ตอบกลับล่าสุดโดย David_H23 เมื่อ 4 วันก่อน

No Passwords/Logins on Firefox Desktop - MAC

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I ch… (อ่านเพิ่มเติม)

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I checked the Firefox browsers on my phone and iPad and they're all there, just not on my iMac. Yesterday, Firefox bumped me out of my account and I had to log back in. I didn't notice this problem then.

1 - I need to know how to download all my passwords before they disappear from my mobile accounts too. 2 - How do I get them back on my desktop browser?

ถามโดย nubianpriestess เมื่อ 4 วันก่อน

Latest Update Crashes

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What … (อ่านเพิ่มเติม)

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What should I do to fix it since it does not open; it crashes immediately.

ถามโดย tightpurchaser เมื่อ 6 วันก่อน

ตอบกลับล่าสุดโดย tightpurchaser เมื่อ 4 วันก่อน

LINKEDIN website log in problem

Hi, I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days. A red warning pops up and says "an unknown problem has occurred. try later". And for… (อ่านเพิ่มเติม)

Hi,

I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days.

A red warning pops up and says "an unknown problem has occurred. try later". And for this reason, I can't log in to my account. Previously, I was able to log in but not surf because my screen was freezing.

This time I do ctrl+alt+del and exit Firefox.

Any other websites work properly.

I need your help with this problem.

Best Rıza (CharlieNg)

ถามโดย CharlieNg เมื่อ 4 วันก่อน

[LINUX] GeckoMain crazy CPU usage, behavior as if no internet access

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I open… (อ่านเพิ่มเติม)

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I opened the gnome system monitor and it showed that GeckoMain was overusing the CPU. There's also a process running called "Privileged Content". For as long as this additional process is running, Firefox is behaving as if there were no internet access - infinite time to load any page and if left undisturbed, after a while Firefox closes with a crash message. Also, for as long as this problem is happening, simply closing Firefox with the X button doesn't close it - GeckoMain is still running and the only way to actually close the browser is "killall GeckoMain". So I removed all extensions one by one in order to make sure it's not an extension causing this. It's not. Even after removing all extensions the problem continued which lead me to believe something in my prefs.js is causing it. There were so many things modified in about:config over the years that I have no idea which one might be causing the problem. I have uploaded the prefs.js file here, so that you can review it, if needed: https://drive.google.com/file/d/1j-EAaeBrcawRfzrIr4n9Pg6IyvM9zROV/view?usp=sharing

At the moment I'm writing this question through Waterfox bc Firefox is unuseable with this problem.

ถามโดย rado84 เมื่อ 5 วันก่อน

ตอบกลับล่าสุดโดย rado84 เมื่อ 4 วันก่อน