คำถามที่แสดงป้ายกำกับ: แสดงคำถามทั้งหมด
  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Websites are not compatible with Firefox Browser ..... WHY?

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i g… (อ่านเพิ่มเติม)

More and more I'm having to go to other browsers like Chrome or Edge to open certain websites as they do not work through the Firefox browser. Why is this and how can i get them to work before i change browsers permanently?

ถามโดย Steve เมื่อ 7 เดือนก่อน

ตอบโดย Steve เมื่อ 7 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Log in problems on 3rd party websites

On certain websites I notices I have 'unknown errors' when trying to log in. Usually this is remedied by either using Chrome or clearing cookies and the cache. Both of th… (อ่านเพิ่มเติม)

On certain websites I notices I have 'unknown errors' when trying to log in.

Usually this is remedied by either using Chrome or clearing cookies and the cache.

Both of there are inconvenient and result in a great deal of wasted time.

The usual response by these websites is "get Mozilla to fix this".

I'm getting sick of this.

I don't want to switch to Chrome but I will have to if this persists.

ถามโดย dominicpukallus เมื่อ 7 เดือนก่อน

ตอบโดย Amelia เมื่อ 7 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (อ่านเพิ่มเติม)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

ถามโดย etdavidoff เมื่อ 7 เดือนก่อน

ตอบโดย scriptguru1701 เมื่อ 7 เดือนก่อน

  • เก็บถาวรแล้ว

aol.com not loading correctly; only giant text

This is my screen when I go to aol.com. I accidentally did something trying to fix myself but only made it worse.

ถามโดย sgreene2 เมื่อ 7 เดือนก่อน

ตอบกลับล่าสุดโดย cor-el เมื่อ 7 เดือนก่อน

  • เก็บถาวรแล้ว

New update

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help th… (อ่านเพิ่มเติม)

Since the latest firefox update I am no-longer able to log into my afterpay account. I can login using chrome. I have tried reinstalling firefox but this does not help the situation

ถามโดย colin58 เมื่อ 7 เดือนก่อน

ตอบกลับล่าสุดโดย cor-el เมื่อ 7 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Google map iframes not displaying in FF 99.0.1

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode. Google Maps > Search > Share > Embed a Map, the map to be embedded is not … (อ่านเพิ่มเติม)

MacOS Monterey 12.3.1 FF 99.0.1 Have tried clearing Cache, Cookies, Troubleshoot mode.

Google Maps > Search > Share > Embed a Map, the map to be embedded is not displayed (likewise when embed is pasted into Wordpress page, for example)

While same procedure in Safari or Brave works as expected (map to be embedded is displayed in Google maps and embed code displays map in webpage using Brave or Safari).

From the Google Maps page > share > Embed a map > right click This Frame > Open in new tab And then looking in the Console. There are a few other ignored errors but then this...

Loading failed for the <script> with source “https://maps.googleapis.com/maps/api/js?client=google-maps-embed&paint_origin=&libraries=geometry,search&v=3.exp&language=en®ion=us&callback=onApiLoad”.

ถามโดย woolwit เมื่อ 7 เดือนก่อน

ตอบโดย woolwit เมื่อ 6 เดือนก่อน

  • เก็บถาวรแล้ว

listing description on ebay seems to get squashed into 10% of page width when seems to be set for 100% and is only TD element on the TR

Page in question but appears to be all listings: https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3… (อ่านเพิ่มเติม)

Page in question but appears to be all listings:

https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3000%7C4000%7C5000%7C6000%7C7000

Code seems to look like it should fill the width

<title>eBay</title>
	<table align="center" style="border-spacing: 0px; width: 100%;">
	<tr>
		<td>
			<div id="ds_div">
							<p>TRACE  ELLIOT AH500-7 500 WATT BASS AMP HEAD </p><p>Comes complete with foot switch,euro power cable , midi cable </p><p>and amp cover. This UK Model is becoming very rare due to demand for its awesome sound . The unit has very little use as it was a backup amp for the same TE Bass-head.</p><br /><br /><br /><p>The AH500-7 is a 500W bass head with a 7-band graphic EQ to fine tune your sound with ease. Highly efficient output stage uses MOSFET technology. Footswitchable features include Pre Shape; graphic EQ; compressor with self-adjusting, program-dependent attack/release times; and an output mute.</p><p>* 500W</p><p>* 7-band graphic EQ</p><p>* Footswitchable Pre Shape; graphic EQ; compresor with self-adjusting, program-dependent attack/release times; output mute</p><p>* Series effects loop</p><p>* Electronically balanced XLR DI output (selectable pre/post preamp)</p><p>* Highly efficient output stage using MOSFET technology</p><br /><br /><p>Dimensions: L 48.5 x 34 x 13 [cm].</p><p>Weight 15.3 [kg].</p><br /><p>This is item is advertised as a  COLLECTION ITEM  but the buyer is welcome to arrange a uplift with a courier service . I will box the item securely for a small fee for the parking materials £5.00 .</p></div>
						</td>
	</tr>

ถามโดย oscarstankard เมื่อ 8 เดือนก่อน

ตอบกลับล่าสุดโดย cor-el เมื่อ 6 เดือนก่อน

  • เก็บถาวรแล้ว

whatsapp web is not loading

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using end… (อ่านเพิ่มเติม)

my whatsapp web page doesnt load anymore and it just gets struck on a white screen, i have tried to delete cookies reinstall the browser but nothing happens. Im using endeavor os

ถามโดย ujjvalk2003 เมื่อ 9 เดือนก่อน

ตอบกลับล่าสุดโดย ujjvalk2003 เมื่อ 6 เดือนก่อน

  • เก็บถาวรแล้ว

Can't make online shop or use go to certain websites.

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enoug… (อ่านเพิ่มเติม)

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enough to have me consider using a different browser permanently. I have used Firefox for years and don't want to change. But, when I need to purchase things or even pay bills and it won't let me continue on to a site, it's an issue. And yes, I have cleared cache and cookies and it doesn't seem to make a difference.

Specific examples: I logged into a store that I have purchased from before to make a new purchase. I can browse the website, but when I add to cart and try to check out, nothing. No message, not anything to help me know what the issue is. I go to Edge, pull up the site, and complete my transaction.

Today I tried to log onto a site that we just set up an account with yesterday. It's to be a guarantor on an apt for my son. We set up the acct and went today to finish the requirements and it won't let me access it. Just keeps scrolling. I go to Edge, log in with no trouble.

ถามโดย foxxfamily เมื่อ 1 ปีก่อน

ตอบกลับล่าสุดโดย FredMcD เมื่อ 6 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Volume control not working on FF99.01 Ubuntu 22.04

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they defau… (อ่านเพิ่มเติม)

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted.

Example - youtube - all videos play full volume Reddit - even muted videos play full volume

The volume can now only be controlled by the system slider.

The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc.

Can anyone assist?

ถามโดย knussear เมื่อ 7 เดือนก่อน

ตอบโดย jonzn4SUSE เมื่อ 7 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time,… (อ่านเพิ่มเติม)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

ถามโดย Ibon Castilla Varela เมื่อ 10 เดือนก่อน

ตอบโดย Ibon Castilla Varela เมื่อ 6 เดือนก่อน

  • เก็บถาวรแล้ว

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (อ่านเพิ่มเติม)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

ถามโดย duskscales เมื่อ 1 ปีก่อน

ตอบกลับล่าสุดโดย a111bear เมื่อ 6 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (อ่านเพิ่มเติม)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

ถามโดย fu22 เมื่อ 9 เดือนก่อน

ตอบโดย jeddolnick เมื่อ 6 เดือนก่อน

  • เก็บถาวรแล้ว

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed my… (อ่านเพิ่มเติม)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

ถามโดย Focksee เมื่อ 9 เดือนก่อน

ตอบกลับล่าสุดโดย cor-el เมื่อ 7 เดือนก่อน

  • เก็บถาวรแล้ว

Webpages displaying \u2019 instead of an apostrophe

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was corre… (อ่านเพิ่มเติม)

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was correct english.

For example, a quoted Tweet on this site is shown as: "You clearly didn\u2019t bother to read her reply to him lol! " https://www.comicsands.com/aoc-clapback-musk-zuckerberg-twitter-2657252397.html

Seems to only be apostrophes. Ellipses, colons, quotations, brackets, dashes all appear fine.

I saw an article regarding Thunderbird that seemed very similar but didn't see much to help me. (questions/1312056). I saw a post about FF not using the Symbols font but that didn't help and I can't see how this should be a font issue (especially Symbol v. apostrophe).

Is there a way to fix it? The issue maybe due to the way the website is publishing quotes--I checked and found apostrophes appearing correctly on that page in the article headline and body text. The error is only inside the posted quotes.

Also, I don't see the pics of the quoted Tweets, just the text and I have to click on the date of the post to go to Twitter to see any graphic. Maybe that will help figure out what the apostrophe error is or maybe it is a second error/issue?

I run NoScript and uBlock Origin but I don' see any setting that would cause an issue. (uBlock is not blocking remote fonts. Twitter.com is not blocked by NoScript).

I'm no computer programmer or web designer but I find it hard to believe that an apostrophe should cause such a silly error.

Thank you.

ถามโดย Zane's Zoo เมื่อ 7 เดือนก่อน

ตอบกลับล่าสุดโดย Zane's Zoo เมื่อ 7 เดือนก่อน

  • เก็บถาวรแล้ว

Website Malfunction

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, no… (อ่านเพิ่มเติม)

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, nor can I log into my FedEx account. When trying to track a package, the FedEx site displays the following message: "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later." Likewise, when trying to log in, the site shows this message: "We are having trouble establishing a connection. Please refresh the page." Repeated attempts in both cases have failed. In the past, the fedex.com site has functioned flawlessly with Firefox. Moreover, I do not experience either of these problems with Google Chrome.

Please advise.

ถามโดย spenglertp เมื่อ 7 เดือนก่อน

ตอบกลับล่าสุดโดย FredMcD เมื่อ 7 เดือนก่อน

  • แก้ไขปัญหาแล้ว
  • เก็บถาวรแล้ว

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (อ่านเพิ่มเติม)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

ถามโดย MySha_61 เมื่อ 1 ปีก่อน

ตอบโดย MySha_61 เมื่อ 7 เดือนก่อน

  • เก็บถาวรแล้ว

Twitter Will Not Let Me Log In

All of a sudden, Twitter will not let me log in on Firefox (Windows 11 laptop). It works on my phone, tablet, and other browsers. When I try to log into Twitter on Firefo… (อ่านเพิ่มเติม)

All of a sudden, Twitter will not let me log in on Firefox (Windows 11 laptop). It works on my phone, tablet, and other browsers. When I try to log into Twitter on Firefox, I get an error saying "Oops, something went wrong. Please try again later. " I have already tried updating the browser, clearing my cache, and clearing my cookies and I'm still having the issue. What can I do to fix this?

ถามโดย pinky12022 เมื่อ 7 เดือนก่อน

ตอบกลับล่าสุดโดย pinky12022 เมื่อ 7 เดือนก่อน