คำถามที่แสดงป้ายกำกับ: แสดงคำถามทั้งหมด
  • แก้ไขปัญหาแล้ว

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happen… (อ่านเพิ่มเติม)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

ถามโดย SunnySkyez เมื่อ 2 สัปดาห์ก่อน

ตอบโดย SunnySkyez เมื่อ 6 วันก่อน

PDF and other files insisting on being downloaded, or opened in another firefox tab

Example problems when handling PDFs, despite having "ask me what to do" or whatever set in preferences: "Open in browser" results in a copy being saved to downloads folde… (อ่านเพิ่มเติม)

Example problems when handling PDFs, despite having "ask me what to do" or whatever set in preferences:

"Open in browser" results in a copy being saved to downloads folder, with random string filename.

"Open in [locally installed pdf viewer]" results in a copy being saved to downloads folder, with random string filename.

Quickbooks can't show receipt or document previews in the little pane. It insists on downloading it.

Gmail, Proton, and probably other email services can't render previews; same behaviour as qb.

How to fix, please? I don't even know how to properly articulate this problem, but it means half my browsing can't be done in firefox. Very frustrating.

ถามโดย adk เมื่อ 5 วันก่อน

ตอบกลับล่าสุดโดย adk เมื่อ 5 วันก่อน

hotmail / outlook login broke with last 1-2 updates

Login for hotmail / outlook no longer work after the last 2 updates (since ~11/13/22). Initial screen and username entry screen looks normal, but after pressing enter for… (อ่านเพิ่มเติม)

Login for hotmail / outlook no longer work after the last 2 updates (since ~11/13/22). Initial screen and username entry screen looks normal, but after pressing enter for username, resulting password screen has no graphics, has rudimentary PW field and labels bunched up at far left, and hitting enter does nothing. All system and firefox updates current, windows 10 22h2, os build 19045.2251, firefox 107.0.

ถามโดย ann000_0 เมื่อ 1 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย cor-el เมื่อ 6 วันก่อน

google maps layers>more>labels toggle button not working

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program t… (อ่านเพิ่มเติม)

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program the button to become active? thanks for any help.

i'm on windows 11 and use firefox web browser. both are up to date. i tried it on the microsoft edge browser and it works.

i've tried disabling all addons, restarted firefox, and problem still exists.

next i went through all of my firefox settings and toggled those that might apply. problem still exists.

next went into about:config and checked all settings not set at default. toggled any that might apply. problem still there.

any other suggestions in the community? is there a particular area of firefox i should look into closer. i would prefer not to have to reinstall or reconfigure firefox on a wholesale level. i have it highly customized and it would take multiple hours over a number of days to get everything back to where it is. this is the only site giving me a problem, and only this function on the site.

under layers/more the globe view toggle works fine, only the labels view toggle is not working.

i inspected the button element in 'firefox inspect' and found the attribute disabled="false". google maps is not honouring the attribute. when i remove the attribute, the button works. i cannot apply this across sessions though.

ถามโดย softedge เมื่อ 4 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย mfly เมื่อ 6 วันก่อน

Changed namerserver on my site, but firefox still thinks site is on the old nameserver

I have recently updated my site to run off a different hosting provider, and CloudFlare, a long needed change to my site. However, in doing so, my site has become unreach… (อ่านเพิ่มเติม)

I have recently updated my site to run off a different hosting provider, and CloudFlare, a long needed change to my site. However, in doing so, my site has become unreachable on my laptop, with firefox (and other browsers) still thinking that my domain is attached to the old nameservers, causing it to redirect to the "site not found" page of my previous hosting provider. I have tried flushing my system's DNS cache, clearing my browser cache, clearing the browser's DNS records, all to no avail, however, I do know my site works, as on my mobile phone with basic Safari, the site works fine.

my system is on Ubuntu 22.04, and running firefox version 107.0

ถามโดย liamz2r เมื่อ 2 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย jonzn4SUSE เมื่อ 6 วันก่อน

Tradingview Graph is not Working Properly

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the … (อ่านเพิ่มเติม)

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the image). When I move the cursor within empty the area, it appears on the shrinked graph like where it has to be making it practically impossible to use.

I tried other Firefox distributions like LibreWolf, with the same result. Other browsers like Brave does not have this issue and the graph works just fine. I tried disabling graphic acceleration to no avail. I'm on Windows, I use several add ons like ublock, centraleyes, cookie autodelete, noscript etc.

Thanks in advance.

ถามโดย bgokhanayaz เมื่อ 1 สัปดาห์ก่อน

Data loss: All support.mozilla.org forms lose question draft every time a user who has started asking a question navigates away before clicking "Submit".

Bumping by https://support.mozilla.org forms: drafts handling is awful. https://support.mozilla.org/en-US/questions/1319993 … (อ่านเพิ่มเติม)

ถามโดย ElveySync เมื่อ 1 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย ElveySync เมื่อ 1 สัปดาห์ก่อน

  • แก้ไขปัญหาแล้ว

Error 3000 in twitch

Hello guys, I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error mes… (อ่านเพิ่มเติม)

Hello guys,

I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error message on all twitch streams: "Your browser encountered an error while decoding the video. (Error #3000):. Keep in mind I have tried most if not every "fix" I've found. I've disabled the hardware acceleration, cleared cookies and cache, I've disabled the extensions, I've tried Incognito mode, I do not have a third-party anti-virus and I do not have a VPN. This works on all other browsers and it used to work on Firefox before I wiped my PC, so that I can install Windows again. I really do not want to use a different browser, I love everything about Firefox right now.

Any suggestions will do, thank you very much.

ถามโดย ae.dimitar เมื่อ 1 สัปดาห์ก่อน

ตอบโดย jscher2000 - Support Volunteer เมื่อ 1 สัปดาห์ก่อน

  • แก้ไขปัญหาแล้ว

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (อ่านเพิ่มเติม)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

ถามโดย spaceferret เมื่อ 2 สัปดาห์ก่อน

ตอบโดย spaceferret เมื่อ 1 สัปดาห์ก่อน

Forced to use Edge because my favorite restaurant isn't very tech savvy

https://quetzalseattle.com/ Broken because my favorite local restaurant isn't very tech savvy and they can see this page with Edge. So now I'm forced to use Edge because … (อ่านเพิ่มเติม)

https://quetzalseattle.com/

Broken because my favorite local restaurant isn't very tech savvy and they can see this page with Edge. So now I'm forced to use Edge because that's their menu at the site.

How else can I open this page and how can their menu be an unsafe operation to view?

Thanks,

Steve

The below link described the problem accurately, for the SEC_ERROR_REVOKED_CERTIFICATE condition. https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct

ถามโดย stevestone625 เมื่อ 1 สัปดาห์ก่อน

Word Press Log In Access

Suddenly, using firefox as usual, I was unable to log in to my word press account, instead getting a blank page. I'm able to access all other pages, gmail sign-ins, as us… (อ่านเพิ่มเติม)

Suddenly, using firefox as usual, I was unable to log in to my word press account, instead getting a blank page. I'm able to access all other pages, gmail sign-ins, as usual. I was able to log in to word press using chrome on another device. I want to stay with firefox. Can you tell me what's going on? Thank you.

ถามโดย thehoe.org เมื่อ 1 สัปดาห์ก่อน

Text completely messed up on some sites.

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you co… (อ่านเพิ่มเติม)

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you copy the text and paste it into something like Word it shows the text correctly, I've noticed that the text is shifted by one letter forward (e is f, f is g, etc.). I've tried the main, beta and nightly releases as well as reinstalling Firefox. Images attached.

ถามโดย joelfrom08 เมื่อ 1 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย ARMAN KHAN เมื่อ 1 สัปดาห์ก่อน

ui-monospace breaks monospace

Rather than going to the next font in the list, ui-monospace causes text to render in a serif font. Same issue described here: https://support.mozilla.org/en-US/questions… (อ่านเพิ่มเติม)

Rather than going to the next font in the list, ui-monospace causes text to render in a serif font. Same issue described here: https://support.mozilla.org/en-US/questions/1373855 https://support.mozilla.org/en-US/questions/1351497

Firefox 107 on Ubuntu 22.04

ถามโดย qshan เมื่อ 1 สัปดาห์ก่อน

Error code 400

When in my Bank Of America on line account, I go to write a check and before the page loads I get an Error 400... see image attached. It works fine in Safari. … (อ่านเพิ่มเติม)

When in my Bank Of America on line account, I go to write a check and before the page loads I get an Error 400... see image attached.

It works fine in Safari.

ถามโดย williamnast เมื่อ 1 สัปดาห์ก่อน

Images Do Not Display

The West Virginia cultural service upgraded their website. https://archive.wvculture.org/vrr/va_select.aspx After the upgrade, I and many others cannot view the images in… (อ่านเพิ่มเติม)

The West Virginia cultural service upgraded their website.

https://archive.wvculture.org/vrr/va_select.aspx

After the upgrade, I and many others cannot view the images in Firefox.

Some other browsers are not affected.

I have gone through the troubleshooting guide but still cannot view the images.

https://archive.wvculture.org/vrr/va_bcresults.aspx?LastName=Fisher&FirstName=&Gender=NA&County=Jackson&Year=All&PlusMinus=Exact&Search=Exact&NumRec=25

Any help is appreciated. Terry

A little background info: When they upgraded the site there was a great uproar because these images were shared on many, many genealogy sites. The links were killed and the web developers made a change that redirected the old links to the new. I don't know the technical aspect.

ถามโดย fishbonzwva เมื่อ 2 สัปดาห์ก่อน

ตอบกลับล่าสุดโดย fishbonzwva เมื่อ 1 สัปดาห์ก่อน

Problem with Costco Travel

Hello, I tried to create an account on Costco Travel using Firefox. I received a spinning wheel after submitting the request. When I used Microsoft Edge, it worked imme… (อ่านเพิ่มเติม)

Hello, I tried to create an account on Costco Travel using Firefox. I received a spinning wheel after submitting the request. When I used Microsoft Edge, it worked immediately.

ถามโดย bm1000 เมื่อ 1 สัปดาห์ก่อน

Program will not load

I can open any page of my favorites or any other page EXCEPT FACEBOOK. The page seems to load but only shows the facebook logo at the top left and 3 or 4 gray circles on … (อ่านเพิ่มเติม)

I can open any page of my favorites or any other page EXCEPT FACEBOOK. The page seems to load but only shows the facebook logo at the top left and 3 or 4 gray circles on the right. Facebook opens using other search engines. Any help would be appreciated.

ถามโดย EarlDFrazier เมื่อ 1 สัปดาห์ก่อน

Fifth Third Bank Login Stopped Working

A few weeks ago, when using Firefox, I started getting error messages when trying to log into Fifth Third Bank. Called the banks technical support, tried various suggest… (อ่านเพิ่มเติม)

A few weeks ago, when using Firefox, I started getting error messages when trying to log into Fifth Third Bank. Called the banks technical support, tried various suggestions, none of which worked, with the exception of switching browser. Signed into the bank, using Edge, & got in with no problem.

Why does Edge work & Firefox no longer does?

Cleared site data, cookies & cache. Disabled all add-ins & extensions. Reloaded Firefox.

None of the above helped resolve the problem. Any suggestions appreciated.

Thanks, Bob

ถามโดย burrbob1 เมื่อ 1 สัปดาห์ก่อน