ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gibberish loading on certain websites

  • 3 การตอบกลับ
  • 15 คนมีปัญหานี้
  • 74 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย cor-el

more options

So for a while now, certain websites have been showing up as pretty much gibberish. Just a series of thoes black diamond-question mark things. I thought it was an encoding problem, but I couldn't seem to fix it, so I just used chrome for the odd website I needed. Anyway, now It's started appearing in more and more websites, and now finally it's appearing when I try to log into my google account, making accessing my Email impossible (on firefox). Here's a screenshot.

I still think it's an encoding issue, but my infernal fiddeling doesn't seem to be changing anything at all.

Any help would be great. I'm not too fond of the idea of moving over to Chrome.

เปลี่ยนแปลงโดย BeansM เมื่อ

วิธีแก้ปัญหาที่เลือก

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate
อ่านคำตอบนี้ในบริบท 👍 11

การตอบกลับทั้งหมด (3)

more options

วิธีแก้ปัญหาที่เลือก

You can check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Check at least:

  • network.http.accept-encoding: gzip,deflate
more options

Perfect. Saved my life.