X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! ปรับรุ่น Firefox

Support Forum

Was working and now get this message: This module requires java to function, but your browser does not support java. How do I fix?

Posted

I am trying to access a web app (webmin) and I get the following error message:

This module requires java to function, but your browser does not support java

It was working before. Chrome works just fine, but I prefer firefox. One of my customers is having the same problem but others using firefox don't have the problem.

Chosen solution

I gather you're running on Linux.

I had this same problem and fixed it by adding the icedtea6-plugin package on Ubuntu. icedtea6-plugin is a web browser plugin to execute Java applets.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Question owner

thanks for your help. I got it working by reinstalling java-plugin.

thanks again

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96847 answers

You're welcome

See also:

RobR 1 solutions 1 answers

Chosen Solution

I gather you're running on Linux.

I had this same problem and fixed it by adding the icedtea6-plugin package on Ubuntu. icedtea6-plugin is a web browser plugin to execute Java applets.