Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

connection to port 80 denied

  • 1 การตอบกลับ
  • 6 คนมีปัญหานี้
  • 364 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย rbillings

more options

On opening Firefox (Mac user, Snow Leopard), Google.com is set as my home page, a pop-up was displayed requesting permission to allow / deny an outgoing connection. As this pop-up is not normally displayed I selected "Deny".

Now, for all regular web page connections a pop-up message is displayed "Firefox Connection to Port 80 Denied" - all web pages appear blocked, except for access to Mozilla.

I have attempted to problem solve this issue but cannot locate relevant settings for Port 80 web access in Mac Preferences, Firefox, not in Intego VirusBarrier X6 which I use for firewall and anti-virus protection.

Safari and IE are completely unaffected by this problem.

Thanks in advance for your assistance.

Update : this problem is not present when using Firefox in other User accounts.

เปลี่ยนแปลงโดย 330D เมื่อ

All Replies (1)

more options

Hi 330D- Unfortunately it is much easier to block this port than it is to reverse it- as it's buried in the system preferences of your Mac. I've linked two articles below that detail how to un-do this. HTTP requires Port 80 to function, which is why you're experiencing issues now.

You might consider removing your current version of Firefox and updating to the most recent version. This would be much easier than mucking around with ports, although I can't guarantee it will work [since I've never tried it] The newest version is found here: http://www.mozilla.org/en-US/firefox/new/ http://www.mozilla.org/en-US/firefox/new/

Good luck! http://homepage.mac.com/car1son/change_apache_port.html

http://www.macobserver.com/tip/2007/02/21.1.shtml