ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube videos constantly showing loading circle and not playing.

  • 1 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 18 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย ukskys.com

more options

Thanks Mozilla for great browser. I ONLY use Firefox nothing else.

The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-)

Loving kindly greetings

Thanks Mozilla for great browser. I ONLY use Firefox nothing else. The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-) Loving kindly greetings

การตอบกลับทั้งหมด (1)

more options

Sir! Thanks for writing to the mozila support. 1st of all appologies for facing the issue. Can you please elaborate the details so that i'll start checking more details. I am using the latest version of the mozila. I have checked the 4k video but didn't find any kind of issue which you are reporting. I am not saying that you are wrong. But if you ellaborate the issue a little bit more. I can guide you properly in helping ur issue. I assure you that, i'll help u in fixing your issue. Thanks for you time Sir.

มีประโยชน์หรือไม่

ถามคำถาม

คุณต้องเข้าสู่ระบบบัญชีของคุณเพื่อตอบกลับโพสต์ โปรดเริ่มคำถามใหม่ หากคุณยังไม่มีบัญชี