ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Word finder

  • 2 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 8 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย FredMcD

more options

For some reason when I type, if I haven't already clicked a search bar or anything, the word finder will automatically pop up. In the past I have been using ctrl F to get it to pop up, but recently its not like that, just pops out whenever I press a letter on my keyboard. I think it may be due to me messing around in the settings, but I haven't been able to find a solution to this yet online.

ภาพหน้าจอที่แนบมา

การตอบกลับทั้งหมด (2)

more options

Maybe it's the "Find as You Type" feature? You can check that on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

You can scroll down to the Browsing section, or, in the search box at the top of the page, type typing and Firefox should bring the relevant section into view.

If there is a checkmark next to "Search for text when you start typing", uncheck/clear that checkbox:

Was that it?

มีประโยชน์หรือไม่

more options

Did you click in an input field first? If not, typing starts the Find function automatically.

มีประโยชน์หรือไม่

ถามคำถาม

คุณต้องเข้าสู่ระบบบัญชีของคุณเพื่อตอบกลับโพสต์ โปรดเริ่มคำถามใหม่ หากคุณยังไม่มีบัญชี