ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Version 95-Has this fixed the double spaced bookmarks issue?

  • 12 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 79 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย taffersinthedark

more options

Firefox updated yesterday to Version 95.0. Has this fixed the double spaced bookmarks fiasco?

Firefox updated yesterday to Version 95.0. Has this fixed the double spaced bookmarks fiasco?

การตอบกลับทั้งหมด (12)

more options

Never seen it double spaced. Screenshot attached.

more options

You can possibly switch to Density: Compact mode.

In Firefox 93 and later releases support to reduce the menu spacing via "Density: Compact" on the Customize page has been added.

more options

Compact mode does not work yet.

Have found that adding bookmark icon(star over a line) to the toolbar gives single spaced bookmarks.

All of the dropdown menus are still double spaced. Very annoying.

more options

Compact mode only works for bookmarks. You need to use code in userChrome.css if you also want to affect other menus.

More info about userContent.css and userChrome.css in case you are not familiar: *https://www.userchrome.org/what-is-userchrome-css.html

more options

I am aware of the userchrome work around. Why would I want to do that? Why can't the original menu spacing be returned? What basic setting has been screwed up so badly that it can't be fixed?

more options

Downloaded version 95.0.2 yesterday.

The added bookmark icon in the toolbar is now double spaced.

Density now only has normal or tablet settings.

WTF? This double space issue is getting worse.

Do the developers even listen to us poor users?

more options

Hi,

The people who answer questions here, for the most part, are other users volunteering their time (like me), not Mozilla employees or Firefox developers. If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

You can also file a bug report or feature request. See File a bug report or feature request for Mozilla products for details.

more options

Version 96.0.3 Still no resolution of double spaced fiasco.

more options

Thank you for your feedback.

more options

Did you read the article on "compact mode workaround"? You need to do this (note that compact mode is "not supported"). 1. In a new tab, enter about:config in the address bar. Accept the risk and search for compact. Change the following preference to true: browser.compactmode.show 2. Open the customize page. (Right-click on a toolbar and select Customize Toolbar.) At the bottom of the page click on Density and select Compact (not supported).

I use userChrome.css; it isn't that difficult.

more options

'Density: Compact Mode' only works in a few case like in the Bookmarks Menu. In all other cases you can only restore the previous menu spacing via userChrome.css like you already know. It won't happen in future releases that the devs make it possible to adjust the menu spacing in other cases.

more options

Terry said

Did you read the article on "compact mode workaround"? You need to do this (note that compact mode is "not supported"). 1. In a new tab, enter about:config in the address bar. Accept the risk and search for compact. Change the following preference to true: browser.compactmode.show 2. Open the customize page. (Right-click on a toolbar and select Customize Toolbar.) At the bottom of the page click on Density and select Compact (not supported). I use userChrome.css; it isn't that difficult.

This does not work for 99.0.1

Not even the 100 version fixes this so it looks like i am now ditching firefox and i have been a user since the netscape days. Over 25 years i have been a user of firefox and its predecessors but thsi double spacing has gone on long enough for me now so i am leaving. Well done.