ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disable "copied to clipboard" desktop notification

  • 2 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 4 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย dooglyboogly

more options

i cant find it in notifications settings, and so far everyone else wants to just disable the whole screenshot tool instead of getting rid of the darn notification


the notification appears in the lower left corner

a workaround has been found in this thread (https://support.mozilla.org/en-US/questions/1237229) 4 weeks ago. i guess i didn't google the right question. -about:preferences -privacy&security -permissions ---notifications


check box for pause until restart
i cant find it in notifications settings, and so far everyone else wants to just disable the whole screenshot tool instead of getting rid of the darn notification the notification appears in the lower left corner a workaround has been found in this thread (https://support.mozilla.org/en-US/questions/1237229) 4 weeks ago. i guess i didn't google the right question. -about:preferences -privacy&security -permissions ---notifications ------check box for pause until restart

เปลี่ยนแปลงโดย dooglyboogly เมื่อ

การตอบกลับทั้งหมด (2)

more options

What site are you seeing this at?

more options

WestEnd said

What site are you seeing this at?

this isn't a website notification. this is a desktop notification prompted by the firefox browser only after copying a image captured by the screenshot tool. windows snipping tool does not reproduce the results. chrome does not reproduce the results. the results are reproduced regardless of specifics of website (about:config excluded (the tool is not available on those sites))