ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My FireFox updated, now I am unable to access any internal secure sites. I am able to with any other browser and am now being forced to use other browsers.

  • 6 การตอบกลับ
  • 4 คนมีปัญหานี้
  • 1 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย cor-el

more options

My FireFox updated, now I am unable to access any internal secure sites. I am able to with any other browser and am now being forced to use other browsers.

My FireFox updated, now I am unable to access any internal secure sites. I am able to with any other browser and am now being forced to use other browsers.

การตอบกลับทั้งหมด (6)

more options

hello, can you provide more information about the problem, for example the kind of error messages you are getting?

more options

Secure Connection Failed

The connection to myportal.ti.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.
more options

ok, unfortunately that error isn't very specific that would point towards any direction or known workarounds. firefox recently dropped support for some cypher suites and encryption mechanisms as there were vulnerabilities discovered and they are no longer considered secure. other browser will likely follow suit in this field and may not work much longer either. so it would be best to raise that issue with your IT department for investigation...

more options

Thanks. I am in the IT department. I prefer FireFox, but we are in the process of testing out the newest versions of IE and Chrome with all security settings. I guess this is probably the reason we are not testing FireFox... I'll just have to switch. Thanks again.

more options

these were the changes relating to security in firefox 38: https://developer.mozilla.org/en-US/Firefox/Releases/38/Site_Compatibility#Security

more options

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the full domain (TEXT) to the value of this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). There should only be domains separated by a comma in the Value column (example.com,www.example.com).

If this helps then you can contact this website and ask them to look into this and update their security.