ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I access options now?

  • 4 การตอบกลับ
  • 5 คนมีปัญหานี้
  • 2 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย mpannell

more options

When I try to access options, instead of the options window, I get a tab that seems to be trying to go to about:preferences, but it says "Problem loading page", with the message: The address isn't valid The URL is not valid and cannot be loaded.

   Web addresses are usually written like http://www.example.com/
   Make sure that you're using forward slashes (i.e. /).

I have tried starting in safe mode, but it does not help.

วิธีแก้ปัญหาที่เลือก

Or... maybe your Firefox program files became corrupted during the last update??? To address that, you could:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed.

(1) Download a fresh installer for Firefox 38.0.1 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.)

(2) Exit out of Firefox (if applicable).

(3) Rename the program folder:

(64-bit Windows folder names)

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

(32-bit Windows folder names)

C:\Program Files\Mozilla Firefox

to

C:\Program Files\OldFirefox

(4) Run the installer you downloaded in #1. It should automatically connect to your existing settings.

Any improvement?

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins
อ่านคำตอบนี้ในบริบท 👍 0

การตอบกลับทั้งหมด (4)

more options

Hello go to "about:config" and Search for "browser.cache.offline.enable" If it is value is false then change it to true. Hope this works

more options

Do other about pages work like the about:config and about:home and about:newtab (see also about:about)?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can toggle browser.preferences.inContent to false on the about:config page to restore the standalone Options/Preferences window that you had in previous Firefox versions.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Firefox’s Redesigned Preferences Feel More like the Web:

more options

วิธีแก้ปัญหาที่เลือก

Or... maybe your Firefox program files became corrupted during the last update??? To address that, you could:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed.

(1) Download a fresh installer for Firefox 38.0.1 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.)

(2) Exit out of Firefox (if applicable).

(3) Rename the program folder:

(64-bit Windows folder names)

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

(32-bit Windows folder names)

C:\Program Files\Mozilla Firefox

to

C:\Program Files\OldFirefox

(4) Run the installer you downloaded in #1. It should automatically connect to your existing settings.

Any improvement?

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins
more options

I checked the "browser.cache.offline.enable" and it was already set to true. The only abouts that did not work were about:preferences and about:newtab. I tried the clean reinstall and that worked. Thank you all for helping me.