టాగ్ చేయబడిన ప్రశ్నలు చూపిస్తున్నం: అన్ని ప్రశ్నలు చూపించు

I did did buy a new PC, and i can't find my Password's and Bockmark's anymore?? They was saved in my Account but they got deleted how ?

I need a Backup from my Account because all my Passwords and Bookmarks are not there anymore. They was saved in my Account it work't allways well till yesterday ! … (మరింత చదవండి)

I need a Backup from my Account because all my Passwords and Bookmarks are not there anymore. They was saved in my Account it work't allways well till yesterday !

Asked by Musti 43 19 నిమిషాల క్రితం

Last reply by Paul 13 నిమిషాల క్రితం

SCORM modules hang on loadingn

Hi, I need to take part in a course that is delivered via moodle and that employs SCORM videos. After some modules I am experiencing an issue where firefox does not loa… (మరింత చదవండి)

Hi,

I need to take part in a course that is delivered via moodle and that employs SCORM videos.

After some modules I am experiencing an issue where firefox does not load them anymore. When you try to load a module a spinner appears and stays there indefintely.

Initially, trying to reload the module could eventually unblock it. Now this is not possible anymore. Disabling the enhanced protection does not change the situation.

The modules work just fine with chromium.

Having firefox being a stopper for online learning resources is a real issue. Any help will be appreciated.

Asked by sergio.callegari 34 నిమిషాల క్రితం

Sonoma Mac OS 14.5 - Power Consumption by FIREFOX even in suspend mode killing battery power over night

Hi, ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it? I am happey to describe in more detail if required. thx … (మరింత చదవండి)

Hi,

ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it?

I am happey to describe in more detail if required. thx

Asked by FireFox MacBook Air 59 నిమిషాల క్రితం

Continuity and virtual microphones not showing up

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they sh… (మరింత చదవండి)

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they show up in firefox beta. Is there a setting that masks these devices off from the production branch?

Asked by darren37 1 గంట క్రితం

Unable to process the backup file. This is what I get when I try to restore my backup bookmarks.

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the b… (మరింత చదవండి)

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the backup file". I read your forum and test many things but nothing. I also used the https://www.jeffersonscher.com/ffu/bookbackreader.html,but it does not work? It prompts:failed JSON parsing: SyntaxError: Unexpected end of JSON input. I really need my bookmarks! How can I restore them?

Asked by 万念依然 1 గంట క్రితం

Last reply by 万念依然 1 గంట క్రితం

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (మరింత చదవండి)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

Asked by fischerjohn 6 గంటల క్రితం

Last reply by fischerjohn 2 గంటల క్రితం

No Youtube Network Activity on Firefox only (videos won't finish loading)

I have been having consistent issues with Youtube when played on Firefox. Opening the "Stats for Nerds", I see that I have decent connection speed. However, I get a burst… (మరింత చదవండి)

I have been having consistent issues with Youtube when played on Firefox. Opening the "Stats for Nerds", I see that I have decent connection speed. However, I get a burst of network activity, and then it stops. Therefore, i can't watch the video. Refreshing Youtube does not help at all.

Trying on other browsers, I do not have issue. While I sometimes get low network activity, most often than not, I can play Youtube videos fine.

I have done the following:

  • Confirmed that I'm running the latest Firefox version (127.0.0)
  • Cleared Firefox cache
  • Confirmed having issue (sometimes worse as I get no network activity even on refresh) on Firefox Troubleshoot mode

Asked by desmond.wan913 8 గంటల క్రితం

Last reply by TyDraniu 2 గంటల క్రితం

Emulate Chrome/Edge Open In New Tab Behaviour

Hi, I'm switching from Edge and have a frustrating issue. In Edge I am very used to having separate behaviour for links with left and middle click. i.e. from Gmail, if… (మరింత చదవండి)

Hi,

I'm switching from Edge and have a frustrating issue.

In Edge I am very used to having separate behaviour for links with left and middle click.

i.e. from Gmail, if I left click a link it opens in a new tab and switches to the tab, if I middle click a link it opens in a new tab but stays on the current tab

In Firefox both seem to be controlled by the single setting.

I have looked in about:config and tried changing a few flags but cannot seem to find a combination that works how I want it.

Can anyone help?

This is a real dealbreaker for me and I will switch back if there's no solution :(

TIA

Asked by doowruc 3 గంటల క్రితం

Default search engine switches back to ebay

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay,… (మరింత చదవండి)

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay, which cannot be deleted in the list and also shows up in the address bar. Could you please tell me how to get rid of it? Thank you very much!

Asked by Brigitte 6 గంటల క్రితం

Last reply by Swarnava Sengupta 4 గంటల క్రితం

Google Sign in's

Ive tried everything under the Sun to try to get rid of that Annoying ( Sign in with Google) out of my computer but nothing works ?? Is there a solution ?? I ca… (మరింత చదవండి)

Ive tried everything under the Sun to try to get rid of that Annoying ( Sign in with Google) out of my computer but nothing works ?? Is there a solution ?? I cannot open most of my Sites with it there !! Anyone Please HELP !!

Asked by particolor 5 గంటల క్రితం

Last reply by Swarnava Sengupta 4 గంటల క్రితం

Error while trying to Login to a PARTICULAR website

The website is https://groceries.morrisons.com/webshop/startWebshop.do I enter my username & password and nothing happens. This occurs when I use Dashlane AND also … (మరింత చదవండి)

The website is https://groceries.morrisons.com/webshop/startWebshop.do

I enter my username & password and nothing happens. This occurs when I use Dashlane AND also if I enter username & password manually.

I can access my account successfully using Edge.

Asked by IanM 21 గంటల క్రితం

Last reply by IanM 6 గంటల క్రితం

Fifrefox Screenshot Title Issue

When I used to take screenshots, they would be automatically named with the date, time, and part of the text captured regardless of language. A few days ago and with no r… (మరింత చదవండి)

When I used to take screenshots, they would be automatically named with the date, time, and part of the text captured regardless of language. A few days ago and with no reason I can discern, it now saves any non-English screenshots with something like this "Screenshot 2024-06-23 a[...].png" instead of "Screenshot 2024-06-22 at 08-02-28 Politics Policy Polit[...].png" (usual for English text and what I used to get with all languages) which means I have to manually rename screenshots. Does anyone know how I can fix this because I am working on a project with lots of screenshots for topics from different languages?

Asked by AA 7 గంటల క్రితం

Last reply by Agent virtuel 7 గంటల క్రితం

Firefox does not reliably follow settings

I have a fresh install of Debian 12.5, which came with Firefox 115.7.0esr. Firefox is inconsistent in following the settings I put in. For example, I specified the down… (మరింత చదవండి)

I have a fresh install of Debian 12.5, which came with Firefox 115.7.0esr. Firefox is inconsistent in following the settings I put in. For example, I specified the download folder, but it still automatically saved to the original default folder. But when I clicked to ask me before downloading, it does! And it gives me the 1st option to save the the folder I specified. But if I uncheck the "ask me" button, it goes back to putting downloads in my home directory, which I don't want. Another example is I've set it to "open previous windows and tabs on startup", but it doesn't. When I close Firefox with several tabs open, the next time I start it I have just the home tab. Yet when I look in "settings" it still says it's supposed to be opening my previous tabs. This is more annoying than the download issue. How can I get Firefox to follow the settings, which ARE being saved?

Asked by jms 8 గంటల క్రితం

Last reply by cor-el 8 గంటల క్రితం

  • పరిష్కరించబడింది

Hiding the scroll bar?

Im currently reading books (pdfs) in firefox and I would like to hide the scroll bar. Im using full screen mode and especially the bar the the bottom is annoying while r… (మరింత చదవండి)

Im currently reading books (pdfs) in firefox and I would like to hide the scroll bar. Im using full screen mode and especially the bar the the bottom is annoying while reading. I've seen a few topics posted about this issue but they are from a few years back and the solution posted doesn't seem to work anymore. (creating profile/chrome/userChrome.css with some code) But maybe the code is just outdated or I did something wrong. Im not too sure.

The best solution to me would be to just hide the bottom scroll bar. I didnt find any option in about:config except for making them (bottom and right) both thinner.

I would greatly appreciate any help.

Asked by Mabo719 17 గంటల క్రితం

Answered by cor-el 11 గంటల క్రితం

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (మరింత చదవండి)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 17 గంటల క్రితం

Last reply by jonzn4SUSE 9 గంటల క్రితం