Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox for OS 10.11.6

  • 2 ప్రత్యుత్తరాలు
  • 0 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 21 వీక్షణలు
  • చివరి సమాధానమిచ్చినది James

more options

Hello

Hoping someone can help me with this asap.

I was prompted to update firefox on my mac laptop.

So I did the update by clicking the button available at the top of the firefox browser, but now I can not open Firefox at all.

When I click on the firefox icon it does not open firefox and this message appears: You can't use this version of the application "Firefox with the version of OS X. You have OS X 10.11.6 . The application requires OS X 10.12 or later.

I understand what this means but not sure how to revert back to the previous version of firefox.

When installing the new update/version of firefox, i have deleted the old version of firefox.

I am following these instructions currently to try to resolve it: https://www.wikihow.com/Downgrade-Firefox

Following the instructions above I went to: https://ftp.mozilla.org/pub/firefox/releases/ , but can not find the previous version of firefox that I need.

The only info I have on firefox is version 102.2.0. I am after the version before this as assume that is the one compatable with my laptop currently (i can not update the OS ).

Can you help me download the previous version so it is compatable with my mac laptop?

Thanks for your help in advance

Hello Hoping someone can help me with this asap. I was prompted to update firefox on my mac laptop. So I did the update by clicking the button available at the top of the firefox browser, but now I can not open Firefox at all. When I click on the firefox icon it does not open firefox and this message appears: You can't use this version of the application "Firefox with the version of OS X. You have OS X 10.11.6 . The application requires OS X 10.12 or later. I understand what this means but not sure how to revert back to the previous version of firefox. When installing the new update/version of firefox, i have deleted the old version of firefox. I am following these instructions currently to try to resolve it: https://www.wikihow.com/Downgrade-Firefox Following the instructions above I went to: https://ftp.mozilla.org/pub/firefox/releases/ , but can not find the previous version of firefox that I need. The only info I have on firefox is version 102.2.0. I am after the version before this as assume that is the one compatable with my laptop currently (i can not update the OS ). Can you help me download the previous version so it is compatable with my mac laptop? Thanks for your help in advance

ప్రత్యుత్తరాలన్నీ (2)

more options

Firefox 78.15.0 is the last version for your Mac OS X platform (update channel: mozilla-mac-eol-esr1) and you will no longer receive updates, so you are out of luck if you can't update your OS. Current releases require Mac OS X 10.12 or newer.

Firefox 78.15.0 on the Mozilla CDN server:

ఉపయోగపడిందా?

more options

Soph said

I was prompted to update firefox on my mac laptop. So I did the update by clicking the button available at the top of the firefox browser, but now I can not open Firefox at all.

Hmm you should not get a update prompt since the 78.15.0 ESR was the last to run on macOS 10.09 to 10.12

btw it appears you originally posted this in the Firefox for iOS section before being moved. iOS is the mobile OS used on iPhone and earlier iPads (newer ones use the similar iPadOS). What you have is Mac OSX or now referred to as macOS.


Just to save you the trouble in case you get lost on the https://download-installer.cdn.mozilla.net/pub/firefox/releases/78.15.0esr link posted above.

for US English https://download-installer.cdn.mozilla.net/pub/firefox/releases/78.15.0esr/mac/en-US/

For other locales https://download-installer.cdn.mozilla.net/pub/firefox/releases/78.15.0esr/mac/

Though I prefer using the archive link. https://archive.mozilla.org/pub/firefox/releases/78.15.0esr/mac/

న James చే మార్చబడినది

ఉపయోగపడిందా?

ఒక ప్రశ్న అడగండి

మీరు పోస్ట్లకు సమాధానమివ్వుటకు ఖచ్చితంగా మీ ఖాతాలోకి లాగిన్ అయ్యి ఉండాలి. దయచేసి ఒక కొత్త ప్రశ్నను ప్రారంభించండి, మీకు ఇప్పటికీ ఖాతాలేకుంటే.