Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Web browser not loading correctly

  • 4 ప్రత్యుత్తరాలు
  • 1 ఈ సమస్య కలిగినది
  • 10 వీక్షణలు
  • చివరి సమాధానమిచ్చినది southerndowner

more options

I’m using the latest version of Firefox and have gone through all the troubleshooting advice but websites when viewed in Firefox are not loading or viewing correctly and are slow to load. Please see images attached. This is an example page showing how a page looks in another browser (FF01) and how it looks in Firefox (FF02). This website appears correct in all other browsers. Is anyone having the same problem? Does anyone know how to solve this?

I’m using the latest version of Firefox and have gone through all the troubleshooting advice but websites when viewed in Firefox are not loading or viewing correctly and are slow to load. Please see images attached. This is an example page showing how a page looks in another browser (FF01) and how it looks in Firefox (FF02). This website appears correct in all other browsers. Is anyone having the same problem? Does anyone know how to solve this?
జోడించిన స్క్రీన్షాట్లు

ఎంపిక చేసిన పరిష్కారం

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked in OS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

ఈ సందర్భంలో ఈ సమాధానం చదవండి 👍 0

ప్రత్యుత్తరాలన్నీ (4)

more options

Hey there!

Please see the following websites for guidance:

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show (if images can't show up)

https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently (if website looks different)

https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors (websites can't load)

Hope I helped!

Kind regards,

Bithiah

more options

Hello Bithiah,

No luck with suggestions but thank you for your time and help.

kind regards, Geraint.

more options

ఎంపిక చేసిన పరిష్కారం

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked in OS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.

more options

Hello TyDraniu,

Fanatstic! Thank you very much for your help.

Kid regards, Geraint.