Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when i dowload MS documents mozzila save these to temp folder, it was saving them to download folder, i changed prolly some settings, how do I turn it back?

  • 3 ప్రత్యుత్తరాలు
  • 1 ఈ సమస్య కలిగినది
  • 8 వీక్షణలు
  • చివరి సమాధానమిచ్చినది cor-el

more options

when i dowload MS documents mozzila save these to temp folder, it was saving them to download folder, i changed prolly some settings, how do I turn it back so browser saves files back to my chosen file not to temporary file? thanks in advance!

ప్రత్యుత్తరాలన్నీ (3)

more options

Deleting mimeTypes.rdf will reset all download actions to the default settings.

Type about:support< enter > in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

more options

Separate Issue; Update your Flash Player Version: 25.0.0.148

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

more options

Hi

Files are normally downloaded to the temp folder when you open them in an external application. When you save them directly (i.e. do not select open in the download dialog) then they should be saved in the downloads folder.