Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

captcha box not showing!! tried other posts

  • 3 ప్రత్యుత్తరాలు
  • 1 ఈ సమస్య కలిగినది
  • 1 వీక్షణ
  • చివరి సమాధానమిచ్చినది cor-el

more options

i have a security website i log into with a captcha box. it does not work but when i go into safe mode it works? ive allowed all exceptions, ive cleared cache, ive cleared cookies. any other ideas what it could be?

i have a security website i log into with a captcha box. it does not work but when i go into safe mode it works? ive allowed all exceptions, ive cleared cache, ive cleared cookies. any other ideas what it could be?

ప్రత్యుత్తరాలన్నీ (3)

more options

Hey there Michaelw6,

Thanks for visiting the support forums.

Just making sure here, have you deactivated these plugins in normal mode?

  • Hide My Ass! Web Proxy 1.3.2
  • Theme Font & Size Changer 44.6
  • Just Disable Stuff 1.1.1-signed

There could be other plugins but these seem likely to be the culprits since you stated that safemode worked. Disable all of those plugins and then re-enable them one by one to see when your problem comes back, the latest one is the trouble maker.

Please let me know if this helped.

Sincerely, Kyle K.

more options

If Firefox works in safe mode, the problem is likely one of your add-ons, your theme, or Hardware Acceleration.

more options

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.