Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I turn off ad blocker in current version of firefox

  • 3 ప్రత్యుత్తరాలు
  • 2 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 324 వీక్షణలు
  • చివరి సమాధానమిచ్చినది jscher2000 - Support Volunteer

more options

Ever since the upgrade to the newest version of firefox I cannot access all of the sites that I used to and receive an error stating that an ad blocker has been enabled. I cannot find an ad blocker so I have no idea on how to disable it. Please help. I need to disable this ad blocker.

Ever since the upgrade to the newest version of firefox I cannot access all of the sites that I used to and receive an error stating that an ad blocker has been enabled. I cannot find an ad blocker so I have no idea on how to disable it. Please help. I need to disable this ad blocker.

ఎంపిక చేసిన పరిష్కారం

Usually it would be an extension. You can review your extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then review the list on the right. Anything ad-related or blocking-related?


One of the headline changes in Firefox 42 is adding a tracking blocker in private browsing windows. That kind of filtering could be confused with an ad blocker.

When anti-tracking is activated, a new shield icon should appear on the left end of the address bar. You can use that icon to make a temporary exception for the site. Or you can turn off the anti-tracking feature as a test.

This article has more information on where to find that setting on the Options page for private windows: What happened to Tracking Protection?

If you turned on anti-tracking for regular windows, that needs to be turned off using a different approach:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste track and pause while the list is filtered

(3) If the privacy.trackingprotection.enabled preference is bolded and "user set" to true, double-click it to restore the default value of false -- you still can use it in private windows as long as privacy.trackingprotection.pbmode.enabled is set to its default value of true

Does any of that help?

ఈ సందర్భంలో ఈ సమాధానం చదవండి 👍 0

ప్రత్యుత్తరాలన్నీ (3)

more options

ఎంపిక చేసిన పరిష్కారం

Usually it would be an extension. You can review your extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then review the list on the right. Anything ad-related or blocking-related?


One of the headline changes in Firefox 42 is adding a tracking blocker in private browsing windows. That kind of filtering could be confused with an ad blocker.

When anti-tracking is activated, a new shield icon should appear on the left end of the address bar. You can use that icon to make a temporary exception for the site. Or you can turn off the anti-tracking feature as a test.

This article has more information on where to find that setting on the Options page for private windows: What happened to Tracking Protection?

If you turned on anti-tracking for regular windows, that needs to be turned off using a different approach:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste track and pause while the list is filtered

(3) If the privacy.trackingprotection.enabled preference is bolded and "user set" to true, double-click it to restore the default value of false -- you still can use it in private windows as long as privacy.trackingprotection.pbmode.enabled is set to its default value of true

Does any of that help?

more options

There is nothing in my add-ons or extensions that are ad related or blocking related. There was no shield icon when I went to the webpage and the privacy.trackingprotection.enabled was already set to false. Any other ideas? Thanks!

more options

These are some general suggestions that often help:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Diagnose Firefox issues using Troubleshoot Mode)