Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will only open if I restart computer immediately before

  • 4 ప్రత్యుత్తరాలు
  • 1 ఈ సమస్య కలిగినది
  • 1 వీక్షణ
  • చివరి సమాధానమిచ్చినది Derek752

more options

If Firefox is closed it will not open again. However it does show up as being open in task manager. Ending task in task manager will not clear it. This is a new problem after several years of use. The only way to get it back is to restart computer.

If Firefox is closed it will not open again. However it does show up as being open in task manager. Ending task in task manager will not clear it. This is a new problem after several years of use. The only way to get it back is to restart computer.

ప్రత్యుత్తరాలన్నీ (4)

more options

Derek752 said

If Firefox is closed it will not open again. However it does show up as being open in task manager. Ending task in task manager will not clear it. This is a new problem after several years of use. The only way to get it back is to restart computer.

Hi Derek

Sorry to hear about this. First of all try the reset feature

Refresh Firefox - reset add-ons and settings

Allow Firefox to start from the default homepage, rather than the previous session, or a list of tabs.

Have a try and then post back with how you get on.

more options

Done all that. - Nett result is that I have now lost all my history and bookmarks. Still only opening if its the first thing I do after turning machine on - Shows as running in Task Manager after attempting to open - (@16.3 Mbyte plus a separate 1.8Mbyte for each additional attempt)

more options

Do you have the Firefox icon on your quick launch? Right click on it, and select Open New Window. Sometimes this works. If it opens, close it by Menu > File > Exit.


This is not a cure but will make it easier if Firefox locks up in Windows. https://support.mozilla.org/questions/997866 {web link}

more options

Tried that - not a solution