• Archived

How to stop Adobe flash plugin from crashing on hulu... Its up to date and every thing

I can't watch videos on HULU. Every time I try my adobe flash plug in crashes. The plug in is up to date and I checke don adobe's site and they told me to check here. … (மேலும் படிக்க)

I can't watch videos on HULU. Every time I try my adobe flash plug in crashes. The plug in is up to date and I checke don adobe's site and they told me to check here.

URL of affected sites

http://hulu.com

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by calvin2a 9 ஆண்டுகளுக்கு முன்பு

  • Archived

Since the plugin container update, firefox keeps freezing when opened and on certain sites.

(locking this old thread. If you have this issue then please create a new thread - c) Not sure if its because of the plugin container update but issues began around that … (மேலும் படிக்க)

(locking this old thread. If you have this issue then please create a new thread - c)

Not sure if its because of the plugin container update but issues began around that time. When I open firefox sometimes its frozen, all i can do is close it down and open a new window. it does not say "(not responding)" like when it crashes, i just cannot type, click bookmark or anything. in particular the site on http://forum.breakbeat.co.uk/, to post messages on there an new box opens, this also freezes in the same manner, only works again if firefox is reset, or sometimes begins to work again by itself, 10 minutes later or so....

PLEASE NOTE: this is not the usual form of crashing, or whatever the technical term is, it simply freezes, yet i can click the "x" in the corner and it instantly recognizes that. when a box opens in a site that crashes, i can still use other tabs/windows of firefox no problem, just not the site... the site is not experiencing issues, already asked them.

thanks

URL of affected sites

http://forum.breakbeat.co.uk/

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by millekev 8 ஆண்டுகளுக்கு முன்பு

  • Archived

already running

Yes, ever since the update to Firefox 29.0 the other day, I often get the "already running but not responding" message on trying to start the program, and thus have eithe… (மேலும் படிக்க)

Yes, ever since the update to Firefox 29.0 the other day, I often get the "already running but not responding" message on trying to start the program, and thus have either to kill the service in task manager or reboot. I've already changed the properties of the profile to uncheck read only and already disabled an add-on (tab mix plus). My other add-ons are Better Privacy, AdBlock Plus, and Fire FTP, and darned if I am going to go without any of them. I can't help thinking there's just a serious bug in this new rollout. It's especially frustrating as I've used and supported Firefox and Thunderbird for so long now. I feel I'm being chased to Chrome! (I run Windows Vista, no firewall. The other suggested fix, deleting the lock file, is recommended, I see, only if the message persists after reboot, obviously not my issue.)

Asked by jhaber3 6 ஆண்டுகளுக்கு முன்பு

Last reply by Tom716 6 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

How do I fully remove Babylon

I'm stuck with a "Babylon" version of the "search the web" facility on the toolbar to the right of the address bar. I've searched for access to it but had no success. Can… (மேலும் படிக்க)

I'm stuck with a "Babylon" version of the "search the web" facility on the toolbar to the right of the address bar. I've searched for access to it but had no success. Can anyone help?

Asked by moparmartin 10 ஆண்டுகளுக்கு முன்பு

Answered by TonyE 10 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox Homepage Hijacked by Claro-Search

RESETTING DOES NOT WORK** Hello, I can recently acquired the Search Engine Malware? (I think it is a Malware) http://isearch.claro-search.com/?affID=114169&tt=1208… (மேலும் படிக்க)

    • RESETTING DOES NOT WORK**

Hello, I can recently acquired the Search Engine Malware? (I think it is a Malware)

http://isearch.claro-search.com/?affID=114169&tt=120812_bandext_3312_4&babsrc=HP_iclro&mntrId=907087e4000000000000002185985c90

I can not for the life of me take back the "HOMEPAGE" I have searched around everywhere and found how to take over the "NEW TAB" issue and it is back to Google.ca.

But I have yet to find a single issue with the Homepage being automatically hijacked and sending me straight back to the website no matter what I do to change the URL.

I have done the following things.

1: Removed the Toolbar from Add-ons

2: Removed the Toolbar from Control Panel

3: Shut down my computer and rebooted into Safe Mode - Networking to run Malware and other virus scanners.

4: Changed my Hosts File

5: Turned on Firefox in Safe-Mode resetting all defaults.

6: Changed the URL several times. ____________________________________________________

I can set the homepage to "Blank" which solves the issue. BUT I want Claro off my computer for good not just covered up with settings.


NOTE: I do not have expert knowledge in computerized configuration so I am at a lose into doing something like Manually checking my systems files and such to remove this issue.

If you know how to fix this, Please be detailed and simple.

Also! If i type anything into the search bar incorrectly it automatically uses iSearch-Claro to search for results.

Asked by Pawchii 8 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 8 ஆண்டுகளுக்கு முன்பு

  • Archived

Firefox keeps "Not Responding" randomly, then comes back after 10-15 Seconds.

Every now and then, when I'm on Firefox it will not respond then the window will fill white and at the top it will say "Mozilla Firefox (Not Responding)". It responds aft… (மேலும் படிக்க)

Every now and then, when I'm on Firefox it will not respond then the window will fill white and at the top it will say "Mozilla Firefox (Not Responding)".

It responds after about 10-15 seconds but this keeps happening every 2-3 Minutes and is making Firefox unusable to watch videos on Youtube and read other things as when it starts responding it take me back to the top of the page.

I cannot pinpoint which websites this is on but it normally (But not always) happens when I have more than one tab open (Usually on Youtube + SammyServers.com)

Asked by Nickdaninja 9 ஆண்டுகளுக்கு முன்பு

Last reply by thurstan 8 ஆண்டுகளுக்கு முன்பு

  • Archived

Updated to FF 13.0 and Yahoo Mail won't stay signed in-even after deleting cookies.

I am using Firefox 13.0 Beta 2 and my Yahoo Mail account, which is set to sign in every two weeks, is requiring me to log in every 20-40 minutes. I experimented with my w… (மேலும் படிக்க)

I am using Firefox 13.0 Beta 2 and my Yahoo Mail account, which is set to sign in every two weeks, is requiring me to log in every 20-40 minutes. I experimented with my wife's account and it does the same thing.

Asked by LawDogRD10 8 ஆண்டுகளுக்கு முன்பு

Last reply by SDBudde 8 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox browser hijacked by Speedbit Search

I recently refreshed Firefox browser & found it had been taken over by Speedbit Search. When I have been using Google and then pressed the Home button to return to th… (மேலும் படிக்க)

I recently refreshed Firefox browser & found it had been taken over by Speedbit Search. When I have been using Google and then pressed the Home button to return to the Firefox homepage this was when I found Speedbit Search homepage. So I have been unable to access my Firefox bookmarks, passwords, history. I refreshed again and got back the Firefox homepage without the bookmarks and saved passwords, but I think Speedbit is still on the computer. Thank you, nick8000

Asked by nick8000 4 ஆண்டுகளுக்கு முன்பு

Answered by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • Archived

mime type not supported on videos

hi , recently i'm having problem on play some videos receving the error that mime type is not supported and also i can't view videos on socials like twitter , im using th… (மேலும் படிக்க)

hi , recently i'm having problem on play some videos receving the error that mime type is not supported and also i can't view videos on socials like twitter , im using this site for testing http://www.quirksmode.org/html5/tests/video.html and the video i can't view is the first H.264/MP4 here a image of the error http://i.imgur.com/Vb1QJXq.jpg im on windows vista 32 bit service pack 1 and my firefox is the 43 hope someone here can help me to resolve this problem....thank you

Asked by Lanselot 3 ஆண்டுகளுக்கு முன்பு

Last reply by Lanselot 3 ஆண்டுகளுக்கு முன்பு

  • Archived

What does: "A license has expired on the Proxy, and your request is not permitted: "The SGOS license has expired" " mean?

I have an intermittent problem with trying to access www.google.co.uk and www.google.com, I just can't seem to access the sites and get the message: A license has expired… (மேலும் படிக்க)

I have an intermittent problem with trying to access www.google.co.uk and www.google.com, I just can't seem to access the sites and get the message:

A license has expired on the Proxy, and your request is not permitted: "The SGOS license has expired" == I have tried restarting both my laptop and my ADSL router-modem, but to no avail. Yesterday, I had no problem accessing either site, this just seems to have started this morning.

I do not seem to have this problem with any other web sites, including popular ones such as Facebook, Twitter, Yahoo! or BBC News.

URL of affected sites

http://www.google.co.uk and http://www.google.com

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

  • Archived

when i open firefox browser the pacman song starts playing in the background??

when i open firefox browser the pacman song starts playing in the background?? User Agent Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; GTB6.5; SLCC1; .NET C… (மேலும் படிக்க)

when i open firefox browser the pacman song starts playing in the background??

User Agent

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; GTB6.5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; WinNT-PAI 11.09.2009; .NET CLR 3.0.30729)

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Locked
  • Archived

after latest update wmp plugin is missing in add-ons, but is still correct installed. Reinstalling wont work. What can i do?

I was lissening to online radio. Firefox needed to update. After the latest update the windows media player plugin dissapeared from the add-on list, while still being ins… (மேலும் படிக்க)

I was lissening to online radio. Firefox needed to update. After the latest update the windows media player plugin dissapeared from the add-on list, while still being installed correct. I reinstalled it, but that didn't work. I replaced/deleted some files in firefox as suggested for similiar problems, but that didn't work either. Now I can't play wmp files anymore on firefox.

I hope u can help me solve this problem.

Asked by Daan1985 7 ஆண்டுகளுக்கு முன்பு

Answered by MarkRH 7 ஆண்டுகளுக்கு முன்பு

  • Archived

Firefox Having A Multitude Of Issues-NEED HELP ASAP STILL NOT SOLVED

Hello. Since yesterday, I have been having quite a few issues with Tumblr while in Firefox. In order to avoid repeating the first issue, I shall link to it here, as it … (மேலும் படிக்க)

Hello. Since yesterday, I have been having quite a few issues with Tumblr while in Firefox. In order to avoid repeating the first issue, I shall link to it here, as it has not yet been resolved: https://support.mozilla.org/en-US/questions/964430?esab=a&s=&r=0&as=s

However, I am now having a second problem. For those who are not familiar with Tumblr, when one is logged in and goes to a blog that is not their own, there are buttons that appear in either the upper or lower (depending on the theme) right corners of the page, like this: http://i905.photobucket.com/albums/ac254/unholycow/supposedtolook_zps9074a183.jpg These are supposed to show up NO MATTER WHAT BROWSER IS BEING USED. ON EVERY BLOG. Be it Firefox, Chrome (what was used here, and therefore is obviously working), Internet Explorer, whatever...they're supposed to show up. And until at least a couple of hours ago, they WERE showing up. However, now when I go to pages on Firefox, they look like this: http://i905.photobucket.com/albums/ac254/unholycow/notsupposedtolook_zps1e14f35d.jpg Note that the buttons that were showing up in Chrome are missing here.

I have tried reinstalling Firefox, resetting it, starting it in Safe Mode, restarting my internet connection, and restarting my computer, and none of this has solved the problem...either problem. The buttons still aren't showing up. I don't know if this is a problem on Tumblr's end, or a problem on Firefox's end, but obviously something is wrong here, and- judging by the fact that things work fine in other browsers- the problem probably isn't with my computer itself.

This problem is very upsetting to me for many reasons: -First off, all of my bookmarks are stored on Firefox...which means all the blogs I go to for frequent reblogging (for those who aren't familiar with the concept- look it up, I dunno how to explain it) are saved on Firefox. Chrome's Favoriting/Bookmarking system is very unwieldy and I never quite got the hang of it...it doesn't look like Firefox's bookmark menu, and it doesn't appear to work like Firefox's bookmark menu. I have no idea how to use it. -Seeing as how all other sites are working on Firefox, except Tumblr, that means I would be going to Chrome JUST for Tumblr. And...I really, really don't like that. Because in addition to having all of my bookmarked sites here, I would be going to Chrome for one single thing. Besides the fact that I despise Chrome and IE, there's the fact that I would rather have one browser and be able to do all those things on that browser, without having to go to another one. -My Firefox is version 22...the most recent version. It has been that version for WEEKS. Weeks, and I have not had this problem until today. While I do make use of Add-ons, the fact that I started this in safe mode, and reset it as well (and as of this typing, I still am in the default mode), shows that Add-ons are not the issue here.

So...can someone give me some idea as to what is going on here?

EDIT: Apparently Photobucket isn't working for some. Here are some imgur versions of the same screenshots: Here is how it is supposed to look...done on Chrome, because it's working there: http://imgur.com/21dei4i How it looks in Safe Mode/Default/whatever Firefox: http://imgur.com/sdcv7da

EDIT 2: Despite the fact that someone tagged a Helpful Reply...said reply DID NOT WORK. I do apologize for not writing that in my OP, but that was another thing I tried. ALSO, I checked the Firefox tag on Tumblr, and it appears other Firefox users are having the same kind of trouble: http://www.tumblr.com/tagged/firefox

Asked by ponyparty 7 ஆண்டுகளுக்கு முன்பு

Last reply by jscher2000 7 ஆண்டுகளுக்கு முன்பு

  • Archived

Back Button not working in FireFox 4

Is anyone else having trouble with the back and forward buttons not working in FireFox 4? I installed 4 on an XP desktop and a Vista 64 laptop, and the forward and back b… (மேலும் படிக்க)

Is anyone else having trouble with the back and forward buttons not working in FireFox 4? I installed 4 on an XP desktop and a Vista 64 laptop, and the forward and back buttons don't work on either installation. Does anyone know a fix for this? I tried deleting the "places" files in the profile and that does not help.

Asked by sydwdn 9 ஆண்டுகளுக்கு முன்பு

Last reply by hendra.cuber 8 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

I CANNOT CLOSE THE FIRST TAB WHEN I SEARCH FOR SOMETHING AND CLOSE A SECOND TAB IT WILL NOT LET ME CLOSE THE FIRST TAB

I CANNOT CLOSE THE FIRST TAB AFTER I TYPE IN A SEARCH

This happened

Every time Firefox opened

== I UPGRADED TO 3.6

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Answered by Morbus 10 ஆண்டுகளுக்கு முன்பு

  • Archived

Have started seeing diamonds with question marks on FireFox (and Chrome); changed encoding, made no difference.

Both FireFox and Google Chrome (but not Internet Explorer) have been showing black diamonds with question marks in them for some time. It's not an encoding issue, as chan… (மேலும் படிக்க)

Both FireFox and Google Chrome (but not Internet Explorer) have been showing black diamonds with question marks in them for some time. It's not an encoding issue, as changing character encoding doesn't work. I don't know what caused it, as it all of a sudden started out of the blue. My network.http. in about:config are all default. I've tried scanning for malware, including in safe mode with the internet disconnected. Nothing has made a difference. Please help me, as this problem is incredibly hard to Google and I have no idea what to do.

Asked by FedUpFrustrated 7 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 6 ஆண்டுகளுக்கு முன்பு

  • Archived

unable to customize yahoo toolbar

I have the latest version of Firefox (18.0 I think?) as well as the Yahoo Toolbar add-on. I have not been able to edit the icons on the Yahoo Toolbar for a long time. Whe… (மேலும் படிக்க)

I have the latest version of Firefox (18.0 I think?) as well as the Yahoo Toolbar add-on. I have not been able to edit the icons on the Yahoo Toolbar for a long time. When I click on the "setting" button, nothing happens, no drop down box appears. When I click on the "+" button, a new tab opens up that takes me to the yahoo toolbar editing page, however, everything is blank, nothing is displayed. No icons to choose from, and my existing icons are not shown either. I can't change the layout, add/remove, or do anything with it. I've tried to uninstall/reinstall both Firefox and Yahoo Toolbar, I've also tried to install these two on a computer that previously had no Firefox or Yahoo Toolbar. Nothing worked. I'm not sure if this is a Firefox or a Yahoo Toolbar problem, but it is sure annoying! Has anyone else experienced this? What's the fix if there is one? Thank you very much!

Asked by myuew 7 ஆண்டுகளுக்கு முன்பு

Last reply by myuew 7 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

I updated to 20.0 and now my web client I use to monitor my home security (My-Q see) no longer works. What do I need to do.

My remote monitoring for my security ( My-Q see) worked fine until I updated to 20.0. Now Firefox pops up asking me to install web plug in kit. when I do, it still does n… (மேலும் படிக்க)

My remote monitoring for my security ( My-Q see) worked fine until I updated to 20.0. Now Firefox pops up asking me to install web plug in kit. when I do, it still does not work even after restart.

Asked by dkraum 7 ஆண்டுகளுக்கு முன்பு

Answered by the-edmeister 7 ஆண்டுகளுக்கு முன்பு

  • Archived

Newly updated Firefox 3.6.4 keeps crashing when opened

I have recently updated my Firefox to the 3.6.4 version but every time that I try to open it, it loads but freezes and all I can do is close it. I've uninstalled and rein… (மேலும் படிக்க)

I have recently updated my Firefox to the 3.6.4 version but every time that I try to open it, it loads but freezes and all I can do is close it. I've uninstalled and reinstalled but this has failed to help.

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by herky3000 9 ஆண்டுகளுக்கு முன்பு