AVG Online Security Extension

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to hav… (மேலும் படிக்க)

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to have to use any other browser.

MArtin

Asked by oconnormj137 6 நாட்கள் முன்பு

Ring app

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log… (மேலும் படிக்க)

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log only works with Chrome or Samsung Browsers (I've never heard of Samsung Browser). Furthermore, they said I had to delete Firefox from my mobile device in order to get Ring App to work.

This seems ridiculous. What's the problem here please??

I prefer to use Firefox, why do I have so many compatibility issues?

Asked by getinaclue 6 நாட்கள் முன்பு

Reply-to email

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any rep… (மேலும் படிக்க)

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any reply is being sent back to me is not going into my primary account, but to the other account, my email is shown being sent from there, and not from my primary account. All the settings in my primary account are shown the correct settings for sending and receiving emails. The only thing I did notice that I have dual folders in the primary account of Drafts and Sent..... Please see the attached image.

Thank you and best regards, Karl Volger

Asked by Karl Volger 6 நாட்கள் முன்பு

SLanted and Square dots

I have pictures that are slanted. Chrome, and Safari don't do this, so I know it is something with Firefox. Every once and awhile Firefox also has little square dots that… (மேலும் படிக்க)

I have pictures that are slanted. Chrome, and Safari don't do this, so I know it is something with Firefox. Every once and awhile Firefox also has little square dots that appear s’ for ‘Firefox’

Asked by eehibew 6 நாட்கள் முன்பு

Box in cedntre of screen

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my… (மேலும் படிக்க)

I don't know if you can help, Miscrosoft is useless so have given up on them. For some days now I've been getting a grey box with red printing appearing repeatedly on my screen, right in the centre. Try as I might I cannot get it to stop. It could have something to do with videos as today it started appearing after I looked at a video on Twitter. I have included a photo of the box Weirdly, I can't take a screen shot of it - it comes up blank and also, the cursor disappears behind the box and is invisible.

If you can't help could you point me to where I might get help please?

Thank you. Jenny

Asked by Jenny Dowde 6 நாட்கள் முன்பு

mailto combined with onclick does not work

Hi, example given: <a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:c… (மேலும் படிக்க)

Hi,

example given:

<a alt="bla" onclick="return gtag_report_conversion('mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla');" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

works well with Chrome, Edge, Samsung but NOT with Firefox. Without the onclick-Event it works with Firefox too

<a alt="bla" href="mailto:chief@example.com?subject=bla%20bla%20bla&body=more%20bla%20bla"></a>

As the onclick is essential I wonder if there is a fix for the fox?

Thanks in advance, Alex

Asked by agreisle 6 நாட்கள் முன்பு

Rendering of webpages sometimes is not fine

Hello, I really love firefox, though, sometimes its rendering webpages is faulty. Example: [https://gramfile.com/|GramFile] as you can seen in this page, there is a … (மேலும் படிக்க)

Hello,

I really love firefox, though, sometimes its rendering webpages is faulty.

Example: [https://gramfile.com/|GramFile]

as you can seen in this page, there is a problem in the lists

https://imgur.com/a/y15XHTr

Chrome and Edge render the page just fine

Asked by Mohamed Zaki 5 நாட்கள் முன்பு

Gmail on a Windows laptop using Firefox

Since last "update" of Firefox for Windows v126.0 I can no longer access Gmail keep getting this Error code: PR_END_OF_FILE_ERROR can access my Gmail account on my ph… (மேலும் படிக்க)

Since last "update" of Firefox for Windows v126.0

I can no longer access Gmail

keep getting this Error code: PR_END_OF_FILE_ERROR

can access my Gmail account on my phone using Firefox for iOS but not the laptop, what changed with the Firefox 126 update? what am I missing?

Asked by Pete 5 நாட்கள் முன்பு

Mozilla Firefox

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the… (மேலும் படிக்க)

Earlier I tried to open firefox to go on the net and Bing came up. I uninstalled Firefox and reinstalled and the same happened. Then I deleted the Firefox folder fron the hard drive and then reinstalled Firefox again. This time it opened correctly. I can only assume but don't know, the Bing thing came about through one on the windows 11 updates. How can I stop this from re-occuring or can I? I only ever use Firefox, its just the best, thank you.

PS: I did have Firefox as my default browser but Firefox still became Bing. Lis

Asked by lizelwell 5 நாட்கள் முன்பு

Afterpay in Firefox

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete trans… (மேலும் படிக்க)

For a very long time I have been using Afterpay successfully through Firefox. Since the last update of Firefox a few days ago, Afterpay has been failing to complete transactions. This has occurred on 3 different sites. I contacted Afterpay and it appears everything is fine on their side. This morning, after another failure, I tried the same transaction through Chrome and it was successful. Paypal still works with Firefox without a problem but it seems there is a transaction glitch between Afterpay and this updated version of Firefox.

Asked by Gayle Dent 5 நாட்கள் முன்பு

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (மேலும் படிக்க)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Asked by glennww 5 நாட்கள் முன்பு

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (மேலும் படிக்க)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 வாரத்திற்கு முன்பு

Last reply by mateuszzadrozny11 4 நாட்கள் முன்பு

Login suddenly not working on one website

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as thou… (மேலும் படிக்க)

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as though the information is not even being submitted-no change in site nor the "Login" button. I'm using the latest version of Firefox on Windows 10 and I have deleted all previous cookies and data, rebooted my PC with no difference in results. Thank you for any information.

Asked by techguy2 4 நாட்கள் முன்பு

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (மேலும் படிக்க)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 வாரத்திற்கு முன்பு

Last reply by eehines 4 நாட்கள் முன்பு