• தீர்வுற்றது
  • Archived

File input is not working at all

In my firefox the file input is not functioning at all. EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the… (மேலும் படிக்க)

In my firefox the file input is not functioning at all.

EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the file inputs there - they just do nothing.

Same with the file inputs on this support form page. None of them work for me.

System - ubuntu22.04, ff: 106.0.1 64bit

Asked by alan.kesselmann 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Google sign in pop-up.

Does anyone know how to configure Firefox to stop the annoying google log-in pop-up? I've seen others ask the same question, but I have not seen any functional answers. … (மேலும் படிக்க)

Does anyone know how to configure Firefox to stop the annoying google log-in pop-up? I've seen others ask the same question, but I have not seen any functional answers. I've never had a google account, for anything. I don't get the pop-up with other browsers, like Falcon or Brave. It's just a problem on Firefox. I appreciate you help!

Asked by njbetavirp1 1 வருடத்திற்கு முன்பு

Answered by njbetavirp1 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (மேலும் படிக்க)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 5 மாதங்களுக்கு முன்பு

Answered by Daniel Grindstaff 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Password generator does not appear on some sites firefox

Idk why but sometimes firefox just doesn't prompt to generate secure password, I even have to download some extensions to generate secure password (Secure Password Genera… (மேலும் படிக்க)

Idk why but sometimes firefox just doesn't prompt to generate secure password, I even have to download some extensions to generate secure password (Secure Password Generator) meaning more secure issues.

My guess is that you guys probably hardcoded something like {if "type: password" then prompt}, but it's still partly fault at developers too for bringing these huge chunks of javascript.

In screenshot there's element examaple in which i input password but no prompt whatsoever.

Asked by astyd637 1 வருடத்திற்கு முன்பு

Answered by astyd637 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

How can I set a custom file as home page for new tabs in Firefox Desktop 107?

Hello, in past versions of Firefox, I was able to follow the steps on this page to set a custom HTML file on my PC as my home page for new tabs: https://peterries.net/blo… (மேலும் படிக்க)

Hello, in past versions of Firefox, I was able to follow the steps on this page to set a custom HTML file on my PC as my home page for new tabs: https://peterries.net/blog/firefox-ubuntu-local-file/

I have Firefox 107.0.1 now and it's not happening. When I open the browser from scratch, I see my custom home page file. But when I open a new tab, I just see a blank screen. If I then click the Home icon on the toolbar, I do see my custom HTML page, but I don't want to have to click that button for each new tab.

Right now, in my settings, I have the URL to the page set as the custom URL for the HTML fiile, like this:

file:///home/peter/Documents/homepage/peter-home-homepage.html

That works. And I also have followed the steps on that blog post to customize my /usr/lib/firefox/autoconfig.cfg and my ../firefox/defalults/pref/autoconfig.js files. That's no longer working.

Did something in a recent version change? Is this no longer supported? Thanks for any ideas!

Asked by peterr2 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Impossible to use an unusual port number in local URL

Hi all :) From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local… (மேலும் படிக்க)

Hi all :)

From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local") with the port 6180 bound to a remote web service port (61 is the distant machine IP and 80 is the forwarded port).

When I want to open this URL : http://bionic.local:6180/ FF displays "We can't find this site ... Unable to connect to server at bionic.local ... check your network connection and firewall"

BUT ping bionic.local works perfectly and resolve the good IP address from the Chromium navigator the same URL works without a problem, I can open the distant web site.

This workaround works : add a static resolution in the /etc/hosts file : 192.168.0.71 bionic bionic.local => so FF works in the expected way for now ! But as I said this a workaround and a bad solution.

I supposed too the port was blocked because I accessed an unusual port. So I tried this without success.

How the hell make that FF v97 allows me to use an unusual port ? Or is it bound to the domain "local" which is no more accepted by FF ?

Thank you in advance for your help. With adelphity, lnj

How to do

Asked by estebann 1 வருடத்திற்கு முன்பு

Answered by estebann 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Starting Firefox on remote machine runs local version

I have several machines on my local network. I work on machine A, and run applications remotely using ssh -X on the other machines. Today I discovered that when I start… (மேலும் படிக்க)

I have several machines on my local network. I work on machine A, and run applications remotely using ssh -X on the other machines. Today I discovered that when I start Firefox on newly-upgraded machine B, it's actually starting the older version that's on machine A. This seems obviously wrong, and is certainly not what I want to happen. I want to run the newer Firefox that's on B, and have it display on A.

Longer details: A runs OpenSUSE Leap 15.0. B runs Leap 15.4. I start an xterm on B with the command " "ssh -X -l me B", and programs other than Firefox I run from that xterm display on A's monitors, as expected. However, when I try to run Firefox (by typing "firefox &" on the command line, what actually runs is the older version of Firefox that is on A, just as if I'd started it with the same command on one of A's terminals.

Is this a known behavior, and if so, is there a way to work around it? Or am I just doing something really stupid?

Asked by jamesqf 1 வருடத்திற்கு முன்பு

Answered by jonzn4SUSE 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

wide spacing between words as well as odd-looking numbers in Firefox

Since a recent update the spacing of words in Firefox's UI as well as on some websites seems to be wider than normal (instead of a singular space it seems as if each spac… (மேலும் படிக்க)

Since a recent update the spacing of words in Firefox's UI as well as on some websites seems to be wider than normal (instead of a singular space it seems as if each space is now a tab wide). Additionally the numbers have also suffered and are now not presented in a normal font anymore but instead seem bigger and grey instead of white or black. Both of these issues occurred at the same time and appear on the normal User Interface of Firefox (e.g. in the bookmarks or in Firefox's settings and preferences) as well as on some websites/search engines. However when copying the text and numbers from Firefox into a regular text editor everything seems normal and no appearance issues can be noticed. What I've already tried: I've restarted my system multiple times since the issue first occurred. I've removed all contents from /home/user/.mozilla/firefox. I've reinstalled Firefox. I've deleted my cache. I've changed my font preferences in Firefox back to Default(Roboto) after having used Inter before. None of my actions above have changed anything. However, when I log into a different user on my computer and open Firefox there everything seems to be normal, so it seems as if this is a user-specific problem.

Thanks in advance, Emma.

OS: opensuseTumbleweed 20220507 Firefox version: 100.0 (issue has occurred since version 98.0)

Asked by emma.6.62607015e-34 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Export all the bookmarks from a loads of profiles from a script

Hello everyone :) From a folder, I have loads of Firefox profiles from different eras. I am looking for a way to export all the bookmarks of each of the profiles to… (மேலும் படிக்க)

Hello everyone :)

From a folder, I have loads of Firefox profiles from different eras. I am looking for a way to export all the bookmarks of each of the profiles to an HTML file like the manual method (Library > Import and backup > Export bookmarks to formal HTML), but all in an automatic way by script. I like the HTML export from Firefox because it allows you to quickly navigate using keywords, either in links or in the folder names I gave.

Is there a simple solution that would reuse, for example, the same export code as Firefox ?

Thanks in advance With adelphity estebann

Asked by estebann 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Solved: No Aspect of File Interface works Ubuntu 22.04

I first realized an issue with downloading PDFs through the Firefox viewer - I cannot. The download button does nothing, there is no prompt, no popup, and no file downloa… (மேலும் படிக்க)

I first realized an issue with downloading PDFs through the Firefox viewer - I cannot. The download button does nothing, there is no prompt, no popup, and no file downloaded. I have also tried to print to pdf, that also seems to fail.

Today I realized I also cannot attach any files to an email through Gmail in Firefox, which is now leading me to believe that the software is unable to interface with my files at all.

Things I've tried include: - Turning off popup blocker - Refreshing Firefox in the ->Help->More Troubleshooting Information Menu - Starting Firefox in safe mode - Reinstalling through snap

The only way I can currently download files is through wget, and the only way I can send attachments is by installing Google Chrome, which is kind of a last resort for me.

I am running Ubuntu 22.04, this is on Firefox 106.0, though it didn't work last update either.

Thanks for any help


Edit: I have been googling for answers but after posting this question a similar thread popped up, the solution is to install the following packages:

xdg-desktop-portal xdg-desktop-portal-gtk

Asked by james228 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

geo.provider.network.url no longer works

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any… (மேலும் படிக்க)

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any effect after updating.

tested both on https://maps.google.com and https://browserleaks.com/geo

Is it possible to revert to an older version without losing my data?

Asked by tel2 1 வருடத்திற்கு முன்பு

Answered by tel2 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Unable to launch Firefox profile from "/" directory in Ubuntu22

OS - Ubuntu22 Firefox - Default firefox on ubuntu22 (Mozilla Firefox 103.0.1) Use case - 1. Custom profile folder (named prof1) contains pref.js and chrome folder with c… (மேலும் படிக்க)

OS - Ubuntu22 Firefox - Default firefox on ubuntu22 (Mozilla Firefox 103.0.1)

Use case - 1. Custom profile folder (named prof1) contains pref.js and chrome folder with custom css file. 2. prof1 is created in -> "/customData/profiles/prof1" 3. The folder "/customData" has full rwx permissions and is owned by $USER (not by root)

Output -> 1. When launching firefox mentioning the profile -> "$ firefox --profile /customData/profiles/prof1"

The browser does not load, but there is an error box saying Profile Missing Your Firefox profile cannot be loaded. It may be missing or inaccessible.


Questions -> 1. Is it possible to load firefox profile from root directory ? 2. If custom profile folder is created in "/home", then it is launching and working perfectly. How is this possible when the permissions and owner is same as the one in "/customData"

Asked by sagnik.sourendrapal 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

All my addons "Could not be verified for use in firefox and has been disabled" (just seen today)

Hi everyone, I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them. Some of them are… (மேலும் படிக்க)

Hi everyone,

I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them.

Some of them are quite common modules such as Disconnect or Privacy Badger, so wondering what this may be.

There is a similar post on this forum dating back to 2019 and it mentioned a fix on Firefox was to be developped.

Anyone experiencing the same issue at the moment.?

Please see attached screenshot.

Kind regards,

Alex

Asked by Alex_Pk 2 ஆண்டுகளுக்கு முன்பு

Answered by Alex_Pk 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Customize Firefox: unable to add extension into toolbar

Hello, I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore … (மேலும் படிக்க)

Hello,

I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore defaults” without any effects...

There is a way to fix this issue or run Firefox in verbose mode to more information why my extensions don't appear here? (Other than restart from a new fresh profile if it's possible…). I confirm that all the extensions are functional and activated. Thanks,

Emeric

Asked by Emeric Verschuur 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve spec… (மேலும் படிக்க)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 1 வருடத்திற்கு முன்பு

Answered by Mark Filipak 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Backup & restore information in Firefox profiles

Hi there! I'm attempting to migrate my Firefox (106.0.3) profile from the Linux Mint V20.3 on one SSD to a new installation of Linux Mint V21 on a separate SSD. I'm usi… (மேலும் படிக்க)

Hi there!

I'm attempting to migrate my Firefox (106.0.3) profile from the Linux Mint V20.3 on one SSD to a new installation of Linux Mint V21 on a separate SSD. I'm using the information supplied on this page:

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Step 4, under Backing up your profile says: Right-click on your profile folder (e.g. xxxxxxxx.default), and select Copy.

This folder, qspfoqtl.default, contains 1 file, named times.json, the contents of which are:

{ "created": 1618792039414, "firstUse": null }

Clearly, not my Firefox profile.

There is, however, a folder named nnob5aww.default-release that contains a bunch of directories and files (505.4MB) with names like bookmarkbackups, browser-extension-data... storage, weave.

Is this documentation incorrect as of this release of Firefox? And, should I be using the nnob5aww.default-release folder as the profile? I'm a little confused. (Most often, I'm a lot confused.) Any help would be appreciated.

Thanks in advance,

- Ralph

Asked by Mandelbrot1 1 வருடத்திற்கு முன்பு

Answered by Mandelbrot1 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (மேலும் படிக்க)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Asked by YDUBINSKY 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Monospace font not being chosen correctly when font-family starts with missing fonts

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". Thi… (மேலும் படிக்க)

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". This looks similar to the issue mentioned here: https://support.mozilla.org/en-US/questions/1351497

The inspector for these websites underlines "monospace" as the active font, but then uses a non-monospace font (in my case, Bitstream Vera Sans) to display the content. This does not happen when the font-family is "monospace,monospace" or "monospace". I can't quite figure out exactly what causes the font to be chosen incorrectly: sometimes it does show up if I have the preceding fonts installed, e.g. Consolas or Liberation Mono, but other instances do not look as intended.

Currently, I have fontconfig set up such that: $ fc-match :family=ui-monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman" $ fc-match :family=monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman"

Firefox's fonts in about:preferences are configured as all defaults: Serif: Bitstream Vera Serif Sans: Bitstream Vera Sans Monospace: Bitstream Vera Sans Mono

Asked by Tim Alberdingk Thijm 1 வருடத்திற்கு முன்பு

Answered by Tim Alberdingk Thijm 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

MP4 videos encoded with H264 say "Video can't be played because the file is corrupt"

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played becau… (மேலும் படிக்க)

I routinely record short screencasts with Kazam, and I can't watch my own videos after posting them on sites like GitHub because Firefox says "Video can't be played because the file is corrupt". Or for example when I upload them to sites like ezgif to convert them to a GIF, which works just fine because, well, the file is not corrupt. Other browsers like Chromium play them just fine.

Apparently the "OpenH264 Video Codec provided by Cisco Systems, Inc" is properly enabled in my system. This has been happening to me for months or years, but only today I decided to open a thread here.

There are two things here:

1. Firefox can't play the file. I'm sure there's some sort of misconfiguration on my side, or bad defaults, or a missing plugin, or similar. 2. Firefox shows a misleading message. The file is not corrupt! The root cause is something else.

Any advice on how to fix the first one?

Asked by astrojuanlu 1 வருடத்திற்கு முன்பு

Answered by Denis 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

rumble video is not visible on a webpage

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software re… (மேலும் படிக்க)

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software repository and directly installable under yast, which is their administrator program over the linux software including the software manager

The web page in question is https://usawatchdog.com/only-way-to-save-america-is-turn-back-to-god-jonathan-cahn/ but the java script code is grayed out on this page

!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/ugdmvn"+(arguments[1].video?'.'+arguments[1].video:)+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");

I have used other browsers, such as Opera, Brave, Google Chrome and the rumble video is clearly visible and playable.

What do I have to change in Firefox so that this video becomes visible on the page?

Randall

p.s. Greg Hunter is interested in this reply too

Asked by website.reader3 1 வருடத்திற்கு முன்பு

Answered by jonzn4SUSE 1 வருடத்திற்கு முன்பு