• தீர்வுற்றது
  • Archived

Sync doesn`t sync my tabs

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookm… (மேலும் படிக்க)

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookmarks, etc? I have a desktop box and a newer laptop I wanted to get up to date. I pressed the Sync button on the desktop ... By the way, there`s a link below that reads "Connect another device" ... Connect where? Someone is designing these interfaces who has absolutely zero imagination. Anyways, I signed off, moved the ethernet cable to my laptop, signed in, pressed Sync, and voila!, I got my Bookmarks, at least. But I have no idea how to get my tabs and windows. I tried with a "download link" something or other, but it seemed to assume I was sync-ing to a phone, and didn`t work. Any way to get my tabs?

Asked by Dan_W 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (மேலும் படிக்க)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Asked by dave353 11 மாதங்களுக்கு முன்பு

Answered by cor-el 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Is there a way to reset my Firefox password without losing my data?

I forgot my password to my Firefox account, and only just realized I haven't updated it in KeypassXC when I was trying to log in to a new machine. It seems that, even tho… (மேலும் படிக்க)

I forgot my password to my Firefox account, and only just realized I haven't updated it in KeypassXC when I was trying to log in to a new machine. It seems that, even though I am already logged in on my old computer and have full access to my account (including saved passwords, bookmarks, and browsing history) I can't find a way to reset my password without deleting all of my synced data. From the "Change Password" menu, it requires my old password if I want to change it without deleting everything. Also, I have 2FA enabled, so why isn't there the option to authenticate my identity in a password reset using 2FA instead of my old password? I know a similar thing already exists for recovery keys, but I only have 2FA. Is there any way for me to reset my password where I don't lose everything? Thank you.

Asked by Isaac Mellington 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Import Certificates button not functioning

I am attempting to import server certificates into Firefox. But the "Import" button does nothing when viewing certificates. Any work around? I need to import our serv… (மேலும் படிக்க)

I am attempting to import server certificates into Firefox. But the "Import" button does nothing when viewing certificates. Any work around? I need to import our server certificates into the Authorities section.

Ubuntu 22.04 Firefox installed through snap. Version 104.0 just upgraded this afternoon.

Thank you, James

Asked by James Finnall 1 வருடத்திற்கு முன்பு

Answered by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

All tabs are crashing and show the message 'Gah. Your tab just crashed'

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error. I tried the solutions suggested in other similar forum… (மேலும் படிக்க)

I am using firefox v104 on linux mint. This problem happened this evening. Every tab i open shows the same error.

I tried the solutions suggested in other similar forum posts like >safemode (tabs still crashed) >driver update (my drivers are up to date as far i can tell) >deleting cache and reinstalling firefox (tabs crash). I took a backup of my bookmarks and extensions as suggeated in another forum post. > one youtube video (https://youtu.be/F9VaXwSB_po) suggested toggling media.cubeb.sandbox in the config section. The tabs started loading after that but it wasnt that useful as i wasnt able to get any videos to play in the browser.

Also, i don't really know if the issue is related, but chrome tabs were also not loading or responding ('Page unresponsive' error).

Please help. Thank you :)

Asked by Vaghar 1 வருடத்திற்கு முன்பு

Answered by Vaghar 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (மேலும் படிக்க)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 1 வருடத்திற்கு முன்பு

Answered by jonzn4SUSE 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox breaks my desktop environment's scrollbar style and (gradient) color and in version 98+ refuses css to approximate it

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has t… (மேலும் படிக்க)

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has to be an exception by itself! Not only that, but it changes my ability to customize its interface, from time to time and even changes access to such ability, on some updates.

My scrollbar customizations in userChrome.css and userContent.css do not work any more (other CSS changes still work, for menu/addressbar/tabbar/bookmarksbar orderint and tab styling). I had to resort to settings in user.js file, to get a 20px width scrollbar, suitable for my big screen, but... it gets very wide when I increase the focus, on some webpages and becomes very ugly! Furthermore, I cannot make sense of the proper use of "ui.themedScrollbar*" settings and the scrollbar and its slider result in the same color. These are my settings in user.js:

user_pref("widget.content.gtk-theme-override", "backwater"); user_pref("widget.non-native-theme.enabled", false); // Use GTK-3.0 gtk.css: set to false user_pref("toolkit.legacyUserProfileCustomizations.stylesheets", true); // Use userChrome.css & userContent.css: set to true user_pref("widget.gtk.alt-theme.scrollbar_active", true); user_pref("widget.non-native-theme.scrollbar.size.override", 20); // If nothing else works, fix scrollbar width to 20px user_pref("widget.non-native-theme.gtk.scrollbar.round-thumb", false); user_pref("widget.non-native-theme.gtk.scrollbar.thumb-size", 1.0); // originally 0.75 user_pref("widget.non-native-theme.gtk.scrollbar.allow-buttons", true); // it was true, anyway... user_pref("layout.css.cached-scrollbar-styles.enabled", false); user_pref("layout.css.color-mix.enabled", true); user_pref("widget.non-native-theme.scrollbar.style", 4); // wide scrollbar theme: set to 4 user_pref("ui.themedScrollbar", "#bad1f5"); user_pref("ui.themedScrollbarInactive", "#668cc4"); user_pref("ui.themedScrollbarThumb", "#e4e4e4"); user_pref("ui.themedScrollbarThumbHover", "#e4e4e4"); user_pref("ui.themedScrollbarThumbActive", "#668cc4"); user_pref("ui.themedScrollbarThumbInactive", "#bad1f5"); user_pref("browser.dom.window.dump.enabled", false); user_pref("extensions.ui.sitepermission.hidden", false); user_pref("fission.experiment.max-origins.qualified", true);

Either with the "ui.themedScrollbar*" settings or without them (and cleared from the prefs.js file), the scrollbar and its slider result in the same color, unless I (tryingly) click on some place on the scrollbar outside its slider; then I can see the slider, _only_ for the duration of the mouse-down event (which causes up or down page-hight scrolling).

The default, very thin scrollbar, as well as my modified wide scrollbar with invisible slider are both useless to me! I have even tried fx-autoconfig (https://github.com/MrOtherGuy/fx-autoconfig) to make the scrollbar CSS work, but no result. At this point, I am considering switching to another browser, despite the trust I have to mozilla, for my data and privacy.

Asked by kavadias 1 வருடத்திற்கு முன்பு

Answered by kavadias 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

2FA login on web sites does not work with Firefox (Linux)

2FA login on sites works with Chromium but NOT WITH Firefox (Linux) Present setup: Does NOT work firefox 102.7.0esr on debian 11.6 bullseye 5.10.162-1 (x86-64) firefox … (மேலும் படிக்க)

2FA login on sites works with Chromium but NOT WITH Firefox (Linux)

Present setup:

Does NOT work firefox 102.7.0esr on debian 11.6 bullseye 5.10.162-1 (x86-64) firefox 110.0 on Ubuntu MATE 22.04 LTS 5.15.0-58 (x86-64)

Works chromium 109.0.5414.119 on debian 11.6 bullseye 5.10.162-1 (x86-64)

I am able to register and authenticate with security devices Yubikey NEO (without FIDO2) and Yubikey 5 NFC (FIDO2 compliant) on several sites (eg. pypi, google..) using Chrome or Chromium but now not with Firefox at all. It has not worked for at least the last few updates. Changing settings in about:config or plugging/unplugging keys, stopping every Firefox plugin etc. don't help. Neither does a fresh Firefox install without any super-security-settings.

Testing sites like Yubico's own or Okta's works fine using Chromium but not Firefox.

From what I can see this is not especially related to FIDO2 (Webauthn). pypi seems to use U2F which should work just fine with Firefox since way back.

I haven't tested Firefox for Windows but Chrome browser for Windows 10 works fine (which I tested first when Firefox didn't cut the mustard), I therefore expect it to work also on Chrome browser for Linux. Just to check if this was related to a debian bullseye package, I tested it on Ubuntu MATE too, which didn't do the trick. Haven't done any more testing than that on MATE.

This seems like a strictly firefox problem. -What to do?

Yours, Kaare

Asked by kaare 1 வருடத்திற்கு முன்பு

Answered by kaare 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox Automatically Redirecting from HTTP to HTTPS (RESOLUTION)

As per this issue I reported a while back, I was experiencing odd issue with automatic redirect to HTTPS for some private development sites. I finally found a fix for th… (மேலும் படிக்க)

As per this issue I reported a while back, I was experiencing odd issue with automatic redirect to HTTPS for some private development sites.

I finally found a fix for the issue. The problem appears to be with DuckDuckGo Privacy Essentials Extension which apparently *may automatically redirect to the http site. In order to prevent this, I added my development sites to 'Unprotected Sites' and this prevented DuckDuckGo from doing the automatic redirect to https.

  • - Odd thing is that I had multiple domains pointing to the same web instance and only one of the domains was having this issue with the DDG extension. Both were going to the same IP through a HTTP proxy. The proxy and web server were not the issue. This symptom points to an maybe an issue in Firefox....

In summary, be wary of odd redirects and the DuckDuckGo Privacy Essentials extension if you are doing web development work.

Asked by Timothy C. Quinn 1 வருடத்திற்கு முன்பு

Answered by Timothy C. Quinn 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox flags MP4 file as malware

Hi, Is there any reason firefox would flag an mp4 file legitimately? The file extension and file type are absolutely mp4. There seem to be no mp4 related zero days… (மேலும் படிக்க)

Hi,

Is there any reason firefox would flag an mp4 file legitimately?

  • The file extension and file type are absolutely mp4.
  • There seem to be no mp4 related zero days.

Does Firefox perhaps just treat all downloads from suspicious domains as malware? Is there a zero day I missed? Is this based on some missing metadata on the file or something?

Thanks for any advice you can give here, I'm scared.

Asked by jordanfilipovski 11 மாதங்களுக்கு முன்பு

Answered by cor-el 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 109.0 on Linux Video Playback

The latest Firefox update appears to break video playback on Linux. I am having issues playing video on Twitter, Facebook, and Locals. YouTube video still plays. I have n… (மேலும் படிக்க)

The latest Firefox update appears to break video playback on Linux. I am having issues playing video on Twitter, Facebook, and Locals. YouTube video still plays. I have not enabled any new ad blocking and have also not changed any settings. Looking at the Troubleshooting Information in Firefox reveals nothing that is suspect.

Asked by jdawgnoonan 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Some video content can not be displayed.

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1 Until a few days ago, there were no problems with video display. But since a few days, video content … (மேலும் படிக்க)

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1

Until a few days ago, there were no problems with video display. But since a few days, video content that is offered by the news site from NOS (Dutch television) is not displayed anymore. I only get this error: The media playback was aborted due to a corruption problem or because the media used features your browser did not support.

Also some content on Youtube aborts. For example loading https://www.youtube.com/watch?v=qq0BUiEs3JM results in this error: Er is een fout opgetreden. Probeer het later opnieuw. (Afspeel-ID: Ui0fzPxdSexgYcZ4).' (An error occured, try later again).

When using the Chrome Browser both websites can be used without giving errors implying that all the codecs are available.

How can I detect why video is blocked?

(Twitter also gives problems. After a fraction of a second, it stops displaying video)

Asked by Ben Engbers 1 வருடத்திற்கு முன்பு

Answered by Ben Engbers 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (மேலும் படிக்க)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 1 வருடத்திற்கு முன்பு

Answered by Kiki 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

mysignins.microsoft.com

Hello I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DO… (மேலும் படிக்க)

Hello

I'm trying to sign into a Microsoft 365 email account but can't get beyond a screen saying "To use this site, you need to change your browser settings to enable DOM storage or cookies."

I've enabled DOM storage and cookies but no difference. I've cleared cookies and no help. I'm running Firefox 115.0.2 and Linux Mint.

Is part of the problem that I hate Microsoft and they know it?

Thanks

Asked by arthurjackson 9 மாதங்களுக்கு முன்பு

Answered by jonzn4SUSE 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Excessive apparmor log entries on Ubuntu platform

OS version: Ubuntu 22.04.1 LTS (jammy), 64-bit (amd64, x86_64). Firefox version: 110.0 (64-bit) (NOTE: the issue was noticed with version 109.0, too) Firefox package wa… (மேலும் படிக்க)

OS version: Ubuntu 22.04.1 LTS (jammy), 64-bit (amd64, x86_64). Firefox version: 110.0 (64-bit) (NOTE: the issue was noticed with version 109.0, too)

Firefox package was installed on Ubuntu through 'APT', using the Mozilla Team repository (https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu/). It caught my attention that an excessive amount of Firefox related 'DENIED' AppArmor log messages is generated during the browser activity.

According to messages, Firefox is occasionally denied read access to '/sys/devices/' area and read/write access to 'oom_score_adj' target in '/proc/'. Could somebody clarify why would that access be required for regular browser operations? I'm a bit puzzled as I haven't noticed anything similar with the older Ubuntu and Firefox versions. A complete suppression of those messages is also an option as long as there's no negative impact on application's performance.

I already posted this question to Ubuntu forum but seems like nobody there could provide an explanation. I'd appreciate any input or hint.

Following is the sample of referred log messages:

---SNIP--- [Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.813:39): apparmor="DENIED" operation="capable" profile="firefox" pid=2231 comm="firefox" capability=21 capname="sys_admin"

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:40): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:41): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:42): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.877:43): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:44): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:45): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:46): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/revision" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0

[Fri Feb 24 19:14:50 2023] audit: type=1400 audit(1674000890.885:47): apparmor="DENIED" operation="open" profile="firefox" name="/sys/devices/pci0000:00/0000:00:02.0/config" pid=2235 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 . . . . . . [Fri Feb 24 19:16:22 2023] audit: type=1400 audit(1674000983.040:56): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:35 2023] audit: type=1400 audit(1674000995.296:57): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:39 2023] audit: type=1400 audit(1674000999.280:58): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2347/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:41 2023] audit: type=1400 audit(1674001001.768:59): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2455/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000

[Fri Feb 24 19:16:41 2023] audit: type=1400 audit(1674001001.768:60): apparmor="DENIED" operation="open" profile="firefox" name="/proc/2458/oom_score_adj" pid=2231 comm="firefox" requested_mask="w" denied_mask="w" fsuid=1000 ouid=1000 ---SNIP---

Asked by scoobienator 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Cloudflare challenges only work in incognito (with all extensions)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly … (மேலும் படிக்க)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly ask me to click the button and never continue. Sometimes it would say to unblock access to challenges.cloudflare.com.

But if I a launch an incognito window I can visit website with the challenge and it won't even ask! I've added all my extensions to run in incognito mode and everything still works, I can visit the websites in incognito just fine. So the one changing variable is incognito vs non-incognito.

I can have two windows open, one incognito and one not, and browse to the same website and the non-incog window will fail but the incog will just go to the site.

I thought incognito was supposed to only affect the session storage? Does it silently change other things to the running environment of the browser (about:config options, slightly different extension configs)?

Anyone know why this small change would suddenly allow cloudflare challenges to work?

Asked by txrxnet 6 மாதங்களுக்கு முன்பு

Answered by txrxnet 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox version 102 removed Edit and Resend Request (Console Tools) - and broke "Resend"

Using Firefox version 102: Open console tools and navigate to Network tab Right click on a POST request "Edit and Resend" is no longer an option? There is still the rese… (மேலும் படிக்க)

Using Firefox version 102:

Open console tools and navigate to Network tab Right click on a POST request "Edit and Resend" is no longer an option? There is still the resend option Clicking resend allows you to edit the request, but unfortunately the "Content-Length" attribute is not automatically updated like it was with edit and resend, so all requests fail after being edited. This is because the Content-Length header indicates the size of the message body, in bytes, sent to the recipient. When you add or removes bytes in a JSON request for example, it doesn't get updated. The attribute can also not be manually set. How can I use version 102 to edit and resend requests the same way I used to?

Thank you.

Asked by programming_all_night 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Why was an unremovable "Extensions" menu added to my toolbar?

I would like to be able to remove this from my toolbar but cannot which is inconsistent to how customizing the toolbar normally functions.

Asked by dimike96 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

File input is not working at all

In my firefox the file input is not functioning at all. EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the… (மேலும் படிக்க)

In my firefox the file input is not functioning at all.

EX: I go to https://www.w3schools.com/tags/tryit.asp?filename=tryhtml5_input_type_file and try and use any of the file inputs there - they just do nothing.

Same with the file inputs on this support form page. None of them work for me.

System - ubuntu22.04, ff: 106.0.1 64bit

Asked by alan.kesselmann 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (மேலும் படிக்க)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 8 மாதங்களுக்கு முன்பு

Answered by zeroknight 8 மாதங்களுக்கு முன்பு