Keyboard shortcut Alt+1 doesn't switch to first tab, but it works normally with other numbers

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can co… (மேலும் படிக்க)

I got extremely used to switching between tabs with Ctrl+(number) when I was on Windows, and now this feature is kind of broken for me on Linux. I have checked and can confirm that I don't have a shortcut already set to this key binding, so there is no conflicting going on.

The weird thing is that I am able to use all the other numbers (2-9) with no problem, and they work as intended. If anyone knows how to fix this problem, I'll be happy to hear the solution.

Asked by norasora 3 வாரங்களுக்கு முன்பு

Last reply by norasora 1 மணி நேரம் முன்பு

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (மேலும் படிக்க)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 22 மணி நேரத்திற்கு முன்பு

Last reply by bigcrater 1 மணி நேரம் முன்பு

Have new tabs open the same local file as my homepage

I've browsed through a dozen of posts now and so far got my homepage to show me my local file. The problem is that I want this local file to also show when I open a new t… (மேலும் படிக்க)

I've browsed through a dozen of posts now and so far got my homepage to show me my local file. The problem is that I want this local file to also show when I open a new tab (Ctrl+T).

I've configured an autoconfig based on another post I read, currently have this:

In my autoconfig.cfg: // first line is a comment var {classes:Cc,interfaces:Ci,utils:Cu} = Components; var newTabURL = "path_to_my_file.html"; aboutNewTabService = Cc["@mozilla.org/browser/aboutnewtab-service;1"].getService(Ci.nsIAboutNewTabService); aboutNewTabService.newTabURL = newTabURL;

In my autoconfig.js: // pref("general.config.filename", "autoconfig.cfg"); pref("general.config.obscure_value", 0); //pref("general.config.sandbox_enabled", false);


I have the last line commented because it worked for the poster, but it gives me an error that firefox couldn't load my autoconfig and that I should contact my sysadmin, lol. Other than that error message, it worked the same as it does now after I closed the popup.

If possible I don't want to use any extensions for this.

Asked by norasora 1 மணி நேரம் முன்பு

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (மேலும் படிக்க)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

Asked by jochenstehle 1 வாரத்திற்கு முன்பு

Last reply by jochenstehle 2 மணி நேரத்திற்கு முன்பு

How do i extrack extension to keep in a local file on my home PC ?

I know that a extension, ones that add functionality can be installed from a local file on my PC but i need to know how to extract the extension and store it on my home P… (மேலும் படிக்க)

I know that a extension, ones that add functionality can be installed from a local file on my PC but i need to know how to extract the extension and store it on my home PC ? I know there are scripts available but i don`t remember where.

Asked by Adam 2 மணி நேரத்திற்கு முன்பு

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (மேலும் படிக்க)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Asked by Nyxified 5 நாட்கள் முன்பு

Last reply by Nyxified 2 மணி நேரத்திற்கு முன்பு

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (மேலும் படிக்க)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 5 நாட்கள் முன்பு

Last reply by Nyxified 2 மணி நேரத்திற்கு முன்பு

Firefox Library: Batch section of bookmarks and typing a new tag append the tag instead of replacing the old ones

Using Firefox 94.0 The objective is to change the tags of large numbers of bookmarks. This is to organize existing bookmarks under new categories that help in finding the… (மேலும் படிக்க)

Using Firefox 94.0

The objective is to change the tags of large numbers of bookmarks. This is to organize existing bookmarks under new categories that help in finding them more easily.

Until some time ago, I used the Library (Ctrl + Shift + O) to first select a batch of bookmarks (whether or not filtered after an existing tag or another criterion); and typed the new tag in the field Tags: at the bottom of the Library dialogue window. If I had to change the tag, I simply wrote the new one; the old one was replaced. If I had to add a tag, I could repeat the old tag and add the new one.

Now, instead, my new tag is appended to each and every bookmark in the batch. This makes it impossible to delete the old tags, unless you do it one at a time. Both doing and undoing become unwieldy when you have tens or hundreds of bookmarks. Also, it defeats the purpose of streamlining, because the number of tags grows.

So, there is a difference in behavior between editing the tag of a single bookmark and the tag of a batch of bookmark. Is this intended? If so, how to work around that? If not, I presume this is bug.

Asked by XavierStuvw 5 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

Drag and drop tabs and bookmarks between two windows with different profiles

I have two windows of Firefox 94 for Linux next to each other, each with its own user profile. It would be very handy if I could drag and drop tabs and items in the bookm… (மேலும் படிக்க)

I have two windows of Firefox 94 for Linux next to each other, each with its own user profile. It would be very handy if I could drag and drop tabs and items in the bookmarks toolbar from one profile into the other. Apparently this does not work out for me. Am I missing some tip/trick?

It is possible to transfer tabs by drag and drop when both windows belong to the same user. Handy. Obviously the two windows share the same bookmarks toolbar, so the point of transferring makes no sense for the bookmark toolbar.

If that cross-profile transfer is not possible, it is definitely a feature request. This would help greatly in merging piecemeal the bookmarks of two users. Say, to separate private and work bookmarks from time to time.

Asked by XavierStuvw 3 வாரங்களுக்கு முன்பு

Answered by cor-el 3 வாரங்களுக்கு முன்பு

Firefox Browser welcome pages: don't open as last tab

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to … (மேலும் படிக்க)

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Asked by g.m10 1 நாள் முன்பு

Last reply by jscher2000 6 மணி நேரத்திற்கு முன்பு

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (மேலும் படிக்க)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Asked by k22rma 6 மணி நேரத்திற்கு முன்பு

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (மேலும் படிக்க)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 19 மணி நேரத்திற்கு முன்பு

Last reply by cor-el 9 மணி நேரத்திற்கு முன்பு

Picture-in-picture not automatically enabling "always on top" functionality in GNOME

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows.… (மேலும் படிக்க)

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default?

For reference, I'm using GNOME 41.1 on Manjaro Linux.

Asked by N Winkel 3 நாட்கள் முன்பு

Last reply by jonzn4SUSE 1 நாள் முன்பு

Credit card saving does not work

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not… (மேலும் படிக்க)

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not saved. If I go into settings where one can view the saved cards and enter the info to save a new one, I can enter one but again it does not actually save. There is no error, it just doesn't save. Tailing journalctl shows no errors, and launching Firefox from a console and watching the output doesn't show any error either.

It's been this way over several updates over the course of a few months (as long as I've been using Firefox on this computer).

Asked by Eric S 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 23 மணி நேரத்திற்கு முன்பு

How to liberate the max size of the ".sqlite" file in "storage/default" in "~/.mozilla/firefox"?

Firefox seems to constrain the maximum size of the ".sqlite" file in "storage/default" in "~/.mozilla/firefox" to 10% of the free space of the partition containing the ho… (மேலும் படிக்க)

Firefox seems to constrain the maximum size of the ".sqlite" file in "storage/default" in "~/.mozilla/firefox" to 10% of the free space of the partition containing the home directory of the user. I need to let the ".sqlite" file grow very large, even larger than the free space of the partition containing my home directory. Therefore, I need the following two points.

1. I would like to disable this 10% constraint. 2. I would like to place this ".sqlite" on an external USB drive (or USB stick) without moving the entire "~/.mozilla/firefox" directory to the external USB drive.

The path of this ".sqlite" contains an enigmatic alphanumeric string and hexadecimal digits, which differ from user to user and from machine to machine, and which may be inappropriate to be exposed to the public. So, I refrain from showing the exact path. Instead, I will describe the path.

The directory "~/.mozilla/firefox" contains a subdirectory whose name ends with ".default-release", which in turn has a subdirectory "storage/default", which still in turn has a subdirectory whose name starts with "moz-extension+++" followed by hexadecimal digits and hyphens (but not followed by "^userContextId"), which still in turn has a subdirectory "idb", which finally contains the file whose name ends with ".sqlite".

The following is a diagram to describe the path. Directories are separated by / as common on Unix-like systems unlike Windows. A sequence of three asterisks (***) indicates an omission of enigmatic string.

   ~/.mozilla/firefox/
     ***.default-release/
       storage/default/
         moz-extension+++***/  not followed by ^userContextId
           idb/
             ***.sqlite


Firefox seems to constrain the maximum size of this ".sqlite" file to 10% of the free space of the partition containing the home directory of the user.

I replaced the "idb" directory with a symlink named "idb" which points at a directory (which is also named "idb") on an external USB drive. That is, I deleted the "idb" directory from the partition containing the "~/.mozilla/firefox" directory, and created a symlink named "idb" in the place of the old "idb" directory.

Then, I successfully let Firefox write data into the new ".sqlite" file on the external USB drive. However, Firefox continues to constrain the maximum size of this ".sqlite" file to 10% of the free space of the partition containing the home directory of the user. Even after the diversion by symlink, the basis of the constraint is still the partition containing the home directory of the user (instead of the external USB drive), of which 10% is the max size of the new ".sqlite" file residing on the external USB drive.

I like neither the 10% constraint itself nor the basis of constraint being the partition containing the home directory of the user.

How can the 10% constraint be disabled? I would like the only limitation for the size of the ".sqlite" file to be the free space of the external USB drive.


By the way, for those who want to know why I care about this ".sqlite" file, I will explain as follows. There is a certain download manager which is an addon or extension of Firefox. In its multithread mode, this download manager divides the desired file into several parts, and downloads all the parts simultaneously. In certain circumstances, the multithread mode is several times faster than the single-thread mode. This download manager downloads all the parts of a file into the ".sqlite" file first, and then assembles them into a final big file in the Downloads folder or whichever directory that the user specifies.

In my use case, 10% of the free space of the partition containing my home directory is too small to receive big files. I wish this download manager could download the multi-parts into an external USB drive in a manner that Firefox does not impose any constraint. However, this download manager cannot let the user specify where the multi-parts should be downloaded to. It downloads the multi-parts into only the ".sqlite" file and nowhere else; and Firefox imposes the 10% constraint on the ".sqlite" file. The user can specify the destination of only the final file assembled from the multi-parts.

Anyway, I need to disable the 10% constraint. But how?

Thank you in advance.

Asked by firm84auv 1 நாள் முன்பு

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (மேலும் படிக்க)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 5 நாட்கள் முன்பு

Last reply by home user 1 நாள் முன்பு

userChrome.css file not woriking with custom fonts after installing bitsream vera sans font in Arch Linux

Hi Guys! I wanted to install twemojis in my Arch Linux distro (manjaro) but after installing bitsream vera sans font the userChrome.css fonts that I write in that file ar… (மேலும் படிக்க)

Hi Guys! I wanted to install twemojis in my Arch Linux distro (manjaro) but after installing bitsream vera sans font the userChrome.css fonts that I write in that file are not working anymore like the fonts are not installed, but I'm using that custom font in my Arch Linux (Product Sans) even any other font that I put in that file is not working, but If I use "font-weight: bold;" It's working so that means that the file is working but the fonts are not.

I'd appreciate any help. Thank you!!

Asked by grateroldiaz1 1 நாள் முன்பு