Unable to save credit card details for autofill

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens.… (மேலும் படிக்க)

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens. I can cancel the form, but of course the data is lost.

Any ideas?

Asked by Rich vdH 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 3 நாட்கள் முன்பு

youtube livestreams bloated RAM usage, max CPU usage, even at 144p

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache.… (மேலும் படிக்க)

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache. No fix

FF v107.0 MX Linux

[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 

Drives: Local Storage: total: 126.71 GiB used: 103.07 GiB (81.3%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 12.98 GiB (71.7%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 80.84 GiB (94.6%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 524 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 37.0 C mobo: 48.0 C gpu: nvidia temp: 49 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2327 gpu: nvidia fan: 40% 
          Power: 12v: 12.52 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 244 Uptime: 23h 27m wakeups: 2 Memory: 7.79 GiB used: 3.82 GiB (49.0%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber 4 நாட்கள் முன்பு

Last reply by jonzn4SUSE 3 நாட்கள் முன்பு

Difference between Firefox version 60.8.0esr and later versions

I get the following error messages.. than seemed to start after version 60.8.0esr (last worked version) Error loading xml file xml word list object is null I have changed… (மேலும் படிக்க)

I get the following error messages.. than seemed to start after version 60.8.0esr (last worked version)

Error loading xml file xml word list object is null

I have changed many settings to allow it to function to no avail.

Asked by nickonaship 6 நாட்கள் முன்பு

Last reply by cor-el 4 நாட்கள் முன்பு

Print a document from the internet on FireFox browser

I go to a document on a webpage on the internet. I select the "print" button and the "Print" window opens. I select to print one copy of one page and press "Print". My… (மேலும் படிக்க)

I go to a document on a webpage on the internet. I select the "print" button and the "Print" window opens. I select to print one copy of one page and press "Print". My printer starts printing and out comes several pages with unreadable characters at the top of the page with the rest of the page blank. Then several black pages come out of the printer. I have to turn the power off on the printer to get it to stop.

I contacted Hewlett Packard and they said the printer was operating normally and the problem was with the browser.

Please help. RollsPhantom

Asked by RollsPhantom 6 நாட்கள் முன்பு

Last reply by Dropa 4 நாட்கள் முன்பு

Bad timezone in Firefox

Again, again, again... FIREFOX USES BAD TIMEZONE SETTINGS. Again is after updates set timezone to UTC See result from console: console.log(Intl.DateTimeFormat().resolvedO… (மேலும் படிக்க)

Again, again, again... FIREFOX USES BAD TIMEZONE SETTINGS.

Again is after updates set timezone to UTC

See result from console: console.log(Intl.DateTimeFormat().resolvedOptions().timeZone)

FIREFOX >> UTC CHROME >> Europe/Prague

Or see this (new Date()).toLocaleString(); FiREFOX >> "24. 11. 2022 10:13:39" CHROME >> "24. 11. 2022 11:13:39"

See enclosure

And problem is that privacy.resistFingherpringing si FALSE

THAT IS HUGE PROBLEM, BECAUSE MANY OF SYSTEMS DID NOT WORK CORRECTLY!!!

Asked by svecpetr 5 நாட்கள் முன்பு

Last reply by cor-el 5 நாட்கள் முன்பு

Firefox tabs are crashing constantly, even with new profile and no extensions.

My tabs are constantly crashing. I'm on the newest version and have had no changes when the tabs started crashing. No solutions has worked currently, got a few hours left… (மேலும் படிக்க)

My tabs are constantly crashing. I'm on the newest version and have had no changes when the tabs started crashing. No solutions has worked currently, got a few hours left before I abandon Firefox, my browser for the last decade, and switch over to Chrome, as this is nearly unusable...

Asked by sheriffjt 6 நாட்கள் முன்பு

Last reply by Paul 5 நாட்கள் முன்பு

the sound of the browser in the mixer is turned off when opening any programs on the computer

the sound of the browser in the mixer is turned off when opening any programs on the computer

Asked by erym87 6 நாட்கள் முன்பு

Last reply by jscher2000 - Support Volunteer 6 நாட்கள் முன்பு

Account logging out when logging in to addons.mozilla.org

Whenever i try to login to my account on addons.mozilla.org, it says to enable two step authentication and if i dont, it does not let me log in. … (மேலும் படிக்க)

Whenever i try to login to my account on addons.mozilla.org, it says to enable two step authentication and if i dont, it does not let me log in.

Asked by dogesquad900 6 நாட்கள் முன்பு

Last reply by jscher2000 - Support Volunteer 6 நாட்கள் முன்பு

Nearly all addons stop working after restart. How to fix?

1. I'm using Firefox portable latest version. Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make the… (மேலும் படிக்க)

1. I'm using Firefox portable latest version.

Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make them working again.

It takes considerably long time the first time I load the first website after I restart Firefox. Also it may suddenly hang after using for a long time.

What's up? How could I fix them?


2. I would like to transfer all settings, cookies/local storage, addons (settings and files etc.) to a fresh copy of Firefox portable, to see if those issues would be fixed. What should I do? Which files do I need to backup?

Thank you.

Asked by Master 1 வாரத்திற்கு முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

Firefox still running after exiting (Using File > Exit)

For the last several weeks, the reliability of Firefox has went off a cliff following an auto-update. After a few hours of browsing, it gets to the point where the tabs l… (மேலும் படிக்க)

For the last several weeks, the reliability of Firefox has went off a cliff following an auto-update. After a few hours of browsing, it gets to the point where the tabs load extremely slow (or not at all). When this happens, I exit and relaunch.

Previously, it would be nearly instantaneously where the windows would close and the firefox.exe process would cease within seconds. Now, it's taking upwards of 5-10 minutes for the process to stop AFTER the windows have closed and, during that time, it'll bring the system to a near crawl. Once the process finally closes though, everything is back to working fine.

Asked by rdr.mail 1 வாரத்திற்கு முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

non-printable characters in displayed text

I have been using the coderanch.com website for more than a decade and most of the postings include listings of source code which I was (past tense) able to cut a paste i… (மேலும் படிக்க)

I have been using the coderanch.com website for more than a decade and most of the postings include listings of source code which I was (past tense) able to cut a paste into my own development environment. With the latest version (107) of Firefox this has broken, the document now gets numerous non-printable characters (decimal 160) for the leading indents of the code. I'm assuming they are being somehow substituted for the tab character.

Here's an example

https://coderanch.com/t/755856/certification/Questions-errata-Sybex-OCP-Study

I went back to version 105 and the problem went away. Also Chrome does not have this problem.

Please fix soon as it is impacting my ability to help others on the coderanch site.

Asked by Carey 1 வாரத்திற்கு முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

content of textarea elements is persistent after normal site refresh

Hey, I'm on FF 107 and I tried on multiple machines and networks. Firefox doesn't seem to clear inputted text in textarea elements on regular site refresh (click on relo… (மேலும் படிக்க)

Hey,

I'm on FF 107 and I tried on multiple machines and networks. Firefox doesn't seem to clear inputted text in textarea elements on regular site refresh (click on reload button or F5 or Ctrl+R) anymore. Entered text is persistent througout reload. A reload with cache refresh (Ctrl+F5 or Shift+Reload button) enforces the reset of the data or if website is reopened.

Should be testable e.g. on that site: https://www.javatpoint.com/html-textarea Enter some additional text in the textarea under Output: and then reload, the entered text stays as is

This is very unexpected behavior and very annoying. Please help!

Asked by AFROnin (Privat) 6 நாட்கள் முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

Firefox hangs periodically when selecting text on webpages

I would suggest within the last month or so Firefox has started to hang in a way that everything continues to "work" but I cannot switch tabs and I cannot do anything els… (மேலும் படிக்க)

I would suggest within the last month or so Firefox has started to hang in a way that everything continues to "work" but I cannot switch tabs and I cannot do anything else with Firefox until I kill it.

I can periodically reproduce this by: Randomly select and copy text on a website.

Behavior observed: You can no longer switch tabs, enter a new location, close tabs, or really interact with the browser at all even though it is not dead. Keyboard shortcuts do not work either.

Version: 107.0

Asked by dubwoc 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 1 வாரத்திற்கு முன்பு

I cant untick labels in google maps satellite mode using firefox. It works on other browsers

I cant untick labels in google maps satellite mode using firefox. It works on other browsers

Asked by laugh.atlantic 1 மாதத்திற்கு முன்பு

Last reply by mfly 1 வாரத்திற்கு முன்பு

Can't use scroll wheel in Firefox

I can't use any mouse's scroll wheel in Firefox. I've tried multiple mouses and even a trackpad and none of them will scroll. They all work fine elsewhere in the Ubuntu O… (மேலும் படிக்க)

I can't use any mouse's scroll wheel in Firefox. I've tried multiple mouses and even a trackpad and none of them will scroll. They all work fine elsewhere in the Ubuntu OS, but just not in Firefox. The manual scroll bars work fine and auto scroll works fine. I have tried starting Firefox in safe mode with all extensions and add ons disabled, but that didn't work. I tried turning off the hardware acceleration in Firefox settings and that didn't help either. Any suggestions before I switch browsers?

Asked by john.mcclung22 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 1 வாரத்திற்கு முன்பு