• தீர்வுற்றது
  • Archived

Firefox won't print entire web page

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview… (மேலும் படிக்க)

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview function suffers the same error. Since the problem shows up in print preview I don't believe that it is related to the configuration of a specific printer. It doesn't seem to be a coding error in the web page as other browsers like IE, Chrome, and Opera render the page accurately. Because I don't print pages often, I can't tell with what version the problem showed up.

Asked by James Hirst 2 ஆண்டுகளுக்கு முன்பு

Answered by jscher2000 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

SOLVED: A script error (gtm.js?id=GTM-WVZNLW) is fouling printing and crashing Firefox

When I try to print to my LAN-attached-by-ethernet Canon MF8350Cdn printer, a script error windows flashes on|off, the print job never makes it to the printer, Firefox cl… (மேலும் படிக்க)

When I try to print to my LAN-attached-by-ethernet Canon MF8350Cdn printer, a script error windows flashes on|off, the print job never makes it to the printer, Firefox closes and displays a Crash Report window. My work-around is printing to a PDF.

When I print to a PDF using PrimoPDF, a script error windows displays and waits for Y|N input, on clicking Yes, I am able to print to a PDF successfully. I can then print from Adobe Reader or Acrobat Standard to the same Canon printer successfully. That's as good as it gets.

Going to about:crashes reveals a couple of memory management issues, specifically in cnxdias2.dll (Canon printer file) and dpofeedb.dll (DigitalPersona Pro loaded by dpagent.exe?). I have diligently sent in the crash reports but have no clue what happens afterward.

Attached is a screen shot of the error.

Asked by Sky 1 வருடத்திற்கு முன்பு

Answered by Sky 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (மேலும் படிக்க)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 10 மாதங்களுக்கு முன்பு

Answered by cor-el 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (மேலும் படிக்க)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Asked by gidiav 1 வருடத்திற்கு முன்பு

Answered by gidiav 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Why are double windows opening in Firefox when clicking on a link?

Every time I click a link, Firefox opens two (2) windows. One with the URL link and one just with my FF home page. And fixes with easy to follow steps? Happens with both … (மேலும் படிக்க)

Every time I click a link, Firefox opens two (2) windows. One with the URL link and one just with my FF home page. And fixes with easy to follow steps? Happens with both my MacBook Air, the old one and the new one. Both are running OS Catalina V10.15.2

Thank you!

Asked by time2sit 2 ஆண்டுகளுக்கு முன்பு

Answered by time2sit 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Battery drains quickly on Windows

Firefox is really nice browser which I am using for more than a decade on my Ubuntu machine. But on Windows machine its battery performance is very poor as compared to C… (மேலும் படிக்க)

Firefox is really nice browser which I am using for more than a decade on my Ubuntu machine. But on Windows machine its battery performance is very poor as compared to Chrome. Firefox almost swallows the whole battery in 1/3rd of the time as compared to Chrome. It is very much consistent on Windows machine. I tried usual tricks of uninstall/install, disabling of add-ons etc. It doesn't seem to be my environment issue. Facing this issue since last year when I resumed using Windows. This is preventing from using Firefox on Windows and eventually on all platforms. Appreciate any help/hints. Thanks!

Asked by Omkar 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (மேலும் படிக்க)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi 10 மாதங்களுக்கு முன்பு

Answered by TyDraniu 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

roblox not working

so after the last update roblox stopped opening for me Roblox says it's loading, but never launches

Asked by rathouraditya 1 வருடத்திற்கு முன்பு

Answered by Wesley Branton 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Browser close without warning

By closing the browser he quite without a warning, despite I checked the "warn when browser is closing" box checked box in picture (german installation)

Asked by ano893267 1 வருடத்திற்கு முன்பு

Answered by AliceWyman 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (மேலும் படிக்க)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox crashes and can't use the existing profile when relaunching

Over the past week I've had this error popup a few times when Firefox is launched: "You've launched an older version of Firefox. Using an older version of Firefox can cor… (மேலும் படிக்க)

Over the past week I've had this error popup a few times when Firefox is launched:

"You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

I haven't yet spotted a pattern, but the most recent time it happened, I had the browser already open and either opened a new window or clicked Firefox in my start menu. The new window showed my homepage (blank tab) but was unresponsive: I couldn't type into the address bar, click a bookmark, or even close the window. The existing window was fine, so I closed that but had to kill Firefox in Task Manager.

When I relaunched Firefox, I got the above error message. Luckily I use Sync, so my many bookmarks are backed up. But of course all cookies have been deleted, so I have to login to websites again.

Firefox is up-to-date (84.0.1, 64-bit) and running on Windows 10 Enterprise. I even uninstalled, cleared out the data in AppData\Roaming\Mozilla (plus Local and LocalLow), and reinstalled.

As I said, this has happened a few times over the last week (3 or 4?) and is starting to get annoying now!

Any ideas? Thanks!

Asked by gbull 1 வருடத்திற்கு முன்பு

Answered by gbull 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

VCRUNTIME140_1.dll not found

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not fou… (மேலும் படிக்க)

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I have tried several times to download the latest version of Firefox, but during it's installation the same error message appears. How can I fix this problem and get Firefox to work normally.

Asked by dkirk1 7 மாதங்களுக்கு முன்பு

Answered by FredMcD 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (மேலும் படிக்க)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 1 வருடத்திற்கு முன்பு

Answered by jonzn4SUSE 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (மேலும் படிக்க)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

Asked by toms_666 11 மாதங்களுக்கு முன்பு

Answered by FredMcD 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

New windows open on the wrong monitor

When I have my computer plugged into an external monitor, I want new browser windows to open on the external monitor, but they always open on the computer's monitor. I ha… (மேலும் படிக்க)

When I have my computer plugged into an external monitor, I want new browser windows to open on the external monitor, but they always open on the computer's monitor. I have gone through the entire process at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems (clearing cache etc., trying safe mode, creating a new profile, refreshing Firefox, reinstalling Firefox) and the problem persists. This happens if I manually select "New Tab," "New Window," or "New Private Window" from the File menu with no existing windows open. It also happens if I use the key commands for any of these menu items. It happens if I use the menu bar on the computer's monitor or the menu bar on the external monitor. Opening a window and dragging it from the computer's monitor to the external monitor does not change anything. I've also tried using Divvy (https://mizage.com/divvy/) to move the browser window between windows with a key command, but after moving it this way nothing changes—new windows continue to open on the computer's monitor. How do I set which monitor Firefox will use for displaying new windows and/or get it to remember my preference?

System details:

MacBook Pro (15-inch, Late 2016) macOS Catalina, Version 10.15.2 Firefox 72.0.2 LG HDR 4K external monitor (Model 27UK850) CalDigit TS3 Plus Thunderbolt dock Computer connected to the dock with Thunderbolt 3 LG external monitor connected to the dock with DisplayPort 1.2

Asked by Jimmy 2 ஆண்டுகளுக்கு முன்பு

Answered by Jimmy 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

white borders around the browser

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only… (மேலும் படிக்க)

Since a sudden power outage, when I use firefox maximized (not f11) there's a white border around 3 of the 4 edges - not including the top. It's about 2mm thick, and only goes away if I press f11.

I've tried uninstalling, cleaning out all the old files and reinstalling firefox; I've tried disabling and re-enabling add-ons; I've tried changing my screen resolution to something else and switching back. All to no effect.

This has never happened before, and my monitor is at 100% resolution. Can anyone suggest what else I could try?

Asked by kisakiayena 1 வருடத்திற்கு முன்பு

Answered by kisakiayena 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Some images fail to display.

Curious if anyone else has seen this. Within the last few days I have encountered a problem with images not being displayed. The most recent incident is an HTML-formatted… (மேலும் படிக்க)

Curious if anyone else has seen this. Within the last few days I have encountered a problem with images not being displayed. The most recent incident is an HTML-formatted e-mail being displayed in the Comcast web mail interface. If I right-click on the space for the image and select View Image Info, the pop-up also fails to display the image, but if I copy the image location into the address bar of an empty Firefox window and hit Enter, the image displays correctly.

This happens infrequently, and I haven't been able to find anything that connects the occurrences. Nothing that appears related in the web console.

Running Firefox 77.0.1 on Ubuntu 18.04.

Asked by Darrell 1 வருடத்திற்கு முன்பு

Answered by Darrell 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

barclays login gives 'bad request'

URL - https://bank.barclays.co.uk/olb/authlogin/loginAppContainer.do Worked OK before Firefox update last week. Full response:- Bad request Your browser sent a query this… (மேலும் படிக்க)

URL - https://bank.barclays.co.uk/olb/authlogin/loginAppContainer.do

Worked OK before Firefox update last week.

Full response:- Bad request Your browser sent a query this server could not understand.

Works OK on MS Edge browser.

Asked by neilashmore 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox can't load any page anymore, instead shows white tab.

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the bro… (மேலும் படிக்க)

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the browser, it couldn't load any content anymore. That means the upper control bars of the browser window work as usual, the lower part of the window stays completely blank.

I can't load any websites, local servers or routers, no local content such as images, or offline htmls, nor internal pages such as about:config.

What I tried so far:

- disabeling hardware acceleration

- disabeling proxy settings

- starting firefox in safe mode

- refreshing firefox

- reinstalling firefox (73.0)

- reinstall with profile reset

- reinstall with manual deleting Program Files\Mozilla Firefox and AppData\Roaming\Mozilla\Firefox

...maybe even more.

Nothing helped.

Interestingly, even firefox portable shows the same behavior now, though at least one page was able to load after 15 minutes or so. I also noticed that the firefox.exe is still active in the taskmanager after I close the browser (under user tab, not under processes) - I have no idea if this has to do with the problem.

I would really appreciate any help! Thanks! Jay.

Asked by DocJay 1 வருடத்திற்கு முன்பு

Answered by philipp 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox is slow to start, freezes for a few seconds with every new tab, and will not play YouTube videos.

For several days now I've been having issues with Firefox. It is very slow to start up, freezes for 10 seconds when a new tab opens, takes another 10 seconds to begin loa… (மேலும் படிக்க)

For several days now I've been having issues with Firefox. It is very slow to start up, freezes for 10 seconds when a new tab opens, takes another 10 seconds to begin loading the new tab after unfreezing, and will not play YouTube videos (tries loading but always gives "error has occurred" message). I have tried reinstalling Firefox twice and it has not changed anything. I've also turned off advanced performance settings. Can someone help?

Asked by milest303 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு