• தீர்வுற்றது
  • Archived

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (மேலும் படிக்க)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

session store recovery.jsonlz4 does not update frequently

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days o… (மேலும் படிக்க)

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days old (while i was using firefox in the meantime very often) and does not update frequently as requested by about:config browser.sessionstore.interval = 15000 (15s). - this folder or the files are not locked. i can delete/rename them, they are not re-created - there is no file sessionstore.* in the main folder of firefox profile while running firefox - i am using 102.4.0esr (32-Bit) on a company PC (could there be any restrictions?) - the file previous.jsonlz4 seems to be created correctly when firefox is closed normal (which is not my usecase, i want to restore up to date tabs after crashes) - i am not using a private window

do you have any idea?

Asked by mais285 1 வாரத்திற்கு முன்பு

Answered by mais285 5 நாட்கள் முன்பு

  • தீர்வுற்றது

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by mys… (மேலும் படிக்க)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 4 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 3 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (மேலும் படிக்க)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 5 மாதங்களுக்கு முன்பு

Answered by gvmelbrty 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (மேலும் படிக்க)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 8 மாதங்களுக்கு முன்பு

Answered by Kymber 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox Internet connection

I start Firefox. It works fine for a time Then, out of the blue, it says I have no Internet connection But, every other browser works just fine If I restart Firefox, … (மேலும் படிக்க)

  • I start Firefox. It works fine for a time
  • Then, out of the blue, it says I have no Internet connection
  • But, every other browser works just fine
  • If I restart Firefox, it again works just fine, until it doesn't, again
  • It just started doing this a few days ago
  • I know everyone says this, but I didn't change anything other than the automatic update Firefox performed

Does anyone have a solution to this problem? Thanks.

Asked by letsdothis 1 வருடத்திற்கு முன்பு

Answered by letsdothis 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360?

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why… (மேலும் படிக்க)

why is FireFox 95 opening multiple windows on startup with Windows 10, Roboform, & Norton 360? FireFox is set to open a new tab, not new windows, so I do not know why it is doing this? I see lots of people asking this question, but there is no guidance online. What is up? This is causing FireFox to use way too much resources, and slows the computer.

Asked by Howard Steeley 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (மேலும் படிக்க)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 1 வருடத்திற்கு முன்பு

Answered by Kevin Kehler 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (மேலும் படிக்க)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 1 வருடத்திற்கு முன்பு

Answered by fjacek 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (மேலும் படிக்க)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Asked by 2014762174a 1 வருடத்திற்கு முன்பு

Answered by Yegorius 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (மேலும் படிக்க)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 1 வருடத்திற்கு முன்பு

Answered by jrh 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (மேலும் படிக்க)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Asked by tibursio 2 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 9 - 12 not loading any websites or webpages. Versions lower then the ones I just said work perfectly.

Ok, this might be REAAAAALLY weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is firefo… (மேலும் படிக்க)

Ok, this might be REAAAAALLY weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is firefox 9 - 12 is not loading any websites or webpages. It crashes instantly upon opening them. Versions lower then firefox 9 - 12 work flawlessly. Probably nobody will answer this but it is really important for my VM.

Asked by Owen 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox crashing when rendering maps

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar … (மேலும் படிக்க)

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar issue with Safari. This does NOT happen on my iPhone using the same two browsers. This also does not seem to effect Google Maps or embedded Google Maps, but embedded maps from other services. Anyway, I'm posting here because Firefox conveniently provides crash data, I'm not sure what else the cause could be and I'm hoping someone can help.

Two websites this has been consistently happening with are The Empire State Trail bike path (https://empiretrail.ny.gov/) and a NYC vaccine finder website (https://vaccinefinder.nyc.gov/). Firefox immediately crashes, though with the EST website it seems to be tied to the pathway of the trail being drawn (crashing after I've zoomed in a few times and the path has to regenerate). Safari doesn't totally crash, but forces a site reload and after it fails a second time says it can't display the site.

Any ideas what the issue could be? I'm on the latest version of Catalina (10.15.7), Firefox and Safari and seem to have all security updates for all.

Here's a link to the latest crash data: https://crash-stats.mozilla.org/report/index/1389c870-51cf-4790-b0a0-fd01f0211202

Asked by conrad 1 வருடத்திற்கு முன்பு

Answered by conrad 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (மேலும் படிக்க)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 1 வருடத்திற்கு முன்பு

Answered by Jimceez 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Outlook on Firefox browser

Hi,

It's been a few days that I cannot access my outlook account on Firefox, although that works fine via Chrome. Any idea on how to fix this? Thanks a lot

Asked by NSVG 2 ஆண்டுகளுக்கு முன்பு

Answered by Graham 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Firefox extremely slow on some sites

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on som… (மேலும் படிக்க)

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on some websites (not all).

This example is typical and has occured on multiple sites. To test and compare, I copied the URL, created a new tab in Firefox, then Paste and Go. I timed this 3 times and each time was 30 seconds. I Pasted the same into Chrome and Edge and each time it was instant. https://savingschampion.co.uk/best-buys/personal/easy-access-accounts

On my previous SSD, there was never an issue of any lag on any site.

BBC.co.uk/news is fine, as are several other sites. Does anyone have any idea what's happening? This is making Firefox unworkable for me, so unless I can fix the issue, I will have to move permanently to Chrome or Edge. That would be a shame after many years with Firefox.

Thank you in advance.

Asked by glen24 1 மாதத்திற்கு முன்பு

Answered by jonzn4SUSE 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (மேலும் படிக்க)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 8 மாதங்களுக்கு முன்பு

Answered by ichigatsusayonara 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Error message on site login (solved)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1… (மேலும் படிக்க)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1, just one of the computers displays an error message, see attached. We have used that site for years without issues, and the other computer still signs in correctly. On the problem computer I have just installed the Opera browser, for test purposes, and with Opera the sign-in succeeds. In F/F, I have tried disabling extensions, allowing all trackers and cookies, and reinstalling Javascript, all to no avail. preference is to use F/F, can anyone offer a solution?

Asked by stevenartigas 11 மாதங்களுக்கு முன்பு

Answered by James 11 மாதங்களுக்கு முன்பு