• தீர்வுற்றது
  • Archived

I can't get Facebook to load. Works in other browsers on same computer. Advice?

Running Mac OS10 and Firefox 68.0.1 on an iMac. I am able to log into Facebook but only get a blank, gray screen with the Facebook search bar at the top. Facebook loads a… (மேலும் படிக்க)

Running Mac OS10 and Firefox 68.0.1 on an iMac. I am able to log into Facebook but only get a blank, gray screen with the Facebook search bar at the top. Facebook loads and operates fine using other browsers on the same computer. Strong Internet connection. Other sites load just fine using Firefox. Here is what I have tried: disabling all Firefox add-ons and extensions, restarting in safe mode, clearing cache and cookies, clearing recent history, doing virus and malware scans (McAfee Total Protection 4.5.9), and even signing into Facebook as a guest. No luck. Any additional advice?

Asked by Scott Y 10 மாதங்களுக்கு முன்பு

Answered by Scott Y 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Firefox crashes on start-up: bp-acb5e759-cf3c-4d14-a1dc-d054b0191219

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-insta… (மேலும் படிக்க)

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-installing; this should be a clean install.

Can anyone interpret the error code? Thanks in advance.

Asked by paolo-56 5 மாதங்களுக்கு முன்பு

Answered by paolo-56 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

TLS handshake for minutes, then fail. Computer restart always fixes

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* … (மேலும் படிக்க)

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* site (http or https), I get the TLS handshake attempt that lasts for several minutes, then connection fails.

BUT, *unlike other posts with this problem*, if I restart my computer (restarting FF does not fix it), all is well. A detail (not sure if relevant): the pages my (Comcast) server has local copies of, that is, my home page and a couple of very frequently accessed pages, I can access, but any other site, regardless of http or https, results in the TLS handshake "freeze 'n fail."

  • Edit: I just lost then, 10 mins later, regained my Comcast (internet, mail, cable). I did not re-start computer or FF, but when signal returned, I got the dreaded TLS Handshake Freeze 'N Fail. Again, computer restart let me come here to report.

Asked by ChrisG 8 மாதங்களுக்கு முன்பு

Answered by ChrisG 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

How to open fresh install of Firefox when it tells you there is already a version open?

Hi, I have spent hours dealing with this issue. I hope someone is able to assist me. I ran into some issues with Firefox so I went to reinstall it but I am unable to ope… (மேலும் படிக்க)

Hi,

I have spent hours dealing with this issue. I hope someone is able to assist me.

I ran into some issues with Firefox so I went to reinstall it but I am unable to open it. I noticed even after uninstalling it it was still showing up when I do control/alt/del. I have tried to close it but it won't close. I have tried almost every option I can find online to force close it.

My issue is when trying to open my new version of Firefox I am told I have a version running and must close it.

I have tried to delete it I don't know how many times.

I am running Windows 10.

Is someone able to assist me? It would greatly be appreciated.

I hope someone can help me as this is getting very frustrating.

Thank you .

Asked by gwshaw46 5 மாதங்களுக்கு முன்பு

Answered by gwshaw46 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

firefox crashes at startup

Overnight (I changed nothing, but microsoft rebooted my computer and I don't see any new files installed or updates) Firefox will not work. I can see it start up in task … (மேலும் படிக்க)

Overnight (I changed nothing, but microsoft rebooted my computer and I don't see any new files installed or updates) Firefox will not work. I can see it start up in task manager (two processes) but within 1 second both are gone. I've tried uninstalling and reinstalling firefox. Same problem. This is Windows 10 v 1909. Firefox will not start in safe mode. I cannot find any crash files (in the past month).

Asked by Matt 5 மாதங்களுக்கு முன்பு

Answered by Matt 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Firefox won't start - No error message, UAC loop

I had a game freeze on me and the freeze was the kind that prevented me from accessing Task Manager to force end it. I executed a Sign Out from the Windows Security windo… (மேலும் படிக்க)

I had a game freeze on me and the freeze was the kind that prevented me from accessing Task Manager to force end it. I executed a Sign Out from the Windows Security window since that always fixes the issue for me. Firefox was one of the programs running at the time that I forced the sign out. Upon signing back in, Firefox no longer loads. Execute the program, UAC pops up to ask if I am sure I want to run Firefox and I hit Yes. Instead of running, like it normally does, it prompts me with another UAC window. Hit yes, another UAC windows. No error messages, it just keeps throwing up new UAC prompts at me. I turn off the UAC and Firefox still doesn't open, but I can see in Task Manager that it keeps opening and closing instances of itself.

Restarted multiple times, didn't resolve the issue. Uninstalled it, no change. Uninstalled my antivirus since that was causing me some other issues, no change. Tried to run the profile manager and it goes into a UAC loop as well. Copied my profile, deleted the original, clean installed Firefox... no change.

I haven't been able to find any information at all about any similar issue anywhere, so I really don't know what else to do.

Asked by XCerykX 5 மாதங்களுக்கு முன்பு

Answered by FredMcD 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox crashes on webpage opening in New Tab since 69.0.0, random occurence, does not generate crash reports.

Hello, Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68… (மேலும் படிக்க)

Hello,

Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68.0, I cannot exactly remember, Firefox started to randomly crash when I opened a New Tab and tried either Googling or opening a webpage through the address bar. This crash does not create any crash reports, going to "about:crashes" does not reveal anything, neither are any crash reports stored locally.

I have tried running Firefox in safe mode, without extensions, deleting my cache files from APPDATA/Local, deleting my profile files from APPDATA/Roaming and a lot of other stuff I honestly cannot remember anymore, but nothing has helped. I even tried downgrading to 68.0, but I received some kind of big warning message and did not want to proceed.

The issue itself in essence is a full freeze, which sometimes takes a second until firefox crashes, but sometimes takes 15 seconds. During that time the only thing I can see in Task Manager is that Firefox has a "Very High" power usage, which is bizarre, since I am not even running it on a notebook (i7-9700K factory clock, RTX 2080S, 16GB DDR4 RAM). As said, it never produces a crash report, so I have been reluctant in reporting it in the past. And since it is random and can take many hours to occur (or can occur first thing after I turn on PC and open Firefox), it is basically impossible for me to record a video about it.

(While writing this, I went to look something in a new tab, tried opening my Gmail account and the crash occurred. Added a task manager screenshot about what I meant by power usage. Fortunately it allowed me to restore the session and I did not have to re-type the entire text)

From what I can gather, the issue started to happen around the time I switched over from GTX 1070 to RTX 2080 SUPER GPU. But I cannot really imagine how a GPU upgrade could influence Firefox stability. Even less so since the same Firefox issue has persevered through multiple GPU driver updates.

Hope you guys have some suggestions what to try here. Perhaps some changes in about:config that could help me out here?

Thanks in advance, Rasmus

Asked by Dryminator 6 மாதங்களுக்கு முன்பு

Answered by Dryminator 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (மேலும் படிக்க)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 5 மாதங்களுக்கு முன்பு

Answered by crankygoat 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Google profile pictures not showing (lh3.googleusercontent.com)

Hi, Firefox is not showing the Google profile pictures (image1). - It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache … (மேலும் படிக்க)

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Asked by mrwndk9 5 மாதங்களுக்கு முன்பு

Answered by mrwndk9 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

I've launched in safe mode. Still crashing. Either tab or program, or both. Issues with Last Pass, Evernote? Can someone review my error logs? Windows 10 PC.

Slow and crashes in Chrome and Edge too.

Asked by DiCon 5 மாதங்களுக்கு முன்பு

Answered by FredMcD 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Can't click log in on pandora (Flash Block?)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this)… (மேலும் படிக்க)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this) and Ive tried both turning flash off (pandora cant play without it apparently) and allowing everything from the Firefox options menu and its still saying its detecting a flash block.

Asked by Sin Shadow Fox 8 மாதங்களுக்கு முன்பு

Answered by jscher2000 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Persistent scroll problem on one site following a post-crash session restore

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash. Recently, following a power cut, such a sessi… (மேலும் படிக்க)

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash.

Recently, following a power cut, such a session restore occurred, correctly restoring all the pages I had open at the time (not many), and the scroll position within the page.

Since this happened, any page I open on one particular site (https://www.theguardian.com) now always scrolls to the end of the page, and I have to manually scroll back up to the top. Once loaded, you can scroll the page normally, but F5 refresh will reload the page and scroll to the end again. This effect is persistent across restarts, and I've not found a way to get rid of it.

I've tried simulating another crash with that site open, scrolled to the top, and I've tried enabling saving the session on exit and restoring on startup - none of this has changed anything. In both cases it restored the session and scrolled to the end.

Any suggestions as to where this effect might be coming from?

Asked by Mike Sandells 6 மாதங்களுக்கு முன்பு

Answered by Mike Sandells 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

FireFox gives an error when accesing one specific website 'JBWEB000065: HTTP Status 500 -

The error only occurs in FF, the wab page is https://www.lorextechnology.com/ it works correctly in IE Version 11.0.160 and Chrome Version 78.0.3904.108 The attached file… (மேலும் படிக்க)

The error only occurs in FF, the wab page is https://www.lorextechnology.com/ it works correctly in IE Version 11.0.160 and Chrome Version 78.0.3904.108 The attached file is of the error. Its failng this morning (30th Nov 2019) - the site was OK yesterday

Asked by DaveAd 6 மாதங்களுக்கு முன்பு

Answered by FredMcD 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Hardware Acceleration works everywhere except in Firefox.

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition. Diagnose: While playing said videos in firefox i was able to obse… (மேலும் படிக்க)

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition.

Diagnose: While playing said videos in firefox i was able to observe in the task manager that actually none of my graphics cards video decoding capabilities were used. At lower video qualities/resolutions the hardware accelerated video decoding of the graphics card was also not kicking in, but in these cases my cpu was still able to cope with the decoding load, so I never noticed the missing hardware acceleration. To narrow the origin of problem down I tried watching the same videos in edge, chrome and even downloaded a short 2160p60fps clip to play with VLC and everything worked fine, just not in my favorite browser firefox :(

What i already did trying to solve the problem (in order): -Restart Firefox without addons -Refresh Firefox -Create a new Profile

Additional Info: Nvidia Driver Version 441.20

If there is anymore useful info I'm more than happy to provide it.

Thanks for taking the time reading this an providing help.

Asked by David 6 மாதங்களுக்கு முன்பு

Answered by TyDraniu 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Malware?

I was browsing as normal when I navigated to a site I have been to many times and that I consider reputable (Etsy) and the browser immediately went to a screen that said … (மேலும் படிக்க)

I was browsing as normal when I navigated to a site I have been to many times and that I consider reputable (Etsy) and the browser immediately went to a screen that said something about how Firefox had done updates in the background and I needed to click a button to "Restart Firefox." Obviously this looked fishy to me and I didn't click; instead I killed Firefox via the command line and then restarted it. When I did, one of my windows didn't look right (I had two windows open, each with several tabs)-- the tab bar at the top just cut off halfway through one of the tabs instead of me being able to scroll over. In addition, right after I was playing a game on my computer and part of the game board froze. Now everything seems normal. Is it possible I managed to end up with some malware even though I didn't click on the link? Has anyone seen this particular scam before?

Thank you!

Asked by K12144 6 மாதங்களுக்கு முன்பு

Answered by caleyz 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox started randomly crashing today, several times. "Socket Thread" received signal SIGPIPE, Broken pipe / "Exiting due to channel error" messages

Version: firefox-70.0-1.fc30.x86_64 [Fedora 30. GNOME. Wayland] I tried running with --safe-mode [all extensions disabled], but it kept happening. Does the following mat… (மேலும் படிக்க)

Version: firefox-70.0-1.fc30.x86_64 [Fedora 30. GNOME. Wayland]

I tried running with --safe-mode [all extensions disabled], but it kept happening. Does the following match any known problem?

I don't have any crash information recorded by firefox. So I've tried running it in a terminal instead and capturing the console output.

    1. No firefox crash recordings

The crash report dialogue does *not* appear when Firefox crashes.

Firefox support articles also suggested I look in "about:crashes". However when I visit "about:crashes", Firefox just says "Hmm. That address doesn’t look right. Please check that the URL is correct and try again."

In "~/.mozilla/firefox/Crash Reports/submitted/", there are several files but they are all older than the current month (November 2019).

    1. Console output

$ firefox -g ... (gdb) run ... Thread 13 "Socket Thread" received signal SIGPIPE, Broken pipe. [Switching to Thread 0x7fffdcc81700 (LWP 15304)] 0x00007ffff7f88ddc in send () from /lib64/libpthread.so.0 (gdb) where

  1. 0 0x00007ffff7f88ddc in send () at /lib64/libpthread.so.0
  2. 1 0x00007ffff6fe46fc in pt_Send () at /lib64/libnspr4.so
  3. 2 0x00007fffef3653b8 in ssl_DefSend () at /lib64/libssl3.so
  4. 3 0x00007fffef35503f in ssl3_SendRecord () at /lib64/libssl3.so
  5. 4 0x00007fffef355503 in SSL3_SendAlert () at /lib64/libssl3.so
  6. 5 0x00007fffef36c050 in ssl_SecureClose () at /lib64/libssl3.so
  7. 6 0x00007ffff064fedb in nsSSLIOLayerClose(PRFileDesc*) [clone .lto_priv.0] ()
   at /usr/lib64/firefox/libxul.so
  1. 7 0x00007ffff2aa8d3e in mozilla::net::nsSocketTransport::ReleaseFD_Locked(PRFileDesc*) [clone .part.0] () at /usr/lib64/firefox/libxul.so
  2. 8 0x00007ffff2aae685 in mozilla::net::nsSocketTransport::OnSocketDetached(PRFileDesc*) () at /usr/lib64/firefox/libxul.so
  3. 9 0x00007ffff2aae48f in mozilla::net::nsSocketTransportService::DetachSocket(mozilla::net::nsSocketTransportService::SocketContext*, mozilla::net::nsSocketTransportService::SocketContext*) () at /usr/lib64/firefox/libxul.so
  4. 10 0x00007ffff1dd6ab3 in mozilla::net::nsSocketTransportService::Run() ()
   at /usr/lib64/firefox/libxul.so
  1. 11 0x00007ffff1dd0bed in nsThread::ProcessNextEvent(bool, bool*) ()
   at /usr/lib64/firefox/libxul.so
  1. 12 0x00007ffff1dcf7b8 in mozilla::ipc::MessagePumpForNonMainThreads::Run(base::MessagePump::Delegate*) () at /usr/lib64/firefox/libxul.so
  2. 13 0x00007ffff1d62dd5 in MessageLoop::Run() () at /usr/lib64/firefox/libxul.so
  3. 14 0x00007ffff1dcd7b7 in nsThread::ThreadFunc(void*) ()

--Type <RET> for more, q to quit, c to continue without paging--

  ibxul.so
  1. 15 0x00007ffff6fe7869 in _pt_root () at /lib64/libnspr4.so
  2. 16 0x00007ffff7f7f4c0 in start_thread () at /lib64/libpthread.so.0
  3. 17 0x00007ffff7b4d553 in clone () at /lib64/libc.so.6

(gdb) quit A debugging session is active.

Inferior 1 [process 15278] will be killed.

Quit anyway? (y or n) y [Child 16200, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 16160, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=295.395) [GFX1-]: Receive IPC close with reason=AbnormalShutdown Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=158.353) [GFX1-]: Receive IPC close with reason=AbnormalShutdown [Child 16082, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 15998, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 15411, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 16117, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error.

$ firefox -g --safe-mode ... (gdb) run ... Thread 13 "Socket Thread" received signal SIGPIPE, Broken pipe. 0x00007ffff7f88ddc in send () from /lib64/libpthread.so.0 (gdb) quit A debugging session is active.

Inferior 1 [process 17788] will be killed.

Quit anyway? (y or n) y [Child 18836, Chrome_ChildThread] WARNING: pipe error (44): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 [Child 18192, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 18836, Chrome_ChildThread] WARNING: pipe error (43): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=716.9)

      1. !!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv

Asked by alan.christopher.jenkins 6 மாதங்களுக்கு முன்பு

Answered by alan.christopher.jenkins 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox will not let me play Morow.com

I have the current version of FIrefox installed but it will not let me play my favorite radio station as it says that it is not a sercure site, even though it is HTTPS, M… (மேலும் படிக்க)

I have the current version of FIrefox installed but it will not let me play my favorite radio station as it says that it is not a sercure site, even though it is HTTPS, My old laptop runs the site fine but is windows 7.

Asked by Red Terry 7 மாதங்களுக்கு முன்பு

Answered by Red Terry 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

logins.json.corrupt has zero length - opensuse linux

I've been having a reoccurring problem with my passwords disappearing. This is not the common .corrupt problem. All logins.json* files are truncated to zero length, inc… (மேலும் படிக்க)

I've been having a reoccurring problem with my passwords disappearing. This is not the common .corrupt problem. All logins.json* files are truncated to zero length, including my backup.

-rw------- 1 david42 users 1151 Oct 5 13:49 logins.json -- this is the newly created file holding my login here and my email account. -rw------- 1 david42 users 0 Sep 30 10:18 logins.json.09302019 -rw------- 1 david42 users 0 Sep 30 14:35 logins.json-1.corrupt -rw------- 1 david42 users 0 Sep 30 14:37 logins.json-2.corrupt -rw------- 1 david42 users 0 Oct 5 13:27 logins.json-3.corrupt -rw------- 1 david42 users 0 Sep 30 11:22 logins.json.corrupt

This is linux so the AVG problem doesn't apply.

NAME="openSUSE Leap" VERSION="15.0" ID="opensuse-leap" ID_LIKE="suse opensuse" VERSION_ID="15.0" PRETTY_NAME="openSUSE Leap 15.0" ANSI_COLOR="0;32" CPE_NAME="cpe:/o:opensuse:leap:15.0" BUG_REPORT_URL="https://bugs.opensuse.org" HOME_URL="https://www.opensuse.org/"

Firefox 60.8.0esr (64-bit)

Asked by dvdmaven 7 மாதங்களுக்கு முன்பு

Answered by dvdmaven 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

I cant download anything on firefox but i can download to my hearts content on google chrome

Whenever I try to download anything on firefox it automatically fails

Asked by Nexel 7 மாதங்களுக்கு முன்பு

Answered by FredMcD 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox crashes

Firefox won't even start. I tried 'safe mode' but that didn't work either. I also tried to get the 'crash report' but I received a note indicating location not availabl… (மேலும் படிக்க)

Firefox won't even start. I tried 'safe mode' but that didn't work either. I also tried to get the 'crash report' but I received a note indicating location not available. When I try the install I get, 'Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item'.

Asked by rpiz24112 8 மாதங்களுக்கு முன்பு

Answered by rpiz24112 8 மாதங்களுக்கு முன்பு