• தீர்வுற்றது
  • Archived

All of a sudden something called lockwise is appearing in place of saved logins. I want it back the regular way.

On my work computer this ugly "thing" called lockwise appears instead of my saved passwords. I cannot see my saved passwords now. My home computer (with synced accounts) … (மேலும் படிக்க)

On my work computer this ugly "thing" called lockwise appears instead of my saved passwords. I cannot see my saved passwords now. My home computer (with synced accounts) works fine and shows me my saved passwords. I need to make this lockwise go away and restore to where I can see my saved logons. Firefox 70.0 (64-bit). Please help.

Asked by Joe 7 மாதங்களுக்கு முன்பு

Answered by cor-el 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

[FF 70]How do I get rid ow the "What's New" button?

https://imgur.com/HPLwuI8 I mean that "gift" button marked "What's new" which was added in FF 70. It's not seen under "customize" dialog and still I want to remove it som… (மேலும் படிக்க)

https://imgur.com/HPLwuI8

I mean that "gift" button marked "What's new" which was added in FF 70. It's not seen under "customize" dialog and still I want to remove it somehow. How can I do this ?

Asked by tomasz.chlebinski 7 மாதங்களுக்கு முன்பு

Answered by tomasz.chlebinski 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

'i' in a circle logo (Sits Beside padlock) For Drag And Drop website Link To Screen Icon Missing From Address Bar.

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore … (மேலும் படிக்க)

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore it? Thank you.

Asked by blenkarnie 7 மாதங்களுக்கு முன்பு

Answered by philipp 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

upgraded to 70.0 and now there is a 6 second delay on loading first site

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual … (மேலும் படிக்க)

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual speed. However, when I click on a bookmark the system hangs for 6 seconds before the site is presented. Subsequent sites load rapidly as usual. I have tested with other browsers and sites and the problem is specific to Firefox and not specific to the site being load. Once loaded, if I open an additional Firefox window this loads sites rapidly. I have been using Firefox for many years and the problem has only occurred since I upgraded to 70.0.

Can anyone help please.

Asked by jarchibald42 7 மாதங்களுக்கு முன்பு

Answered by jarchibald42 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Uninstall current Firefox from W10 Desktop PC

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my… (மேலும் படிக்க)

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my ISP. I am having a couple of problems in Firefox that are not happening in current Chrome. 1. Page-not-found 2-8 times a day that resolve every time by simply clicking the "retry" (or something close to that) button. I reset my router to "factory" and installed most current router firmware but that did not help. Netgear Support has been unable to help. 2. In current LastPass addon, I have to re-login to LastPass every time I start Firefox - did not used to do that (a year ago), and in Chrome or Edge that does not happen. I have re-installed the LastPass add-on. I have upgraded Firefox many times and have cleared history/cache many times. So now I want to COMPLETELY remove Firefox, reboot, and then install Firefox from scratch. Can someone please point me to the web page that tells me how to properly remove all of Firefox so that I can re-download/install it from the beginning? I do not care about retaining my Firefox settings or other from my current Firefox install.

Asked by cwr64 6 மாதங்களுக்கு முன்பு

Answered by jscher2000 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

firefox interface font is to small for me to read, how to make it larger

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop … (மேலும் படிக்க)

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . there addon theme and font changer does not work. it has not work for a couple of years now there was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. from my online reading other users are having this same problem. I have not been able to find a online solution whet can be done to help or is there any help coming if the future

Asked by rowlandsushi 5 மாதங்களுக்கு முன்பு

Answered by cor-el 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox adds a char(10) to cell content under repeatable conditions in google sheets. Does not happen with chrome.

This was first reported here original post and verified by Mchall and me. The issue arises with the following steps find a cell with text (not formula) place the cu… (மேலும் படிக்க)

This was first reported here original post and verified by Mchall and me.

The issue arises with the following steps

   find a cell with text (not formula)
   place the cursor in the edit line (formula bar)
   backspace to remove all of the text
   type in new text
   hit enter

A new line, char(10) is inserted after the text. Confirmed with a find function.

It did this with Firefox but not Chrome. Reported in Google sheets forum title "Why are line breaks being added to cells randomly" Can't see how to add link here.

Asked by hannahse 6 மாதங்களுக்கு முன்பு

Answered by hannahse 2 மாதங்களுக்கு முன்பு

  • Locked
  • Archived

I updated the new firefox now i have issues in my chatroom it just stops

I saw a new icon for Firefox on my toolbar but I never downloaded it. I have chat rooms on my site. I entered one room to test someone it worked for my typing about a m… (மேலும் படிக்க)

I saw a new icon for Firefox on my toolbar but I never downloaded it. I have chat rooms on my site. I entered one room to test someone it worked for my typing about a min then it just stopped. I did a refresh still the same thing.

Thanks Damsel in Distress Natalie

Asked by Starzcast 7 மாதங்களுக்கு முன்பு

Last reply by Starzcast 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Why is Firefox not showing youtube thumbnails?

I'm on 70.0 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreciat… (மேலும் படிக்க)

I'm on 70.0 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreciate some help with this problem.

Asked by hugocoisas 7 மாதங்களுக்கு முன்பு

Answered by ngandhi 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

After FF 70 update, auto login doesn't work. Some sites after manual login don't log me in.

Win7, FF 70.0 64 bit. YouTube, Amazon, eBay, etc., don't auto login. Most have me login manually and work ok afterwards. Some after I manually login, don't transfer to me… (மேலும் படிக்க)

Win7, FF 70.0 64 bit. YouTube, Amazon, eBay, etc., don't auto login. Most have me login manually and work ok afterwards. Some after I manually login, don't transfer to member's area and request login again or see me as a guest. Some, Amazon, eBay, etc. send me a one time password. Email (aol.com) and my credit union auto logins are the only ones that works normally. I've worked thru all the related fixes I can find, but none has worked. Usually save history, tried custom history.

Asked by johndapper 7 மாதங்களுக்கு முன்பு

Answered by johndapper 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Just got the latest FF update and Adaware Secure Search showed up in my addons. There's no option to remove it.

Windows 10 Pro, Version 1903, OS Build 18362.418 FF 70.0 (64 bit) Let me preface this with saying I worked in IT for a long time. I'm stumped on this one. FF worked fine … (மேலும் படிக்க)

Windows 10 Pro, Version 1903, OS Build 18362.418 FF 70.0 (64 bit)

Let me preface this with saying I worked in IT for a long time. I'm stumped on this one.

FF worked fine on 10/22/19. Tried opening FF on 10/23/19 and it kept crashing. I started the task of finding out why.

Opened in Safe Mode and saw the latest FF update. Also discovered a new addon that I did not install: Adaware Secure Search. It wasn't there the last time I reviewed addons (which I do frequently, trying to find the best addon's for my usage) and I hadn't installed anything new recently. Disabled Adaware and FF started opening properly.

I don't want Adaware Secure Search however there is no Remove option in the dropdown. So, I started hunting online to try and remove it.

It is not in the Control Panel. It is not in the registry - I searched in every folder. Ran MalwareBytes and other tools - they don't see Adaware Secure Search anywhere. I followed the instructions that required the use of Troubleshooting and found Adaware is also not in my FF profile (that I can tell - the .xpi files are difficult to figure out since the majority are in number value). Tried refreshing FF and it showed up again. Un/re-installed FF and there it is again!...but this time i had the "joy" of having to redo my tabs, etc. It isn't on my other browsers either, just FF.

How do I get this removed? I don't want it to somehow become enabled in my system.

Asked by cadwellm 7 மாதங்களுக்கு முன்பு

Answered by cor-el 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

How can I remove the "Did you mean to go to..." drop down bar when searching for something in the search bar?

How can I remove the drop down bar that asks me if I "meant to go to" some specific place every time I do a single-word search in the search bar? Apparently this was a pr… (மேலும் படிக்க)

How can I remove the drop down bar that asks me if I "meant to go to" some specific place every time I do a single-word search in the search bar? Apparently this was a problem a few years ago with a Firefox update, and it has just started happening to me after this most recent update. It is extremely annoying and there isn't anything in Options that allows a user to turn it off.

I tried a potential fix posted in one of the older support threads regarding this issue (switching browser.fixup.dns_first_for_single_words preference from false to true) but it doesn't seem to have worked, even after disabling the DNS's "Web Address Error Redirect Service", then resetting Firefox and my router after changing that setting.

Another method I tried was changing my DNS settings I also tried setting keyword.enabled to false, but that did not work either.

I've attached a screenshot of the specific drop down bar I'm referring to.

Asked by B M 7 மாதங்களுக்கு முன்பு

Answered by jscher2000 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox crashes on webpage opening in New Tab since 69.0.0, random occurence, does not generate crash reports.

Hello, Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68… (மேலும் படிக்க)

Hello,

Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68.0, I cannot exactly remember, Firefox started to randomly crash when I opened a New Tab and tried either Googling or opening a webpage through the address bar. This crash does not create any crash reports, going to "about:crashes" does not reveal anything, neither are any crash reports stored locally.

I have tried running Firefox in safe mode, without extensions, deleting my cache files from APPDATA/Local, deleting my profile files from APPDATA/Roaming and a lot of other stuff I honestly cannot remember anymore, but nothing has helped. I even tried downgrading to 68.0, but I received some kind of big warning message and did not want to proceed.

The issue itself in essence is a full freeze, which sometimes takes a second until firefox crashes, but sometimes takes 15 seconds. During that time the only thing I can see in Task Manager is that Firefox has a "Very High" power usage, which is bizarre, since I am not even running it on a notebook (i7-9700K factory clock, RTX 2080S, 16GB DDR4 RAM). As said, it never produces a crash report, so I have been reluctant in reporting it in the past. And since it is random and can take many hours to occur (or can occur first thing after I turn on PC and open Firefox), it is basically impossible for me to record a video about it.

(While writing this, I went to look something in a new tab, tried opening my Gmail account and the crash occurred. Added a task manager screenshot about what I meant by power usage. Fortunately it allowed me to restore the session and I did not have to re-type the entire text)

From what I can gather, the issue started to happen around the time I switched over from GTX 1070 to RTX 2080 SUPER GPU. But I cannot really imagine how a GPU upgrade could influence Firefox stability. Even less so since the same Firefox issue has persevered through multiple GPU driver updates.

Hope you guys have some suggestions what to try here. Perhaps some changes in about:config that could help me out here?

Thanks in advance, Rasmus

Asked by Dryminator 6 மாதங்களுக்கு முன்பு

Answered by Dryminator 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

I can't translate a page on Firefox using Google translation. what can be done?

When I try to translate a page on Firefox using Google translation, I just can't. But, if I mark text, I can translate it.

Asked by Gad Feldan 6 மாதங்களுக்கு முன்பு

Answered by jscher2000 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Clicking on Menu, Logins and Passwords results in "No Logins Found". Complete reinstall with registry wipe and re-sync results in same condition.

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is… (மேலும் படிக்க)

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is being saved, but again, not being displayed. This occurs on my HP laptop but works fine on my desktop. This is very frustrating. Please help.

Asked by dbcobb 6 மாதங்களுக்கு முன்பு

Answered by Wesley Branton 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Sync Moile with PC

Hello, I always have Sync turned on, on my Laptop (PC) and my iPhone. When I reinstalled Firefox, everything was synced except my bookmarks. I have all my bookmarks on my… (மேலும் படிக்க)

Hello, I always have Sync turned on, on my Laptop (PC) and my iPhone. When I reinstalled Firefox, everything was synced except my bookmarks. I have all my bookmarks on my iPhone. How do I get my bookmarks back on my Laptop? Can I somehow export my bookmarks on my iPhone, which has Firefox mobile, and email them to myself on my Laptop? I would really appreciate it very much if anyone could assist me this this issue. Thank you.

Asked by David 8 மாதங்களுக்கு முன்பு

Answered by David 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Locked
  • Archived

Firefox sync not syncing. Getting errors in logs

Wiped my windows last night and after reinstalling windows and installing firefox, none of my bookmarks, history and addons are syncing. 1573234725723 Sync.LogManager DE… (மேலும் படிக்க)

Wiped my windows last night and after reinstalling windows and installing firefox, none of my bookmarks, history and addons are syncing.

1573234725723 Sync.LogManager DEBUG Flushing file log 1573234725724 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1573234725739 Sync.LogManager DEBUG Log cleanup threshold time: 1572370725739 1573234725743 Sync.LogManager DEBUG Done deleting files. 1573234738871 FirefoxAccounts INFO Polling device commands. 1573234738871 Sync.Service DEBUG User-Agent: Firefox/70.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.72.0.20191030021342.desktop 1573234738871 Sync.Service INFO Starting sync at 2019-11-08 17:38:58 in browser session PU39WdOcpfXG 1573234738871 Sync.Service DEBUG In sync: should login. 1573234738871 Sync.Service INFO User logged in successfully - verifying login. 1573234738872 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1573234738872 Sync.Status DEBUG Status.login: error.sync.reason.serverMaintenance => success.status_ok 1573234738872 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1573234738872 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1573234738874 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1573234739084 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1573234739084 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1573234739085 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -84 1573234739419 Sync.Resource DEBUG GET fail 503 https://sync-663-us-west-2.sync.services.mozilla.com/1.5/105687281/info/collections 1573234739419 Sync.Resource WARN GET request to https://sync-663-us-west-2.sync.services.mozilla.com/1.5/105687281/info/collections failed with status 503 1573234739420 Sync.Status DEBUG Status.login: success.status_ok => error.login.reason.server 1573234739420 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1573234739420 Sync.ErrorHandler DEBUG Got Retry-After: 3600 1573234739421 Sync.Status DEBUG Status.login: error.login.reason.server => error.sync.reason.serverMaintenance 1573234739421 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1573234739421 Sync.SyncScheduler DEBUG Got backoff notification: 3600000ms 1573234739422 Sync.SyncScheduler DEBUG Fuzzed minimum next sync: 1573238339422 1573234739423 Sync.ErrorHandler ERROR Sync encountered a login error 1573234739423 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1573234739425 Sync.SyncScheduler DEBUG Next sync in 3742910.1557205166 ms. (why=schedule) 1573234739428 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.sync.reason.serverMaintenance(resource://services-sync/service.js:984:15) JS Stack trace: onNotify@service.js:984:15 1573234739428 Sync.Service DEBUG Not syncing: login returned false.

Asked by mannysjohal 6 மாதங்களுக்கு முன்பு

Answered by cor-el 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Will not play videos fox news

Will not play videos fox news, the video opens but when you click the play button it just spins the curved arrow and never loads: Firefox- updated 70.0.1 64bit and indica… (மேலும் படிக்க)

Will not play videos fox news, the video opens but when you click the play button it just spins the curved arrow and never loads: Firefox- updated 70.0.1 64bit and indicates no updates available, updated graphics card, windows 10Pro version 17763, not an N operating system so I did not reload media player, it will play in safe mode, unchecked performance play, None of these changes fixed the problem. They play fine in Microsoft edge.

Asked by Petad 6 மாதங்களுக்கு முன்பு

Answered by cor-el 5 மாதங்களுக்கு முன்பு