• தீர்வுற்றது
  • Archived

bookmarks do not sync across devices

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook p… (மேலும் படிக்க)

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook pro. I have done the following things to attempt to get things working:

1. Turned off firefox sync on all devices and then back on. 2. Deleted my firefox sync account and recreated it. 3. Deleted and reinstalled firefox on both my android phone and my macbook pro

I have also gone to about:sync-log and see that I seem to have lots of sync errors. I've attached a screenshot of the sync-log screen. I can't seem to attach the txt file of the latest error log, so I'm attaching two screen shots of it as well.

If anyone can help me out, I'd certainly appreciate it!

Edit: Here's a pastebin link of the error log: https://pastebin.mozilla.org/9086433

Asked by hartfordmove 2 ஆண்டுகளுக்கு முன்பு

Answered by hartfordmove 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

I get an all blank white firefox after a windows update.

Ha tried all kinds of reinstallation og firefox, but only white page, what can I do? I hav tried everything I can think of but no changes.

Asked by gokjellb 2 ஆண்டுகளுக்கு முன்பு

Answered by gokjellb 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Is there a way to turn on Flash for all websites instead of individually?

I've cut the cable and now use my computer to stream content to my television. My problem (annoyance, really) is that every time I link into a website, I've got to enable… (மேலும் படிக்க)

I've cut the cable and now use my computer to stream content to my television. My problem (annoyance, really) is that every time I link into a website, I've got to enable Flash player in order for the content to play. Is there a way to blanket turn it on for all sites instead of each one individually? It's especially annoying when I have to enable it for the same page over and over again, though not with every page. Any advice appreciated.

Asked by Bill H 2 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

notalwaysright category Learning redirects to a jpg only in Firefox on this PC

Only on this PC, only in Firefox, the Learning category (https://notalwaysright.com/learning) of the NotAlwaysRight website displays a jpg (https://notalwaysright.com/w… (மேலும் படிக்க)

Only on this PC, only in Firefox, the Learning category (https://notalwaysright.com/learning) of the NotAlwaysRight website displays a jpg (https://notalwaysright.com/wp-content/uploads/2017/05/Learning.jpg) instead of the page it should load. I guess somewhere on my machine there's some data making it do this but don't know where to look

Asked by RapuzelSyndrome 2 ஆண்டுகளுக்கு முன்பு

Answered by Shadow110 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

AVG doesnt like hola, ebay for firefox and video downloader and now prevents them working, what can I do?

Videodowloader , hola addins and ebay for firefox are now flagged as unsafe by AVG antivirus free and it stops them working. What can I do?

Asked by pidasms@gmail.com 2 ஆண்டுகளுக்கு முன்பு

Answered by the-edmeister 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Facebook container add-on does not work though installed and updated.

Windows 10 Pro, Firefox 60.0.1 (64-bit) - Quantum I installed the Facebook Add-On, updated it to be on the safe side, logged off Facebook, closed FireFox, restarted FireF… (மேலும் படிக்க)

Windows 10 Pro, Firefox 60.0.1 (64-bit) - Quantum

I installed the Facebook Add-On, updated it to be on the safe side, logged off Facebook, closed FireFox, restarted FireFox and loaded the Facebook page. Despite a couple of attempts, I do not get the evidence that the container is in effect; i.e. facebook in blue and underlining.

Please help.

Asked by Quarantain 2 ஆண்டுகளுக்கு முன்பு

Answered by Quarantain 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

concreasun keeps opening windows

Concreasun keeps popping open windows. I have searched and tried several options online but they do not work (for example it does not show up as a add on or extension). I… (மேலும் படிக்க)

Concreasun keeps popping open windows. I have searched and tried several options online but they do not work (for example it does not show up as a add on or extension). I have cleared cookies, and cache. It was orginally doing this with chrome, which I deleted and then it moved to firefox. I have windows 10. Thanks

Asked by zanna789 2 ஆண்டுகளுக்கு முன்பு

Answered by FredMcD 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

How to make search bar work again

My search bar at the top right stopped working after updating to version 60.0.1 I can type things, but enter, clicking the arrow to make it search, and the options to pic… (மேலும் படிக்க)

My search bar at the top right stopped working after updating to version 60.0.1 I can type things, but enter, clicking the arrow to make it search, and the options to pick which search engine to use are all non-functioning. I tried it in safe mode and it does work there, though. I looked up the problem and it's not a new one, but the solutions suggested in older threads don't work for me. I tried disabling add-ons, then removing them entirely. I tried turning compatibility mode on and off. Tried turning off hardware acceleration. Nothing works, so I'm at a loss for what else to try, since safe mode does work.

Asked by Zagil 2 ஆண்டுகளுக்கு முன்பு

Answered by jscher2000 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Some email is gibberish in gmail

This only appears to have started recently. It's an email I've sent from Mailchimp and I'm receiving it into my gmail account, but not to my gmail email address. Every wo… (மேலும் படிக்க)

This only appears to have started recently.

It's an email I've sent from Mailchimp and I'm receiving it into my gmail account, but not to my gmail email address.

Every word shows up as a question mark in a box. I've now seen it in another email I've received, not from me.

What is causing this and how do I resolve?

Thanks.

Asked by jam_ 2 ஆண்டுகளுக்கு முன்பு

Answered by jscher2000 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

how to get rid of login names with dropdown box for sign in

When I go to login to my usaa.com bank, a login box appears. When a put my cursor over the lower part of the box, there are four lines of previously used login names, th… (மேலும் படிக்க)

When I go to login to my usaa.com bank, a login box appears. When a put my cursor over the lower part of the box, there are four lines of previously used login names, three of them are wrong. Usaa says it is a firefox problem. How do I clear those names? I've tried going into privacy settings but usaa isn't listed. How do I keep those login names from appearing.

Asked by geogriggs32 2 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Email does not view completely with Firefox, but does with IE. Why?

Embedded pictures do not display with Firefox but do with IE.

Asked by parody 2 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

How to restore fonts on Home Page after Refreshing Firefox web browser?

Refreshed Firefox (on my iMac) at Mozilla's suggestion. It worked fine but the text on my home page shrank. How do I restore the larger fonts on my ig home page?

Asked by Undershaft 2 ஆண்டுகளுக்கு முன்பு

Answered by Shadow110 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Cant view Utube videos

Could not download the video Error Code: PLAYER_ERR_TIMEOUT Session ID: 2018-06-01:9e387a1c74d0dae8c7f6dca Player ID: vjs_video_3

Asked by Whitehill 2 ஆண்டுகளுக்கு முன்பு

Answered by FredMcD 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Problems with Mozilla Quantum displaying text on Mac OSX Yosemite

I have had this problem previously but can't remember how it was fixed. I have ditched the previous Firefox application and reinstalled a new version but still got the sa… (மேலும் படிக்க)

I have had this problem previously but can't remember how it was fixed. I have ditched the previous Firefox application and reinstalled a new version but still got the same problem.

Asked by Pittencrieff 2 ஆண்டுகளுக்கு முன்பு

Answered by jscher2000 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

The end caps are there but have no color apart from the scroll bar channel

I am running the Linux Mint 17.3 using the MATE desktop and Firefox 60.0.1, all of it being 64 bits. (Shave-and-a-hair-cut: 2-bits) I can cash this all in and get 32 ha… (மேலும் படிக்க)

I am running the Linux Mint 17.3 using the MATE desktop and Firefox 60.0.1, all of it being 64 bits. (Shave-and-a-hair-cut: 2-bits) I can cash this all in and get 32 haircuts! >AHEM<

My scroll bar is "missing" the end caps, as the caps and the channel are the same color. They are still there and are functional.

I saw where I have some right-click menu CSS reference points that I can use in my userChrome.css file to make alterations and get rid of controls I do not need. There must be some CSS reference points to alter the colors of the scroll bar elements?

Thank you.

Asked by Linux_Mint_Firefox 2 ஆண்டுகளுக்கு முன்பு

Answered by Linux_Mint_Firefox 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

In firefox search, neither enter nor cursor click works

For at least two days, I have been unable to use the search bar in firefox. I am using the most current version of firefox. When I enter a term, neither hiting the enter … (மேலும் படிக்க)

For at least two days, I have been unable to use the search bar in firefox. I am using the most current version of firefox. When I enter a term, neither hiting the enter (return) key, nor clicking in the green arrow with my cursor will initiate a search. There is no problem using the address bar. I have at least one suggestion enabled in privacy settings. I am using a MAC. Help! Thanks, Debbie

Asked by dlshayne 2 ஆண்டுகளுக்கு முன்பு

Answered by Shadow110 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Amazon slow after Quantum upgrade

Ever since I upgraded to Quantum (Mac OS 10.13.3), the Amazon website is extremely slow. Every single page stalls/hangs and I have to wait several seconds to continue. Th… (மேலும் படிக்க)

Ever since I upgraded to Quantum (Mac OS 10.13.3), the Amazon website is extremely slow. Every single page stalls/hangs and I have to wait several seconds to continue. This does not seem to happen with other websites, and it does not happen in other browsers. It is extremely irritating since I am often on Amazon. I've tried restarting in safe mode and the problem persists.

Asked by mizring 2 ஆண்டுகளுக்கு முன்பு

Answered by Shadow110 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Some website icons are not loading. They are replaced by LastResort.

Is there a setting that will fix this? Or a font?

Asked by JohnAber 2 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Clear Data and Manage Data are inaccessible

Hello, I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manag… (மேலும் படிக்க)

Hello,

I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manage Data are greyed out. I disabled all of my addons and restarted FF, the issue remains.

I'm on FF 60.0.1, Windows 10 x64 Pro up to date. I'm not using "Always browse privately".

Any help is greatly appreciated.

Thanks.

Asked by dergudesiggi 2 ஆண்டுகளுக்கு முன்பு

Answered by dergudesiggi 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

firefox crash in youtube after amd gpu driver update

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing tried disable add ones and hardware acceleration i attach the crash report ffc90fb4-1d56… (மேலும் படிக்க)

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing

tried disable add ones and hardware acceleration

i attach the crash report

ffc90fb4-1d56-4105-8f89-db79d0180529

Asked by danielpiro 2 ஆண்டுகளுக்கு முன்பு

Answered by PavelkoT 2 ஆண்டுகளுக்கு முன்பு