• தீர்வுற்றது

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (மேலும் படிக்க)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 1 மாதத்திற்கு முன்பு

Answered by jscher2000 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (மேலும் படிக்க)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 1 வாரத்திற்கு முன்பு

Answered by jscher2000 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (மேலும் படிக்க)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (மேலும் படிக்க)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 1 வாரத்திற்கு முன்பு

Answered by charles.goodrich 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (மேலும் படிக்க)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (மேலும் படிக்க)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 1 வாரத்திற்கு முன்பு

Answered by cor-el 3 நாட்கள் முன்பு

  • தீர்வுற்றது

I can't download gmail attachments.

Hi. After the last upgrade i can't download gmail attachments. (a pdf opens in preview but the download button not responds). Thank you.

Asked by mrks.mac 1 மாதத்திற்கு முன்பு

Answered by FredMcD 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (மேலும் படிக்க)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 6 நாட்கள் முன்பு

Answered by FredMcD 6 நாட்கள் முன்பு

  • தீர்வுற்றது

Firefox 77.0 Not Storing My Cookies?

After updating to Firefox 77.0, it no longer store my cookies between sessions. I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked. … (மேலும் படிக்க)

After updating to Firefox 77.0, it no longer store my cookies between sessions.

I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked.

I tried deleting the cookies.sqlite file and replace it with an archived cookie.txt file, but Firefox 77.0 no longer converts cookies.txt to cookies.sqlite.

I then tried backing up the cookies.sqlite file after a Firefox session spent signing into various accounts, but it too seems to get cleared out.

What the heck ?

Asked by jason_cheng 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Firefox browser losing all passwords after asking me to reconnect to Firefox Sync

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the pa… (மேலும் படிக்க)

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the parameters, all my passwords have disappeared. I do also have Firefox on my phone, which have all my passwords from before the first instance it occured, but it never synchronized to Firefox on my computer. No error messages appears when synchronizing, and everything seems to be normal. Any way to correct the non-synchronization of passwords ? Is there something I'm doing wrong ? Thanks.

Asked by AlexandreP 1 மாதத்திற்கு முன்பு

Answered by AlexandreP 1 மாதத்திற்கு முன்பு