• தீர்வுற்றது
  • Archived

Open bookmarks in same tab...

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other … (மேலும் படிக்க)

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other words, right now I'm on the Mozilla support page writing this. If I click on a bookmark in the bookmarks bar, it always opens a new tab. I want to force it to stay on this tab and go to the bookmark. Thanks.

Asked by PlainDave 1 வருடத்திற்கு முன்பு

Answered by Scribe 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Bookmarks in dark mode after update

I hate dark mode in anything. My bookmarks and side setting are in dark mode. How do I get rid of that and return to normal?

Asked by LLL 9 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (மேலும் படிக்க)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 6 மாதங்களுக்கு முன்பு

Answered by Jacob 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox can't play youtube streams

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure … (மேலும் படிக்க)

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure what has changed. I found an article that says to install the optional update called "Windows Media Pack" in apps and features, but no app with that name exists. It was only a year old solution, so I'm unsure of what changed so significantly. I just installed another optional windows update, and also updated the browser, but still doesn't work.

Edition Windows 10 Home Version 21H2 Installed on ‎09-‎Jun-‎20 OS build 19044.1466 Experience Windows Feature Experience Pack 120.2212.3920.0

Firefox: 97.0 (64-bit)

Asked by tomi.fodor 7 மாதங்களுக்கு முன்பு

Answered by tomi.fodor 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Disable tab refresh when switching - no solution

I have tried all of the about:config options to disable the auto-reload of the tabs. I have this working fine on my old machine macbook pro 2015 (same firefox version), b… (மேலும் படிக்க)

I have tried all of the about:config options to disable the auto-reload of the tabs. I have this working fine on my old machine macbook pro 2015 (same firefox version), but on the macbook pro 2019 i cannot get it to stop. Any help would be great as I need to switch between tabs during meetings and dont want them to keep relaoding

Asked by dubado 6 மாதங்களுக்கு முன்பு

Answered by cor-el 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Stop downloading PDFs and making URLs hard to find

Firefox Developer Edition 85.0b4, macOS 10.15 If I Google for a PDF and click a link, I get the Firefox download dialog. If I select "Open with Firefox [Developer Editio… (மேலும் படிக்க)

Firefox Developer Edition 85.0b4, macOS 10.15

If I Google for a PDF and click a link, I get the Firefox download dialog. If I select "Open with Firefox [Developer Edition]", the following things happen:

  • The PDF is downloaded to ~/Downloads
  • The PDF is opened in a new tab, with that new tab's location bar holding a file:///... URL to the downloaded PDF

What I would instead like to happen is:

  • The PDF is downloaded to some temporary directory where I won't have to worry about deleting it manually
  • In whatever tab the PDF is displayed in, the location bar contains the URL where the PDF was (temporarily!) downloaded from

How can I achieve this?

Not having the URL where a PDF was opened from is very annoying when, for example, I open a bunch of PDF search results to read and review, and I later want to share links to some of those PDFs. Best I can do to find their URLs to give to others is then to try and remember which tab corresponds to which search result, or do mine the downloads tab.

Contrast this with Chrome: I click a Google result for a PDF and the PDF just opens in the current tab with the URL to the PDF in the location bar. No dialogs, no PDF files hanging around in my home directory, and I can just copy the URL to the PDF the same way I'd copy the URL to any web page.

Thank you!

Asked by Dale 1 வருடத்திற்கு முன்பு

Answered by Dale 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

ESNI Config missing

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now … (மேலும் படிக்க)

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect.

I have also checked the [notes for 85.0beta] ,but couldn't find any note with regards to this change.

Is this a bug, or has this feature been removed, or moved to a different config page?

Asked by Gliesefire 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (மேலும் படிக்க)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 1 வருடத்திற்கு முன்பு

Answered by ociu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (மேலும் படிக்க)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 1 வருடத்திற்கு முன்பு

Answered by dveditz 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

How do you remove the muted text and icon from the tabs?

I like to mute all of my tabs so they don't play annoying sounds. However a very annoying mute icon appears when I hover over it and the "muted" text is shown under the … (மேலும் படிக்க)

I like to mute all of my tabs so they don't play annoying sounds. However a very annoying mute icon appears when I hover over it and the "muted" text is shown under the name. I tried adding to my userChrome.css:

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .tab-icon-overlay[muted], .tab-icon-sound[muted] {

 display: none !important;

}

This only removes the muted icon, and when I hover over a tab its favicon disappears. I also tried changing browser.tabs.showAudioPlayingIcon as suggested in [answer] but it isn't an option anymore.

How do I remove it completely without changing the context menu item?

Asked by Anynomous 9 மாதங்களுக்கு முன்பு

Answered by cor-el 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

New Home page logo - get rid of.

New logo at top of home page. What's the quickest/easiest way to get rid of it ? Rant: Why did someone think it was a good idea to put a massive logo at the top of the ho… (மேலும் படிக்க)

New logo at top of home page. What's the quickest/easiest way to get rid of it ?

Rant: Why did someone think it was a good idea to put a massive logo at the top of the home page ? It serves no practical purpose and it forces link icons down so you now have to scroll "!!"!! There's always ******* one isn't there !!? - someone with a crap idea who thinks the world needs to see it. How many hrs worldwide is going to be wasted today by people like me trying to undo this crud ? This isn't the first time some ignorant little ******* has forced their crap on firefox end users.

Asked by Bob 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Disable overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to fini… (மேலும் படிக்க)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to finish updating" <- This last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on Fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 1 வருடத்திற்கு முன்பு

Answered by Scribe 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

hover zoom not working

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In … (மேலும் படிக்க)

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In the copart site under an auction item I can click on the image and then the pointer will bring up a zoomed in window to the right of the image.

Asked by eric131 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox flashes white while loading a page

I've seen some solutions that mentioned creating userChrome and userContent files but they were outdated and I think there should be simpler solution. A friend of mine ha… (மேலும் படிக்க)

I've seen some solutions that mentioned creating userChrome and userContent files but they were outdated and I think there should be simpler solution. A friend of mine has basic Firefox version and she said she has never met with such problem.

I've tried:

  • Clearing cache and cookies
  • Creating some Chrome files
  • Disabling addons

I don't think it's Firefox Developer Edition's problem as the issue has been persistent for some time/updates now.

Asked by Liipski 1 வருடத்திற்கு முன்பு

Answered by Terry 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

About opening a tab in a new tab (not new window) conveniently

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in… (மேலும் படிக்க)

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in a new tab (while Shift+click can open in a new window as expected). I'm not sure if it's a problem, but I hope Firefox can have this feature so that opening a link in a new tab can be more convenient.

Besides, in some browsers, drag a link to a nearby place will open in a new tab. However, in Firefox, this manner does not work, unless I drag a link to the tabs bar.

Asked by SolidBlock 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

My bookmarks are on the tabs toolbar at the top, and the bookmarks toolbar below the URL/search bar is empty

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, … (மேலும் படிக்க)

I noticed the toolbars had changed positions and thought I'd use the customize page to see if I could reorganize them. Somehow I ended up with the usual three toolbars, but bookmarks are on the top (tabs) toolbar, not the bottom (bookmarks) toolbar, which is empty. This is Ubuntu 21, firefox 95.0b2.

Top: Starting on the far left are the Ubuntu window controls, my bookmarks. and tabs. Middle: The customized URL/search bar. Bottom: The bookmarks toolbar, which is empty. I know this is so because CTRL-SHIFT-B hides and shows it.

I can drag bookmarks on the top(tabs) toolbar around, reorganize them, and and delete bookmarks and folders, but always only on the top (tabs) toolbar. I cannot drag any of them to the bottom (empty bookmarks) toolbar.

Asked by felix39 10 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Installing search engines from Mycroft Project not working

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working. I don't get any notice, it just d… (மேலும் படிக்க)

I've tried to install several search engines via Mycroft Project to use them through the search bar but that doesn't seem to be working.

I don't get any notice, it just doesn't work.

Also, one of the search engines I've been using (Twitter) seems to have disappeared from my browser. That's what got me to try to install it again, with no luck so far.

(I've dowloaded Firefox Nightly, installed it from scratch, and seem to have the problem.)

Asked by Marcos 2 ஆண்டுகளுக்கு முன்பு

Answered by TyDraniu 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

White text over white in some sites

So, certain web pages apparently have text in white font color while also using a white background. I'd blame it on the team behind the page, but it seems that it works w… (மேலும் படிக்க)

So, certain web pages apparently have text in white font color while also using a white background. I'd blame it on the team behind the page, but it seems that it works well on Chrome, so I'd like to know how to fix it.

Examples: 1: http://ipm.ucanr.edu/QT/parasitesinsectcard.html 2: https://www.userchrome.org/how-create-userchrome-css.html

Add-Ons: ThanksToYou tabs Speedtweaks (none active at moment of taking screenshots, though) OneTab.

I'd add images, but they take way too long to upload

Asked by tomasfelipe29 10 மாதங்களுக்கு முன்பு

Answered by tomasfelipe29 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

javascript script works in stackoverflow sandbox and jsfiddle but not on my website

I'm not sure this is a problem with Firefox but I have run out of other options to look at. At first I thought it might be because the page uses a frameset (I know it's o… (மேலும் படிக்க)

I'm not sure this is a problem with Firefox but I have run out of other options to look at. At first I thought it might be because the page uses a frameset (I know it's obsolete) so I created a version that uses an iframe instead. That way the html that needs to be acted on is not in a frame. It still doesn't work. I don't know why it works in stackoverflow's sandbox and jsfiddle but not on my website. Any help is appreciated.

Frameset version iFrame version

If you need to see the tabstrip code (it's virtually identical to the iFrame version): Tabstrip for frameset version

The script is supposed to hilite the selected tab with a red background. The rollover works fine (yellow background and brown text) but the selected tab color never shows up.

Asked by Wayne 8 மாதங்களுக்கு முன்பு

Answered by Wayne 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Search bookmarks in toolbar without asterisk

Hello, You have to use an asterisk to search a bookmark in toolbar. I think that's not very intuitive. It shoul search without it. Every time, you want to search in too… (மேலும் படிக்க)

Hello, You have to use an asterisk to search a bookmark in toolbar. I think that's not very intuitive. It shoul search without it.

Every time, you want to search in toolbar and see results with bookmarks as well. It's very helpful. Please update this.

Asked by David 1 வருடத்திற்கு முன்பு

Answered by Balázs Meskó 1 வருடத்திற்கு முன்பு