• தீர்வுற்றது
  • Archived

No sound or audio in flash.

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160 Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: … (மேலும் படிக்க)

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160

Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: twitch.com kissanime.com (In this site the have the option to play videos in HTML5, which works fine) and website with flash games like: kongregate.com

Asked by Cypherial 4 ஆண்டுகளுக்கு முன்பு

Answered by Cypherial 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox doesn't play "flac" file from web page, but does play if downloaded

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, t… (மேலும் படிக்க)

http://hpr.dogphilosophy.net/test/index.php This is an audio test page to see what is supported by the browser Everything plays fine. But when I tested the "flac" file, there was an error. However, when I downloaded the file, opened my file browser, then dropped the "flac" file into Firefox, it played just fine using the VLC plugin.

So why can't Firefox play the file online, but does from a file?

Asked by FredMcD 4 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Encoding error on some mp3 files in Firefox?

The url below plays in all chrome/ie/safari, but not firefox on windows. It was tested and does play in Firefox on a mac. Please advise. http://www.jwpepper.com/audio/10… (மேலும் படிக்க)

The url below plays in all chrome/ie/safari, but not firefox on windows. It was tested and does play in Firefox on a mac. Please advise.

http://www.jwpepper.com/audio/10514376-2.mp3

Asked by cfowler4 4 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

In Firefox. Whenever I mute a video and unmute it, the audio stays muted until I rewind the video a bit. Why does this happen?

As the question inplies, any video I play in firefox stays muted when I mute and unmute it, until I rewind it. Why, and how do I fix this?

Asked by Hybrid_Fury 4 ஆண்டுகளுக்கு முன்பு

Answered by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

NO SOUND IN FIREFOX AFTER LAST WIN 7 UPDATE. OPERA WORKS

Everything worked fine until latest Win 7 update, but i have no functioning 'restore point' to rollback to, so i have to find a workaround. Sound works on the PC, i can … (மேலும் படிக்க)

Everything worked fine until latest Win 7 update, but i have no functioning 'restore point' to rollback to, so i have to find a workaround. Sound works on the PC, i can play mp3's or mp4's fine. But audio from Youtube or FaceBook or BBC Iplayer is absent when i open these sites in Firefox. (yes i've checked for volume and muting, i've cleared the cache i 've tried in safe mode, all without success) I tried one modification to the registry which worked ONCE and not afterwards.....which is of course impossible. If i open the very same sites in Opera...the audio is perfect. WHAT ON EARTH is going on and how do i put this right? Thanks in advance for any insights and fixes.

Asked by Arbuth 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • Archived

YouTube HTML5 audio buzzes

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug co… (மேலும் படிக்க)

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug code: {"ns":"yt","el":"detailpage","cpn":"wJMwdG7_XWmSboDD","docid":"Fg6bbj48ggw","ver":2,"referrer":"https://www.youtube.com/results?search_query=judas+priest+screaming+for+vengeance","cmt":"1861.227","plid":"AAUh7aVU9z1uzWcy","ei":"GA8cVoX2BtSuuwLrh4Bo","fmt":"136","fs":"0","rt":"37.086","of":"a-3xVZTGmL2lajGtNblYnA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":1,"live":null,"cl":"104915008","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":95,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"3075.204","fexp":"9407610,9408710,9409069,9414732,9414764,9416126,9417259,9417707,9418058,9418391,9418448,9418778,9418959,9419341,9419445,9419786,9419788,9420348,9420458,9420533,9420569,9421013,9421024,9421645,9421793","afmt":"140","vct":"1861.227","vd":"3075.204","vpl":"0.000-0.101,1835.702-1835.835,1840.835-1861.227,1909.797-1913.012,2106.149-2108.741,","vbu":"0.000-3.645,1831.830-2417.359,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"1861.227","lsk":false,"lmf":true,"lbw":"2063773.802","lhd":"0.129","ltd":"0.000","laa":"itag=140,seg=241,range=38730313-38810650,time=2412.4-2417.4","lva":"itag=136,seg=482,range=82639376-82833051,time=2412.4-2417.4","lar":"itag=140,seg=244,range=39173552-39333713,time=2440.0-2450.0","lvr":"itag=136,seg=498,range=85390880-85592739,time=2492.5-2497.5","lvh":"r5---sn-5aanugx5h-tfbe","lab":"0.000-3.645,1830.011-2417.359,","lvb":"0.000-10.010,1831.830-2417.415,","ismb":7760000,"debug_videoId":"Fg6bbj48ggw","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Mon Oct 12 2015 14:51:22 GMT-0500 (Central Standard Time)"}

Asked by sabbath99 4 ஆண்டுகளுக்கு முன்பு

Last reply by sabbath99 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Frame skipping on any audio or video

I've recently built a desktop PC with this configuration: Ryzen 7 1800X Geforce GTX 750 Ti (driver version: 399.07) 16GB DDR4 RAM 250GB SSD + a HDD for data only, no sys… (மேலும் படிக்க)

I've recently built a desktop PC with this configuration:

Ryzen 7 1800X

Geforce GTX 750 Ti (driver version: 399.07)

16GB DDR4 RAM

250GB SSD + a HDD for data only, no system files

Windows 10 64bit

External Sound card Scarlett 2i4 1st gen. [it worked fine with my old Windows7 desktop]


Any audio (soundcloud, zophar.net/music) or video (youtube, twitch, facebook) stream has the same problem: it randomly skips frames. I mean that video nor audio are interrupted, they continue, but they skip some "frames".

This bug occurs with the current official version, the current beta version and the current Nightly.

This bug does not occur on my laptop, windows 8 running an i5 CPU and no dedicated GPU.

This bug does not occur on other apps. I've tried: VLC, Facebook app, Twitch app, Microsoft Edge, Internet Explorer, Winamp.

Asked by DeRobyJ 1 வருடத்திற்கு முன்பு

Answered by DeRobyJ 1 வருடத்திற்கு முன்பு

  • Archived

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (மேலும் படிக்க)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 5 ஆண்டுகளுக்கு முன்பு

Last reply by tag78 5 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Why does my audio not return after ads finish while streaming fox news on firefox quantum version 62.0

When I stream Fox news, after the ads run between segments I lose my audio when the program resumes.

Asked by captcass 1 வருடத்திற்கு முன்பு

Answered by FFus3r 1 வருடத்திற்கு முன்பு

  • Archived

some wav formats not plays on firefox, but it plays on chrome or safari

I put in website few audio files containing wav extention. Some .wav formats not plays on firefox, but it plays on chrome or safari. some wav formats not plays on firefox… (மேலும் படிக்க)

I put in website few audio files containing wav extention. Some .wav formats not plays on firefox, but it plays on chrome or safari. some wav formats not plays on firefox, but it plays on chrome or safari. file with that media info works fine: General Complete name  : X:\BENDRAS\IT praktika\Dizainas\TNS_removed_js_includes_html\Laikinas\Deniovideo\media\KUKU_11316157_1.wav Format  : Wave File size  : 1.68 MiB Duration  : 1mn 19s Overall bit rate mode  : Constant Overall bit rate  : 176 Kbps Encoded by  : Makaru Marakas Recorded date  : 2015-07-03 Writing application  : Sound Forge Pro 10.0

Audio Format  : PCM Format settings, Endianness  : Little Format settings, Sign  : Unsigned Codec ID  : 1 Duration  : 1mn 19s Bit rate mode  : Constant Bit rate  : 176.4 Kbps Channel(s)  : 1 channel Sampling rate  : 22.05 KHz Bit depth  : 8 bits Stream size  : 1.68 MiB (100%)

and that one not plays on firefox. General Complete name  : X:\BENDRAS\IT praktika\Dizainas\TNS_removed_js_includes_html\Laikinas\Deniovideo\media\ZINIUR_11707516_1.wav Format  : Wave File size  : 214 KiB Duration  : 54s 485ms Overall bit rate mode  : Constant Overall bit rate  : 32.1 Kbps Recorded date  : 2015-07-27 Writing application  : Sound Forge Pro 10.0

Audio Format  : MPEG Audio Format version  : Version 2 Format profile  : Layer 3 Codec ID  : 55 Codec ID/Hint  : MP3 Duration  : 54s 485ms Bit rate mode  : Constant Bit rate  : 32.0 Kbps Channel(s)  : 1 channel Sampling rate  : 22.05 KHz Compression mode  : Lossy Stream size  : 213 KiB (100%)

As both of them are fine on chrome and safari how can I manage it to play on firefox, any suggestion?

Asked by Birkof 4 ஆண்டுகளுக்கு முன்பு

Last reply by Birkof 4 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (மேலும் படிக்க)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 10 மாதங்களுக்கு முன்பு

Answered by bjorno43 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 41 on Windows can't playback the first second of MP3 files

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file. Example: http://www.sakisgouzonis.com/p… (மேலும் படிக்க)

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file.

Example:

http://www.sakisgouzonis.com/publicfiles/Sakis_Gouzonis_-_In_Unity_There_Is_True_Strength.mp3

I started Firefox in Safe Mode but the problem is still there. I also removed completely all of my add-ons but the problem remains.

Thanks in advance for your help on this matter.

Asked by Top-10 4 ஆண்டுகளுக்கு முன்பு

Answered by Top-10 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Outgoing sound does not work on Google Voice using Firefox Browser

Hi! My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my Ma… (மேலும் படிக்க)

Hi!

My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my MacBook Pro. So people can't hear me when I talk but I can hear them, and yet, I know my outgoing sound works because if I test it using Skype for example, people can hear me, and if I go into the Sound Settings in Preferences, the little Volume Bar that measures sound goes up and down when I speak, so the device seems to be able to capture my voice because it's moving up and down. Can someone help me to troubleshoot the outgoing sound issue? I attached a print screen of the little box message I get up top left whenever I call someone, and they pick up and can't hear me, then this box opens up, but no matter what I select, whether it's internal computer, or earbuds etc., they all don't work for them to hear me.

Yes, I have tried it using Chrome, however, I would SO MUCH rather to use it on my Firefox, why? Because Chrome for some weird reason makes my laptop shut down while Firefox never does this, and so I would truly love if my sound worked on here, on the Firefox browser! I would be extremely grateful to whoever knows how to troubleshoot and resolve this!! Thanks a million!!

Annie

Asked by Yellosunshine 1 வருடத்திற்கு முன்பு

Last reply by Yellosunshine 1 வருடத்திற்கு முன்பு

  • Archived

I am using ALSA and Icecat. When I play any html5 audio/video it works, but the next time i click on another audio/video link I lose sound.

I am using Parabola (a fork of archlinux), Icecat 31.4 and ALSA Icecat and firefox seem to hold onto the soundcard when I click on a new html5 audio/video link in the sam… (மேலும் படிக்க)

I am using Parabola (a fork of archlinux), Icecat 31.4 and ALSA

Icecat and firefox seem to hold onto the soundcard when I click on a new html5 audio/video link in the same tab. The next video/audio element loses sound. If I wait 10 seconds and click back to the start of the audio/video, the audio returns. I often get cpu spikes for icecat when it happens. I have tried this with both motherboard and usb sound and I get the same problem. I have disabled extensions (addons) in Icecat, deleted profiles, reinstalled the browser and even installed firefox from the AUR and it still occurs. I have disable gstreamer in about:config and restarted and it still occurs.

My .asoundrc is this:

pcm.!default {

   type plug
   slave.pcm "hw:0,0"

}


All my other audio applications work. I have noticed that if I use pulseaudio it fixes it, but it should work without anyway, like it used to. I think something happened after an update, but I'm not sure.

Any help would be appreciated. I know it's not a big problem, but it's really frustrating and I've had it for ages. I even switched browsers to get away from it.

Asked by sigod 5 ஆண்டுகளுக்கு முன்பு

Last reply by sigod 5 ஆண்டுகளுக்கு முன்பு

  • Archived

Sound is faint on You Tube, but ads are still loud.

Sound is faint on You Tube and some other videos, but ads are still loud. The exact same You Tube video will sound loud in IE. This is an ASUS laptop with Windows 7. I … (மேலும் படிக்க)

Sound is faint on You Tube and some other videos, but ads are still loud. The exact same You Tube video will sound loud in IE. This is an ASUS laptop with Windows 7. I have Silverlight already (just checked.)

Asked by kj2008 4 ஆண்டுகளுக்கு முன்பு

Last reply by kj2008 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Firefox causes audio glitches in Windows 7

When playing audio from any source -- WInamp or mp3directcut or any audio source I've tried -- loading complex pages in Firefox ALMOST ALWAYS causes audio clicks and glit… (மேலும் படிக்க)

When playing audio from any source -- WInamp or mp3directcut or any audio source I've tried -- loading complex pages in Firefox ALMOST ALWAYS causes audio clicks and glitches. Searching for images in Startpage Image Search with FF is a good test; it never fails to cause glitching.

However, using Chrome or Avast Safezone browser or Internet Explorer NEVER causes audio glitches.

Using FF in safe mode makes no difference. Switching from FF 64-bit to FF 32-bit makes no difference.

I'd prefer to use FF, but since I work with audio daily, I have had to stop using it.

Asked by Kevin188 2 ஆண்டுகளுக்கு முன்பு

Last reply by Kevin188 2 ஆண்டுகளுக்கு முன்பு

  • Archived

Firefox - flashplayer crashes

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca6674… (மேலும் படிக்க)

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca66741-615a-466c-803a-77f942150714

I updated adobe flash 2 days ago and it still keeps crashing. I can't watch videos from vimeo , dailymotion , youtube . I open the video and 1 second after it crashes. (Note : I recently upgraded linux mint 13 3.2 to 3.13)

I use linux mint 13 maya 32bit.

Asked by aygusu 4 ஆண்டுகளுக்கு முன்பு

Last reply by guigs 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Firefox doesn't play sound in Ubuntu 18.04.1 LTS after disconnection of HDMI.

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity) PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was… (மேலும் படிக்க)

System: Ubuntu 18.04.1 LTS Firefox Quantum 62.0 (64 bity)

PC was connected to the TV via HDMI. After disconnection Firefox stopped playing sound. Before connecting it was working perfectly.

Other browser and apps are working fine.

Asked by scorpio_90 1 வருடத்திற்கு முன்பு

Last reply by scorpio_90 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

when opening a second TAB, the first TAB will stop streaming a Podcast

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since in… (மேலும் படிக்க)

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since installing Mozilla Firefox Quantum 67.0 (32-bit) - when I use a "TAB" to listen to streaming: Live internet radio or Podcast, all is good. The problem is when I open a second "TAB" to surf or view info. When I start to click on anything (ex: next page), the first "TAB" playing the Podcast will stop playing and return to the beginning of the Podcast. This only happen when opening a second "TAB". This never happen before. Can it be the new update to level "67.0" or a bad installation of Firefox? Should I un-install Firefox and then re-install Firefox?

Asked by String-One 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • Archived

No Audio from Firefox

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a vide… (மேலும் படிக்க)

I found a solution that makes progress "Start->Run->services.msc Go to Windows Audio->Right Click-> Properties Toggle Start/Stop" However skipping into a video on YouTube, the audio dies. The audio works everywhere else. The audio does not show up in the EarTrumpet mixer, however will show up in the regular mixer.

Asked by Gokushivum 1 வருடத்திற்கு முன்பு

Last reply by Gokushivum 1 வருடத்திற்கு முன்பு